Subject: [ietf-dkim] Jabber reminder - tomorrow at 1600 UTC

From: Stephen Farrell <[email-masked]>
Date: Wed, 21 Feb 2007 20:56:44 +0000

I'd like to have a jabber session on the open issues with
ssp-reqs tomorrow at 1600 UTC. Can relevant folks (you know
who you are) confirm that they can make this time?

Ta,
Stephen.

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Dave Crocker <[email-masked]>
Date: Wed, 21 Feb 2007 13:11:54 -0800

> who you are) confirm that they can make this time?

Since math is challenging for me, that's:

    8am pacific
   10pm central
   11pm easter

for the North American mainland, right?

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 21 Feb 2007 22:21:45 +0100

> for the North American mainland, right?

Yes:

http://www.timeanddate.com/worldclock/meetingdetails.html?year=2007&month=2&day=22&hour=16&min=0&sec=0&p1=179&p2=64&p3=224

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 21 Feb 2007 21:34:59 +0000

>> for the North American mainland, right?

Well, only with s/pm/am/ for the US timezones.

S.

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 21 Feb 2007 22:49:12 +0100

> Well, only with s/pm/am/ for the US timezones.

Ugh, I never look for this because my "timeanddate.com"
cookie forces 24 hours format and ISO timestamps, sorry,

 Frank