Subject: [ietf-dkim] Re: submission for draft-ietf-dkim-overview-04.txt

From: Dave Crocker <[email-masked]>
Date: Wed, 07 Mar 2007 11:55:54 -0800

Folks,

html (and txt) version is now available at <http://dkim.org/ietf-dkim.htm>.

d/

> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a product of the DKIM Working Group.
> 
>      Title     : DomainKeys Identified Mail (DKIM) Message Signing
> 		 Service Overview
>      Author(s) : T. Hansen, D. Crocker, P. Hallam-Baker
>      Filename  : draft-ietf-dkim-overview-04.txt
>      Pages     : 35
>      Date      : March 4, 2007

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Eric Allman <[email-masked]>
Date: Wed, 07 Mar 2007 15:51:36 -0800

Just a warning to all of you out there: don't be fooled by the -03 in 
the title block of the draft.  It really is -04, as indicated in the 
file name.

Formerly confused,

eric

---

From: Tony Hansen <[email-masked]>
Date: Wed, 07 Mar 2007 23:42:04 -0500

The version coming out in the internet-drafts repository will say "-04"
instead of "-03". Dave will update the copy on dkim.org at some point.

	Tony

Eric Allman wrote:
> --On March 7, 2007 11:55:54 AM -0800 Dave Crocker <[email-masked]> wrote:
> 
>> Folks,
>>

---

From: Dave Crocker <[email-masked]>
Date: Thu, 08 Mar 2007 07:58:01 -0800

> instead of "-03". Dave will update the copy on dkim.org at some point.

done.

<http://dkim.org/specs/draft-ietf-dkim-overview-04.html> now contains the 
corrected version of the draft.

d/

-- 

   Dave Crocker