Subject: [ietf-dkim] Production use of DKIM

From: Dave Crocker <[email-masked]>
Date: Sun, 18 Mar 2007 11:58:30 +0100

Folks,

I've updated the dkim.org site, to show more information about the basic 
services in products and services that support DKIM and added a section to 
list end-user organizations that do signing and/or validating.

Take a look at <http://dkim.org/deploy/index.html#production>.

And, of course, additions and corrections are eagerly sought.

Thanks.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Dave Crocker <[email-masked]>
Date: Sun, 18 Mar 2007 12:56:11 +0100

> Take a look at <http://dkim.org/deploy/index.html#production>.

Sorry.

That should have been <http://dkim.org/index.html#production>.

d/
-- 

   Dave Crocker