Subject: RE: [ietf-dkim] 1365 yes/no

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 2 Mar 2007 12:15:01 -0800

This is pretty much my observation. 

Looking at it in the ternerary terms I suggested for 1368 I would say that the responses were 

  ESSENTIAL :     0%
  USEFUL:        30%
  NOT NEEDED:    60% 
  OUT OF SCOPE:  10%

NOT NEEDED combines 'NOT USEFUL' and 'OTHER IMPLEMENTATIONS'.

I do want to have the option to return to this on a recharter though. I would like to see us define a policy infrastructure that is capable of being the sole authoritative source of policy for outbound SMTP messaging.

To do that I want to first prove proof of utility in the DKIM space then build on that base.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Stephen Farrell
> Sent: Friday, March 02, 2007 12:37 PM
> To: ietf-dkim
> Subject: Re: [ietf-dkim] 1365 yes/no
> 
> 
> So far I've seen about two to one in favour of eliminating 
> this requirement so I guess Mike should not include it in the 
> next rev.
> 
> Not that many opinions though (12, incl one offlist) so if a 
> storm of people show up saying that's wrong it can go back in 
> where we're making the changes after WGLC.
> 
> Stephen.
> _______________________________________________
> NOTE WELL: This list operates according to 
> http://mipassoc.org/dkim/ietf-list-rules.html
> 

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Damon <[email-masked]>
Date: Sat, 3 Mar 2007 21:38:02 -0500

-1 Keep