Subject: WGLC on ssp-reqs (was: Re: [ietf-dkim] I-D ACTION:draft-ietf-dkim-ssp-requirements-03.txt)

From: Stephen Farrell <[email-masked]>
Date: Thu, 08 Mar 2007 21:09:55 +0000

So this is the start workging group last call on this, to
end at the end of the Prague meeting week, i.e. on March
23rd.

As before, if you want your comments tracked remember to
make that clear and start a new thread for substantive
comments.

Also, the more comments we can get in before the WG slot
in Prague the better - so please try to have this read
and your comments submitted before the end of next week
if you can.

Regards,
Stephen.

[email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> This draft is a work item of the Domain Keys Identified Mail Working Group of the IETF.
> 
> 	Title		: Requirements for a DKIM Signing Practices Protocol
> 	Author(s)	: M. Thomas
> 	Filename	: draft-ietf-dkim-ssp-requirements-03.txt
> 	Pages		: 24
> 	Date		: 2007-3-8
> 	
> DomainKeys Identified Mail (DKIM) provides a cryptographic mechanism
>    for domains to assert responsibility for the messages they handle.  A
>    related mechanism will allow an administrator to publish various
>    statements about their DKIM signing practices.  This document defines
>    requirements for this mechanism.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-dkim-ssp-requirements-03.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of 
> the message. 
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the 
> username "anonymous" and a password of your e-mail address. After 
> logging in, type "cd internet-drafts" and then 
> "get draft-ietf-dkim-ssp-requirements-03.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-dkim-ssp-requirements-03.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> NOTE WELL: This list operates according to 
> http://mipassoc.org/dkim/ietf-list-rules.html
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: [email-masked]
Date: Thu, 08 Mar 2007 15:50:04 -0500

Send a message to:
	[email-masked].
In the body type: