Subject: [ietf-dkim] fyi: new issues delay...

From: Eliot Lear <[email-masked]>
Date: Wed, 19 Mar 2008 19:35:01 +0100

I'm officially on vacation this week, but will post issues as and when I 
can or by Monday.

Eliot
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Eliot Lear <[email-masked]>
Date: Fri, 21 Mar 2008 13:44:15 +0100

Delay over.