Subject: Re: [ietf-dkim] Draft DKIM meeting agenda

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 5 Mar 2008 12:27:15 -0800

How about switching the order round so we have Tony first and then Jim
can use up the balance of the meeting time?

Tony might finish early, he is unlikely to go long.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Stephen Farrell
Sent: Friday, February 29, 2008 12:10 PM
To: ietf-dkim
Subject: [ietf-dkim] Draft DKIM meeting agenda

We're scheduled to meet Monday, the 9th, 1740-1950.

I've posted a draft agenda. [1] We seem to have time, so the slot
durations are fairly notional.

Let Barry and I know if you want changes or a slot (and if so for what
and how long).

Regards,
Stephen.

[1] http://www.ietf.org/proceedings/08mar/agenda/dkim.txt
_______________________________________________
NOTE WELL: This list operates according to
http://mipassoc.org/dkim/ietf-list-rules.html

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 08 Mar 2008 09:29:22 +0000

Nice idea. So It'll be administrivia, then Tony then
Jim.

I'll change the agenda page later,
S.