Subject: [ietf-dkim] the solution to the "discardable" naming problem

From: "J D Falk" <[email-masked]>
Date: Tue, 1 Apr 2008 15:15:07 -0400

http://www.rfc-editor.org/rfc/rfc5241.txt

--
J.D. Falk
Receiver Products
Return Path 

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Jim Fenton <[email-masked]>
Date: Tue, 01 Apr 2008 12:44:24 -0700

You mean the "Waste Management Discardable" practice?