Subject: Re: [ietf-dkim] Practices protocol naming poll (Closing issue 1550)

From: John Levine <[email-masked]>
Date: 1 Apr 2008 20:03:42 -0000

You might want to read the recently released RFC 5241 and see if you
want to change your vote in light of it.

http://www.rfc-editor.org/rfc/rfc5241.txt

>Poll ends: April 3rd AoE (*)
>
>Please mail the list with your preferences.
>Tick the box for any of the name options you like.
>You can pick more than one option.
>If you change the subject line or mess with the
>body of the mail, I may miss or miscount your
>opinion, so don't do that.
>
>[ ] ADSP - Administrative Domain Signing Practices (**)
>[ ] ADSP - Author Domain Signing Practices
>[ ] ASP - Author Signing Practices
>[ ] FroDo - From Domain Signing Practices
>[ ] SPAD - Signing Practices of Author Domains
>[ ] SSP - Sender Signing Practices
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 04 Apr 2008 13:05:48 +0100

So the results are in, 15 of 23 who expressed a preference
went for "ADSP - Author Domain Signing Practices" more than
twice as many as the next most popular variant - the joint
runner's up being the other ADSP and FroDo with 7 each. (My
commiserations to FroDo;-)

Unless I've gotten the results below wrong, we're renaming
the protocol as above.

Regards,
Stephen.

 7 [A] ADSP - Administrative Domain Signing Practices (**)
15 [B] ADSP - Author Domain Signing Practices
 2 [C] ASP - Author Signing Practices
 7 [D] FroDo - From Domain Signing Practices
 6 [E] SPAD - Signing Practices of Author Domains
 4 [F] SSP - Sender Signing Practices

A B C D E F email
- - - - - - -----
  x   x x   [email-masked]
  x         [email-masked]
x x   x x   [email-masked]
  x   x     [email-masked]
  x         [email-masked]
  x   x x   [email-masked]
      x x   [email-masked]
x           [email-masked]
          x [email-masked]
x x         [email-masked]
A B C D E F email
- - - - - - -----
x x x       [email-masked]
          x [email-masked]
  x     x   [email-masked]
  x     x   [email-masked]
          x [email-masked]
  x         [email-masked]
  x         [email-masked]
  x         [email-masked]
x           [email-masked]
          x [email-masked]
A B C D E F email
- - - - - - -----
x x x       [email-masked]
  x   x     [email-masked]
x     x     [email-masked]
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html