Subject: [ietf-dkim] ISSUE: Modify ADSP Lookup Procedure

From: Dave Crocker <[email-masked]>
Date: Sat, 31 May 2008 09:34:21 -0700

Modify ADSP Domain Existence procedure.

Use draft-levine-dkim-adsp-00, Section 4.3. ADSP Lookup Procedure as input to 
discussions.

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Eliot Lear <[email-masked]>
Date: Sat, 31 May 2008 22:24:19 +0200

Just an fyi to all, the issue tracker is down with no estimate on its 
repair.  I will be working this week to recover open issues.

Eliot