Subject: Re: [ietf-dkim] ADSP WGLC

From: Stephen Farrell <[email-masked]>
Date: Thu, 18 Sep 2008 16:53:54 +0100

Stephen Farrell wrote:
> This note is to start WGLC for the ADSP document. [1]
> 
> Given its vacation time, WGLC will run for 4 weeks from
> now, ending on September 3rd.

And this closes WGLC for ADSP.

I think we got the following comments:-

http://mipassoc.org/pipermail/ietf-dkim/2008q3/010671.html
http://mipassoc.org/pipermail/ietf-dkim/2008q3/010673.html
http://mipassoc.org/pipermail/ietf-dkim/2008q3/010675.html

Can the authors respond to those, either to the list or
with a revised I-D for typos etc.

Thanks,
Stephen.
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: John Levine <[email-masked]>
Date: 18 Sep 2008 21:27:42 -0000

>with a revised I-D for typos etc.

I'm working on a nit fix I-D, hope to have it out before I leave
for MAAWG on Saturday morning.

R's,
John