Subject: [ietf-dkim] [Fwd: I-D Action:draft-hoffman-dac-vbr-04.txt]

From: Dave CROCKER <[email-masked]>
Date: Thu, 09 Oct 2008 12:09:28 -0700

The draft doesn't specify a discussion venue.  I believe the plan is to request 
Informational RFC status.

With respect to the IETF, is there a better place for discussion than the DKIM list?

d/

-------- Original Message --------
Subject: I-D Action:draft-hoffman-dac-vbr-04.txt
Date: Thu,  9 Oct 2008 08:45:01 -0700 (PDT)
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Vouch By Reference
	Author(s)       : P. Hoffman, et al.
	Filename        : draft-hoffman-dac-vbr-04.txt
	Pages           : 12
	Date            : 2008-10-09

This document describes the Vouch By Reference (VBR) protocol.  VBR
is a protocol for adding third-party certification to email.  It
permits independent third parties to certify the owner of a domain
name that is associated with received mail.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-hoffman-dac-vbr-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Jim Fenton <[email-masked]>
Date: Thu, 09 Oct 2008 13:37:21 -0700

Well, it is explicitly out of scope for the working group, and if
discussion on VBR is conducted here it might tend to confuse people into
thinking that we don't understand that.

ASRG lists, perhaps?

-Jim

---

From: Tony Hansen <[email-masked]>
Date: Thu, 09 Oct 2008 22:28:47 -0400

Would there be enough interest in the topic to have a BOF next month?

	Tony Hansen
	[email-masked]

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 09 Oct 2008 20:59:58 -0700

> Would there be enough interest in the topic to have a BOF next month?

That tends to imply a desire for a working group.  I thought the goal for this 
was to pursue it as an independent submission.  I was only seeking an email 
venue to allow (presumably) basic discussion and clarification.

d/
-- 

   Dave Crocker