Subject: Re: [ietf-dkim] [Fwd: I-D Action:draft-hoffman-dac-vbr-04.txt]

From: Dave CROCKER <[email-masked]>
Date: Tue, 30 Dec 2008 10:54:01 -0800

Jim Fenton wrote:
> Well, it is explicitly out of scope for the working group, and if

Jim, the wg is winding down.  I believe the only pending work is the Deployment 
document.

It is common to have wg mailing lists persist beyond the life and scope of the 
wg charter, to discuss work done by the wg, of course, but also for discussing 
related activities.

> ASRG lists, perhaps?

That's a research group.  This is about a specification intending standardization.

We've just seen that an RG list isn't a very good venue for standards discussions.

Were the DKIM wg in the midst of active development, no I would not suggest it 
as a venue for reviewing VBR.  Given the relatively quiescent state of the list, 
I don't think we need to worry that much about scope or focus confusion.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 30 Dec 2008 10:55:00 -0800

wow.

sorry.  i missed that i was reply to an october note.

roseanna dana is now saying 'nevermind'...

d/

Jim Fenton wrote:
> discussion on VBR is conducted here it might tend to confuse people into
> thinking that we don't understand that.
> 
> ASRG lists, perhaps?
> 
> -Jim
> 
> Dave CROCKER wrote:
>> The draft doesn't specify a discussion venue.  I believe the plan is to request 
>> Informational RFC status.
>>
>> With respect to the IETF, is there a better place for discussion than the DKIM list?
>>
>> d/
>>
>> -------- Original Message --------
>> Subject: I-D Action:draft-hoffman-dac-vbr-04.txt
>> Date: Thu,  9 Oct 2008 08:45:01 -0700 (PDT)
>> From: [email-masked]
>> Reply-To: [email-masked]
>> To: [email-masked]
>>
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>>
>> 	Title           : Vouch By Reference
>> 	Author(s)       : P. Hoffman, et al.
>> 	Filename        : draft-hoffman-dac-vbr-04.txt
>> 	Pages           : 12
>> 	Date            : 2008-10-09
>>
>> This document describes the Vouch By Reference (VBR) protocol.  VBR
>> is a protocol for adding third-party certification to email.  It
>> permits independent third parties to certify the owner of a domain
>> name that is associated with received mail.
>>
>> A URL for this Internet-Draft is:
>> http://www.ietf.org/internet-drafts/draft-hoffman-dac-vbr-04.txt
>>
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>>
>> Below is the data which will enable a MIME compliant mail reader
>> implementation to automatically retrieve the ASCII version of the
>> Internet-Draft.
>>
>>
>>   

-- 

   Dave Crocker

---

From: Jeff Macdonald <[email-masked]>
Date: Wed, 31 Dec 2008 09:29:18 -0500

even so, I think this draft needs a home for discussion.

-- 
Jeff Macdonald
[email-masked]