Subject: [ietf-dkim] draft-kucherawy-sender-auth-header published as RFC 5451

From: SM <[email-masked]>
Date: Fri, 17 Apr 2009 11:26:20 -0700

Hello,

draft-kucherawy-sender-auth-header has been published as RFC 
5451.  Could the authors of draft-ietf-dkim-deployment and 
draft-ietf-dkim-overview please update their documents accordingly?

Regards,
-sm

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Tony Hansen <[email-masked]>
Date: Fri, 17 Apr 2009 15:15:30 -0400

We will.

	Tony Hansen
	[email-masked]