Subject: Re: [ietf-dkim] General Feedback loop using DKIM

From: Franck Martin <[email-masked]>
Date: Thu, 11 Jun 2009 15:03:38 +0200 (CEST)

Reviewing a bit the discussion, I see a technical solution would be to use the n: tag of the dkim signature to indicate where ARF report should be sent if the receiver wants to do that. 

So the n: tag in the dns could contain something like {fbl:[email-masked]}, this would give a hint that the sender is processing FBL and where ARF reports shold be sent. 

This process could also be used to report problems that NDR do not report anymore (like the message contained a virus). 

I see more and more the need to codify a way to send feeback to the mail administrator on the delivery of the message., why not even using this system indicate that the message was delivered to the junk folder. 
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: SM <[email-masked]>
Date: Thu, 11 Jun 2009 14:04:23 -0700

At 06:03 11-06-2009, Franck Martin wrote:
>Reviewing a bit the discussion, I see a technical solution would be 
>to use the n: tag of the dkim signature to indicate where ARF report 
>should be sent if the receiver wants to do that.

I don't think it's a good idea to mix ARF and the DKIM.

>So the n: tag in the dns could contain something like 
>{fbl:[email-masked]}, this would give a hint that the sender 
>is processing FBL and where ARF reports shold be sent.

That has been discussed a few years ago.  Such a feature can be used for abuse.

Regards,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 15 Jun 2009 12:06:04 -0700

There’s a draft proposal out to add a new tag to keys for doing this.  See draft-kucherawy-dkim-reporting.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Franck Martin
Sent: Thursday, June 11, 2009 6:04 AM
To: [email-masked]
Subject: Re: [ietf-dkim] General Feedback loop using DKIM

[…]