Subject: [ietf-dkim] Stats about DKIM adoption

From: Franck Martin <[email-masked]>
Date: Thu, 25 Jun 2009 13:17:44 -0700 (PDT)

http://blogs.cisco.com/news/comments/domainkeys_identified_mail_dkim_grows_significantly/ 
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 26 Jun 2009 10:43:00 -0700

thanks for forwarding this.  I've posted it in the 'news' section of the 
dkim.org home page.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html