Subject: Re: [ietf-dkim] Is anyone using ADSP? - bit more data from the receiving side

From: Franck Martin <[email-masked]>
Date: Tue, 13 Oct 2009 18:18:50 +1200 (FJT)

----- "hector" <[email-masked]> wrote:

> John R. Levine wrote:
-1.  The only wish I have is that stop injecting misinformation.
> 
> Any domain that publishes a DKIM=DISCARDABLE and for any receiver that
> 
> supports ADSP will immediately protect the Author Domain and the 
> receiver system from further abuse from:
> 
>    1) ALL legacy (non-signed mail) DOMAIN spoof attempts at
>       the receiver.
> 
>    1) All 3rd party signed mail NOT EXPECTED by the Author Domain
>       regardless if its was a malicious reply or a stupid list
>       server ignoring RFC 5617.
> 
But all the current list servers are stupid because this are ignoring RFC 5617, because RFC 5617 did not exist at the time they were deployed.

You do not expect that the whole world will upgrade their list servers because you say so?

So for ADSP to be meanigful, you have to wait that all the list servers are upgraded...

I still cannot figure how you can get ADSP to work in the current state of list servers.
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Michael Thomas <[email-masked]>
Date: Tue, 13 Oct 2009 07:25:06 -0700

> I still cannot figure how you can get ADSP to work in the current state of list servers.

There isn't anything to be done, per se. "All" just says what the original sender
does as a matter of policy. There are no implicit guarantees to receivers, but it
does give the receiver a hint that it can scrutinize the message with more
prejudice.

And for those who demand proof -- that's a completely unreasonable request as
it is part of spam/phish/etc filter's secret sauce which vendors won't divulge
as a rule.

Mike