Subject: [ietf-dkim] AOL page on DKIM

From: Franck Martin <[email-masked]>
Date: Wed, 16 Dec 2009 08:59:02 +1300 (NZDT)

http://postmaster.aol.com/Postmaster.DKIM.html 

Interesting to see they plan to use i= for reputation. I'm now starting to see this trend on the big mail providers... 

* How are you using DKIM options like i=, d=, or z=? 
o We will use d= to establish the reputation of your domain. Future plans include using portions of i= as the basis in assessing reputation for sub-domains. 
* What should the signer do to make AOL's use of the signature more helpful? 
o Use d= as your primary domain. Use i= to separate your mail into distinct classes of reputation. 

Example: Your Bank sends marketing mail and transactional bank statements. 

* d=yourbank.com 
* i=statements.yourbank.com and i=marketing.yourbank.com 
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Michael Adkins <[email-masked]>
Date: Tue, 15 Dec 2009 16:01:43 -0500

Huh.  We should change that then, it's out of date.

Franck Martin wrote:
> Interesting to see they plan to use i= for reputation. I'm now
> starting to see this trend on the big mail providers...
>
>           o We will use d= to establish the reputation of your domain.
> Future plans include using portions of i= as the basis in assessing
> reputation for sub-domains.
>           o Use d= as your primary domain. Use i= to separate your
> mail into distinct classes of reputation.
>
> ------------------------------------------------------------------------
>

---

From: Suresh Ramasubramanian <[email-masked]>
Date: Wed, 16 Dec 2009 07:31:04 +0530

> Huh.  We should change that then, it's out of date.

[applause]

-- 
Suresh Ramasubramanian ([email-masked])

---

From: Franck Martin <[email-masked]>
Date: Wed, 16 Dec 2009 16:14:13 +1300 (NZDT)

> Huh.  We should change that then, it's out of date.
Unfortunately it had much press recently, so people will start to think like AOL... 

http://blog.deliverability.com/2009/12/aol-updates-streamlines-their-postmaster-site.html
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Michael Adkins <[email-masked]>
Date: Wed, 16 Dec 2009 10:07:29 -0500

I wouldn't worry about it.  It'll be fixed soon, and deliverability
blogs don't really count as press.