Subject: Re: [ietf-dkim] Collecting re-chartering questions

From: Jim Fenton <[email-masked]>
Date: Mon, 01 Feb 2010 14:55:01 -0800

As I have said before, I'm in favor of going dormant for a while (#10).

But if we don't, I'm in favor of #1 and #7 and various places between 
neutral and highly negative on the others.

-Jim

Barry Leiba wrote:
> 1. Advance DKIM base to Draft Standard
>
> 2. 3rd-party authorization label:
> https://datatracker.ietf.org/doc/draft-otis-dkim-tpa-label/
> If you have not read this draft, please do; we'd like to get a good
> sense of whether to work on this.
>
> 3. Other 3rd-party signing issues (New protocol?  Info doc?)
>
> 4. Mailing list cohabitation ("dkim=except-mlist")
>
> 5. Other mailing list issues (info doc)
>
> 6. Specifying ADSP/forwarder guidelines for re-signing (is this
> different from mailing list issues?)
>
> 7. Collect data on deployment and effectiveness of DKIM base
>
> 8. Collect data on deployment and effectiveness of ADSP, and consider
> future of ADSP
>
> 9. Update overview and deployment/operations documents (info), as new
> data are collected.
>
> 10. Go dormant for a while, and revisit these questions in 8 to 12 months.
>
>
> Let the polling begin.
>
> Barry (and Stephen), as chairs
> _______________________________________________
> NOTE WELL: This list operates according to 
> http://mipassoc.org/dkim/ietf-list-rules.html
>
>   
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Barry Leiba <[email-masked]>
Date: Tue, 9 Feb 2010 15:39:12 -0500

OK, the recharter votes are in, and we seem to have very clear
consensus to do these:

1. Advance DKIM base to Draft Standard.
7. Collect data on deployment and effectiveness of DKIM base.
8. Collect data on deployment and effectiveness of ADSP, and consider
future of ADSP.

Stephen and I also see rough consensus, though not as strong as with
those above, for these:
5. Other mailing list issues (info doc)
9. Update overview and deployment/operations documents (info), as new
data are collected.

Given that it seems to make sense to keep the informational documents
updated as we proceed, and that we did sign up for mailing-list
considerations on the first charter, we think we should bring these
into the new charter as well.

Consensus is clearly not there for the other items, and we will leave
those off the re-charter proposal.

I will soon be posting another draft charter proposal, with these
results factored in.  Our goal will be to get the charter proposal to
Pasi in a couple of weeks.  In any case, we won't be meeting in
Anaheim at IETF 77, so the next face-to-face meeting will likely be
IETF 78 in July.