Subject: [ietf-dkim] dkim list archive

From: Dave CROCKER <[email-masked]>
Date: Sun, 02 May 2010 09:54:06 -0700

On 4/30/2010 2:13 PM, McDowell, Brett wrote:
> BTW, where is this mail list publicly archived?  (Next time I'm referring to
> a previous message I'll just include the URL to the post.)

      List-Archive: <http://mipassoc.org/pipermail/ietf-dkim>

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "J.D. Falk" <[email-masked]>
Date: Mon, 3 May 2010 10:27:57 -0600

On Apr 30, 2010, at 3:10 PM, Steve Atkins wrote:

> If a mailing list were to simply reject all submissions from senders  
> who are publishing ADSP discardable that would ensure that their  
> wishes were not violated. And it seems to comply with the spirit of  
> ADSP discardable more than the riskier suggestions.

I believe that is the exact consensus conclusion we came to when discussing ADSP discardable the first time.

--
J.D. Falk <[email-masked]>
Return Path Inc

---

From: John Levine <[email-masked]>
Date: 3 May 2010 17:43:33 -0000

>I believe that is the exact consensus conclusion we came to when
>discussing ADSP discardable the first time.

Oh, right.  Good point.

R's,
John

---

From: Ian Eiloart <[email-masked]>
Date: Tue, 04 May 2010 10:38:14 +0100

--On 30 April 2010 08:48:44 -0700 "Murray S. Kucherawy" <[email-masked]> 
wrote:

>> -----Original Message-----
>> From: [email-masked] [mailto:ietf-dkim-
>> [email-masked]] On Behalf Of Jeff Macdonald
>> Sent: Friday, April 30, 2010 8:32 AM
>> To: [email-masked]
>> Cc: [email-masked]
>> Subject: Re: [ietf-dkim] Wrong Discussion - was Why mailing lists
>> should strip DKIM signatures
>>
>> Perhaps poorly chosen words. But I think most understood the intent.
>> I'm willing to go from a world where any system can use my From to one
>> where only the systems I say can. And that means changes.
>
> It has been pointed out that MLM implementers have even more inertia than
> your average MTA implementer.  Although many header fields have been
> invented specifically for the purpose of aiding list management (your
> List-Id: and List-Unsubscribe:, not to mention Sender:), their adoption
> has not exactly been universal.
>
> So you might be gung ho for big changes that will make things better, but
> we need to accept the fact that a substantial portion of the installed
> base won't change, at least not soon, and we can't ignore them.  Any BCP
> we produce will have to take that into account.
>

That's fine. "Best Current Practice", except when "Best" is redundant, is 
not universal.

-- 
Ian Eiloart
IT Services, University of Sussex
01273-873148 x3148
For new support requests, see http://www.sussex.ac.uk/its/help/