Subject: [ietf-dkim] Charter update

From: Stephen Farrell <[email-masked]>
Date: Wed, 12 May 2010 16:31:47 +0100

Hi all,

The attached is the updated charter Barry and I
will send to Sean on Monday. The text is the same
as last time we sent this to the list, we just
modified the milestones a bit to reflect what
we think is doable starting from now.

This charter and milestones imply that we should
probably request a short session at the next IETF
in Maastricht, and that we'll want a longer session
in Beijing in November. If you've opinions or
issues with those face-to-face sessions, please
let us know.

Regards,
Stephen & Barry.

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 19 May 2010 15:25:23 -0700

> -----Original Message-----
> From: [email-masked] [mailto:ietf-dkim-
> [email-masked]] On Behalf Of Stephen Farrell
> Sent: Wednesday, May 12, 2010 8:32 AM
> To: ietf-dkim
> Subject: [ietf-dkim] Charter update
> 
> This charter and milestones imply that we should probably request a
> short session at the next IETF in Maastricht, and that we'll want a
> longer session in Beijing in November. If you've opinions or issues
> with those face-to-face sessions, please let us know.

Attending a Maastricht meeting is highly likely for me, but Beijing is less certain.

Could we plan a regular meeting in Maastricht?  Seems appropriate given the big interest in a "DKIM And MLMs" document.

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 20 May 2010 11:36:53 +0100

> Attending a Maastricht meeting is highly likely for me, but Beijing is less certain.

You may not be alone there.

> Could we plan a regular meeting in Maastricht?  Seems appropriate given the big interest in a "DKIM And MLMs" document.

Sure. Assuming there's sufficient interest. Please let Barry and I
know (or the list, whatever) what you think is better.

Separately, some IESG folks have asked whether we really have
the cycles available for some of our new charter items, in
particular:

- Dec  2010 - WG last call on an I-D detailing deployment and
effectiveness data for DKIM base
- Dec  2010 - WG last call on an I-D detailing deployment and
effectiveness data for ADSP
- Mar  2011 - Update overview and deployment informational RFCs as
appropriate, and/or produce one or more new informational RFCs from
information obtained above

So, if you're interested and have time to do good reviews or
help with editing please do let Barry and I know in the next day
or two and we'll summarise back to the list.

Thanks,
Stephen.

---

From: "J.D. Falk" <[email-masked]>
Date: Thu, 20 May 2010 10:44:06 -0600

> know (or the list, whatever) what you think is better.

Count me as interested in a WG meeting in Maastricht, and I expect to have time available to edit/review/participate/etc between then and Beijing (which I probably won't be able to attend.)

--
J.D. Falk <[email-masked]>
Return Path Inc

---

From: SM <[email-masked]>
Date: Fri, 21 May 2010 00:11:51 -0700

Hi Stephen,
>know (or the list, whatever) what you think is better.

I'm interested in working on the "DKIM and MLMs" document.  I am in 
favor of meeting at the next IETF as there will be more WG 
participants there than at the last meeting of the year.

>information obtained above

I'll read the documents.  If other WG participants have the cycles, 
I'll make time for the above.

Regards,
-sm

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 21 May 2010 07:45:33 -0700

> the cycles available for some of our new charter items, in

I don't understand their concern.

What do they mean and what is the basis for their concern?

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 22 May 2010 22:09:14 +0100

> What do they mean and what is the basis for their concern?

I really can't think of more than one reason for asking, which
is the totally obvious one: "is there enough interest to do the
work planned."

S.

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 22 May 2010 14:12:40 -0700

On 5/22/2010 2:09 PM, Stephen Farrell wrote:
>>> Separately, some IESG folks have asked whether we really have the cycles
>>> available for some of our new charter items, in particular:
>>
> I really can't think of more than one reason for asking, which is the totally
> obvious one: "is there enough interest to do the work planned."

The form of the question is quite common elsewhere, though I don't remember
hearing it from the IESG before.  Normally it is a question about capacity, not
interest.  In other words, are we too busy to add this task?

That's why I asked.  If they mean what you guess, it's an odd way to ask it.

d/
-- 

   Dave Crocker