Subject: [ietf-dkim] Strange header field showing up in stats

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 30 Sep 2010 14:16:27 -0700

One of the things our stats project is picking up is the names of header fields that are modified or removed in transit causing verification failures.

The current leader is "x-tm-imss-message-id".  Anyone know what that is?
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Rolf E. Sonneveld" <[email-masked]>
Date: Thu, 30 Sep 2010 23:31:15 +0200

On 09/30/2010 11:16 PM, Murray S. Kucherawy wrote:
>
> One of the things our stats project is picking up is the names of 
> header fields that are modified or removed in transit causing 
> verification failures.
>

Maybe Doug can help out ;-) It seems to be added by a component called 
Trend IMSS SMTP Service. Doug, do you know the exact meaning of this 
header field?

/rolf

---

From: Douglas Otis <[email-masked]>
Date: Thu, 30 Sep 2010 15:15:12 -0700

On 9/30/10 2:31 PM, Rolf E. Sonneveld wrote:
>> The current leader is “x-tm-imss-message-id”. Anyone know what that is?
>>
>
It looks like this product is exclusively handled in Asia. It might take 
a few days to sort this out.

-Doug