Subject: [ietf-dkim] ADSP Extension I-D

From: Hector Santos <[email-masked]>
Date: Wed, 15 Sep 2010 22:20:19 -0400

To: John Levine et al

I am working on a ADSP I-D extension which adds a new tag "ASL"

Should the tag contain the "x-" prefix? Example

    dkim=all;  x-asl=xxxxxxxxxxxxx;

or

    dkim=all;  asl=xxxxxxxxxxxxx;

Which would be correct to document the I-D?

Thanks

-- 
Hector Santos, CTO
http://www.santronics.com
http://santronics.blogspot.com

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Hector Santos <[email-masked]>
Date: Wed, 15 Sep 2010 22:44:56 -0400

Thanks Tony. Glad I asked because I had coded software and was 
proceeding with "x-" due to not sure by the reading of the 5617 but 
read other ADSP extension I-Ds today that did not use the prefix.

Thanks again

Tony Hansen wrote:
> Do not use x- in an I-D.
> 
>     Tony Hansen
> 
> On 9/15/2010 10:20 PM, Hector Santos wrote:
>> To: John Levine et al
>>

---

From: Tony Hansen <[email-masked]>
Date: Wed, 15 Sep 2010 22:34:35 -0400

Do not use x- in an I-D.

     Tony Hansen

---

From: Tony Hansen <[email-masked]>
Date: Wed, 15 Sep 2010 23:12:07 -0400

Yup, the "x-" in "x-adsp-dkim-tag" refers to "extension" and not a 
literal "x" followed by "-".

     Tony Hansen

On 9/15/2010 10:44 PM, Hector Santos wrote:
> read other ADSP extension I-Ds today that did not use the prefix