Subject: [ietf-dkim] I-D Action:draft-ietf-dkim-implementation-report-03.txt

From: [email-masked]
Date: Mon, 11 Oct 2010 12:30:22 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Domain Keys Identified Mail Working Group of the IETF.

	Title           : RFC4871 Implementation Report
	Author(s)       : M. Kucherawy
	Filename        : draft-ietf-dkim-implementation-report-03.txt
	Pages           : 17
	Date            : 2010-10-11

This document contains an implementation report for the IESG covering
DomainKeys Identified Mail (DKIM) in support of the advancement of
that specification along the Standards Track.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dkim-implementation-report-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 11 Oct 2010 13:00:06 -0700

Naturally, moments after posting an update to the implementation report, some other interesting data came to light.  One of our project members decided to start watching the DNS for what queries were hitting his nameservers after turning up DNS signing.  The result included queries for policy at some really old locations, including _policy._domainkey.<domain> (one of the early SSP locations, I believe) as well as _domainkey.<domain> (DomainKeys).

It might be interesting to determine how widespread these implementations are even though they're very obsolete by now.  If I can get some statistics about this to include in the report, I'll do so for -04.

-MSK

---

From: Jim Fenton <[email-masked]>
Date: Mon, 11 Oct 2010 13:45:52 -0700

The same question on Working Group Last Call applies here as well.

Abort, retry or ignore?  :-)

-Jim

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 11 Oct 2010 14:35:05 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Jim Fenton
> Sent: Monday, October 11, 2010 1:46 PM
> To: [email-masked]
> Subject: Re: [ietf-dkim] I-D Action:draft-ietf-dkim-implementation-report-03.txt
> 

I guess it's up to the chairs.  It hadn't occurred to me that this could upset a WGLC.

I believe the changes for this one aren't very critical to procedure since it's likely not going to be published as an RFC anyway.  The end of WGLC just marks a date after which it will be converted to an implementation report on the IESG web site.  And nearly all of the changes were editorial anyway.

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 11 Oct 2010 23:00:48 +0100

> I guess it's up to the chairs.  It hadn't occurred to me that this could upset a WGLC.

At this point I'd say that the changes are (I hope) minor enough and
there are enough diff tools out there that folks commenting can take
their pick and I'd ask the editors to handle that if the versions
differ. So long as people are specific about the version they're
commenting on it should be ok.

If a problem arises, we'll deal with it, but let's try stick to the
current WGLC date.

If however, a bunch of folks find the above plan problematic, then
speak up and we'll add an extra week and base on the latest versions.

Probably best not to produce any other revisions just now as well:-)

Cheers,
Stephen.

PS: Let's do this for both updated I-Ds.
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html