Subject: [ietf-dkim] "550 5.7.0 bad DKIM signature data"

From: Steve Atkins <[email-masked]>
Date: Wed, 13 Oct 2010 18:56:15 -0700

Anyone recognize "550 5.7.0 bad DKIM signature data"?

A couple of folks just got bounced off a mailing list due to their MTAs doing that in response to some mail I sent, so I'm interested in what software might do that.

Cheers,
  Steve

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: SM <[email-masked]>
Date: Wed, 13 Oct 2010 21:53:42 -0700

Hi Steve,
>Anyone recognize "550 5.7.0 bad DKIM signature data"?

dkim-filter and OpenDKIM can send such a response.

>A couple of folks just got bounced off a mailing list due to their 
>MTAs doing that in response to some mail I sent, so I'm interested 
>in what software might do that.

It's a configuration issue.  The default value is to accept the message.

Regards,
-sm