Subject: Re: [ietf-dkim] I-D Action:draft-ietf-dkim-implementation-report-02.txt

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 4 Oct 2010 13:05:16 -0700

This version makes minor editorial corrections to AOL's data, adds Gmail's data, updates OpenDKIM's data, and applies feedback recently sent to the list.

I propose a WGLC on this at the chairs' discretion.  I don't have any additional data pending to add, and it sounds like the AD is already happy with the information that's currently there.

-MSK
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: [email-masked]
Date: Mon, 4 Oct 2010 13:00:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Domain Keys Identified Mail Working Group of the IETF.

	Title           : RFC4871 Implementation Report
	Author(s)       : M. Kucherawy
	Filename        : draft-ietf-dkim-implementation-report-02.txt
	Pages           : 17
	Date            : 2010-10-04

This document contains an implementation report for the IESG covering
DomainKeys Identified Mail (DKIM) in support of the advancement of
that specification along the Standards Track.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dkim-implementation-report-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Hector Santos <[email-masked]>
Date: Mon, 04 Oct 2010 17:30:04 -0400

> I propose a WGLC on this at the chairs' discretion.  I don't have any additional data pending to add, and it sounds like the AD is already happy with the information that's currently there.

Wow! SMUDGING OF DATA by removing one of the most significant data points:

   Author vs. Third-Party:  73% of the signatures observed were author
       signatures, meaning the "d=" value in the signature matched the
       domain found in the From: header field.  The remainder, therefore,
       were third-party signatures.

    Originator signatures:  1.2 billion
    Third-party signatures:  184 million

Unbelievable!

-- 
Hector Santos, CTO
http://www.santronics.com
http://santronics.blogspot.com