Subject: [ietf-dkim] FW: New Version Notification for draft-ietf-dkim-implementation-report-04

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 7 Nov 2010 21:34:01 -0800

I've updated this as its WGLC has finished.  The only recent changes had to do with updating some of the reported numbers to their current values.

I believe the next step is to have the IESG convert this into a permanent implementation report.  So, over to the chairs to arrange that.

Thanks to all for their input!

-MSK

Subject: New Version Notification for draft-ietf-dkim-implementation-report-04
From: IETF I-D Submission Tool <[email-masked]>
To: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 7 Nov 2010 21:20:32 -0800

A new version of I-D, draft-ietf-dkim-implementation-report-04.txt has been successfully submitted by Murray Kucherawy and posted to the IETF repository.

Filename:	 draft-ietf-dkim-implementation-report
Revision:	 04
Title:		 RFC4871 Implementation Report
Creation_date:	 2010-11-07
WG ID:		 dkim
Number_of_pages: 17

Abstract:
This document contains an implementation report for the IESG covering
DomainKeys Identified Mail (DKIM) in support of the advancement of
that specification along the Standards Track.

The IETF Secretariat.

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 7 Nov 2010 22:04:10 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
> Sent: Sunday, November 07, 2010 9:34 PM
> To: [email-masked]
> Subject: [ietf-dkim] FW: New Version Notification for draft-ietf-dkim-implementation-report-04
> 
> I've updated this as its WGLC has finished.  The only recent changes
> had to do with updating some of the reported numbers to their current
> values.
> [...]

Unfortunately I omitted one thing, which I'll post as a -05 in the near future: We've started gathering statistics about use of "i=", and that really should be included in the permanent report.

Sorry about the quick version change that's about to appear...

-MSK