Subject: Re: [ietf-dkim] IPR Disclosure: ENTERKHAN CO., LTD's Statement about IPR related to RFC 6376, draft-allman-dkim-base-01, and Creative Commons

From: Stephen Farrell <[email-masked]>
Date: Thu, 15 Aug 2013 16:46:50 +0100

That looks weird. Do we know its not spam?
S

On 08/15/2013 04:44 PM, IETF Secretariat wrote:
> 
> Dear Murray Kucherawy, Dave Crocker, Tony Hansen:
> 
>  An IPR disclosure that pertains to your RFC entitled "DomainKeys Identified
> Mail (DKIM) Signatures" (RFC6376) was submitted to the IETF Secretariat on
> 2013-08-08 and has been posted on the "IETF Page of Intellectual Property Rights
> Disclosures" (https://datatracker.ietf.org/ipr/2169/). The title of the IPR
> disclosure is "ENTERKHAN CO., LTD's Statement about IPR related to RFC 6376,
> draft-allman-dkim-base-01, and Creative Commons."");
> 
> The IETF Secretariat
> 
> 
> 
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 15 Aug 2013 10:55:32 -0700

> That looks weird. Do we know its not spam?

First I've heard of it.

-MSK

---

From: "John R. Levine" <[email-masked]>
Date: 15 Aug 2013 14:07:47 -0400

> That looks weird. Do we know its not spam?

Well, he managed to put in plausible looking contact info.

I'd say it's a crank or at best someone who is deeply confused about what 
IPR is.

R's,
John