Subject: Re: [Ietf-dkim] [Technical Errata Reported] RFC6376 (6769)

From: Dave Crocker <[email-masked]>
Date: Wed, 1 Dec 2021 06:00:36 -0800

On 12/1/2021 5:05 AM, Barry Leiba wrote:
> The original text says exactly what it was intended to say, and is not
> in error.  This is a suggestion for a change, not an errata report,
> and I suggest closing it as "Hold For Document Update".

Yes.  Thanks.

d/

ps. group mailing list has changed to [email-masked].

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Alessandro Vesely <[email-masked]>
Date: Wed, 1 Dec 2021 18:45:37 +0100

>> in error.  This is a suggestion for a change, not an errata report,

The reason to call it an error is that if a reader interprets that paragraph as 
alluding to the normal case that l= covers the whole original message, then she 
or he must conclude that the body can be altered without breaking the signature.

>> and I suggest closing it as "Hold For Document Update".

+1

Best
Ale
--