Subject: Re: [Ietf-hub-boston] Announcement - IETF-95 Remote Hub to be held in Juniper NEIC

From: John C Klensin <[email-masked]>
Date: Wed, 06 Apr 2016 11:26:15 -0400

Just to confirm (and copying Nalini because this has more
general applicability)

--On Monday, March 28, 2016 17:41 -0400 Alia Atlas
<[email-masked]> wrote:

> There are several working groups listed in the agenda
> including MPLS, TEAS, Babel TOF, IDR, Detnet, PCF and more.

I.e., there is no plan about a remote hub session for tonight's
plenary.

I would be unlikely to be able to make it in any event -- I need
to follow IANAPLAN (which is not one your list either) and the
notion of making it from Cambridge to Westford and getting
settled in the intervening 20 minutes and at rush hour is,
well,...  Words like "daunting" and "unlikely" come to mind.  At
that time of day, it can easily take 15-20 minutes to get from
my place to Route 2 (or, for locations further south on I-495,
longer for the turnpike).

I'm mentioning this because it is one of the other issues that
people should think a bit about in terms of remote hubs to which
people are expected to commute.  In the most general case, if
two meetings (WG or otherwise) are back-to-back, doing one from
home (or office) and then getting to the remote hub during a 10
or 20 minute break is infeasible, so the real remote hub
requirement for such people is "available every day from meeting
start until meeting end time".  If there are also meetings that
require some privacy, the requirements increase further.

I'm not suggesting that anything should have been done
differently this week (I think this is a great start), but it is
something to think about as a constraint or limitation on the
remote hub approach.

    john

---

From: Alia Atlas <[email-masked]>
Date: Wed, 6 Apr 2016 12:05:53 -0400

How is the remote hub in Boston experience going?
We're prepared, I think, for remote comments this time at the plenary.

Alia

---

From: Raveendra Torvi <[email-masked]>
Date: Wed, 6 Apr 2016 16:32:14 +0000

Alia,

Here is a summary -

* WGs session (so far): TEAS, IDR, BABEL (BOF), SPRING, MPLS.
* Attendance ranged from 2 to 10 per session. Overall we have 17 people registrations.

* Remote participation – Meetecho.

* AV Quality: Good, although we had many short lived outages.

* Presentation: Some of the presentations/diagrams weren’t visible in IDR WG meeting.

* Virtual Queue: Tried only once - did not work due to confusion in the room.

* Meetecho Chat: Good –  Meetecho helped to resolve issues quickly.
               Chat session used actively for Q&A as well.

Question:
  How can remote-hub participants sign blue sheets (w/o logging into Meetecho individually)?

Thanks,
Ravi

On 4/6/16, 12:05 PM, "Alia Atlas" <[email-masked]<mailto:[email-masked]>> wrote:

Alia

On Wed, Apr 6, 2016 at 11:26 AM, John C Klensin <[email-masked]<mailto:[email-masked]>> wrote:
Just to confirm (and copying Nalini because this has more
general applicability)

    john