Subject: [Ietf-hub-boston] Any locations details for tonight other than Akamai?

From: Alia Atlas <[email-masked]>
Date: Wed, 8 Jun 2016 17:39:43 -0400

I'm looking forward to seeing some of you tonight at Akamai.

Is there anything else we need to know when we get there?

Thanks,
Alia

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 8 Jun 2016 21:41:12 +0000

Oh, sorry.

Akamai HQ, 150 Broadway.  There's a parking garage behind the building.  Come to the lobby, say you're here for the meetup, and we'll get escorted upstairs.

---

From: [email-masked] (Dale R. Worley)
Date: Thu, 09 Jun 2016 15:58:57 -0400

> Akamai HQ, 150 Broadway.  There's a parking garage behind the
> building.  Come to the lobby, say you're here for the meetup, and
> we'll get escorted upstairs.

Looking at the poll, I noticed that the location listed as just "Akamai"
was a link, and if you clicked on it, you could see that it was 150
Bdwy. specifically.  It might be that Doodle buries the complete
location that one has entered behind a link.

Dale

---

From: Suzanne Woolf <[email-masked]>
Date: Thu, 9 Jun 2016 16:22:10 -0400

Rich,

Thanks for hosting a nice little get-together. I hope Scott enjoyed it, I know I did-- it's a little bit of a trek for me from the North Shore to come into Cambridge but I'm very glad I did.

I look forward to seeing a snapshot of the cake in an IETF admin or IAB plenary slide :-)

Suzanne

On Jun 8, 2016, at 5:41 PM, "Salz, Rich" <[email-masked]> wrote:

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 9 Jun 2016 20:22:01 +0000

I think Alia should post a couple here.

---

From: Alia Atlas <[email-masked]>
Date: Thu, 9 Jun 2016 17:30:01 -0400

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 9 Jun 2016 17:52:00 -0400

I very much enjoyed it - thanks from me as well - good to see all you folk

Scott

> On Jun 9, 2016, at 4:22 PM, Suzanne Woolf <[email-masked]> wrote:
> 
> Rich,
>

---

From: Aaron Falk <[email-masked]>
Date: Thu, 09 Jun 2016 22:00:09 +0000

I'm really sorry I missed it!  I had a family event I had to attend.
Sounds like it was a good time.  My very best to you, Scott, my favorite
SOB!

On Thu, Jun 9, 2016 at 5:52 PM Scott O. Bradner <[email-masked]> wrote:

> > Thanks for hosting a nice little get-together. I hope Scott enjoyed it,
> I know I did-- it's a little bit of a trek for me from the North Shore to
> come into Cambridge but I'm very glad I did.
> >
> building.  Come to the lobby, say you're here for the meetup, and we'll get
> escorted upstairs.
> >>
-- 
--aaron

=====Short message from my phone=====