Subject: [Ietf-hub-boston] CCake for Scott

From: "Rich Salz (via Doodle)" <[email-masked]>
Date: Wed, 1 Jun 2016 21:45:08 +0200 (CEST)

Hi there,

Rich Salz ([email-masked]) invites you to participate in the Doodle
poll "CCake for Scott."

Boston-area IETF'ers are invited to have a slice of retirement cake
with Scott Bradner.  Please RSVP so we know how much cake and
drinks/soda to get.

Participate now
https://doodle.com/poll/4skeecugmin5wppz?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Rich Salz to find a
suitable date for meeting with a group of people. Learn more about how
Doodle works.
(https://doodle.com/features?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message)

----------------------------------------------------------------------

You have received this e-mail because "Rich Salz" has invited you to
participate in the Doodle poll "CCake for Scott."

----

Doodle is also available for iOS and Android.
----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 1 Jun 2016 20:09:06 +0000

This changed from 6-8 to 7-9 so folks can eat something before desert. ☺

Please reply to the doodle poll to RSVP so I can get enough cake.

--
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

From: Rich Salz (via Doodle) [mailto:[email-masked]]
Sent: Wednesday, June 01, 2016 3:45 PM
To: [email-masked]
Subject: [Ietf-hub-boston] CCake for Scott

Rich Salz invites you to participate in the Doodle poll "CCake for Scott."

[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_-3Ftmail-26-23x3D-3Bpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-26-23x3D-3Blogo&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=qzdyN0-KUeFyAdJF5J3mwUWvQVs6n6kI74AHXzk-Dvo&s=adYPN7W0GgnxYMeKUk19RloXEaj7LOOLIQffSR8TZQY&e=>

Hi there,

Rich Salz ([email-masked]) invites you to participate in the Doodle poll "CCake for Scott."

Boston-area IETF'ers are invited to have a slice of retirement cake with Scott Bradner. Please RSVP so we know how much cake and drinks/soda to get.

Participate now<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_poll_4skeecugmin5wppz-3Ftmail-26-23x3D-3Bpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage-26tlink-26-23x3D-3Bpollbtn&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=qzdyN0-KUeFyAdJF5J3mwUWvQVs6n6kI74AHXzk-Dvo&s=sjW7XHj-OExf_nQDYsSXKXLPLR2p10cIRQvS4Fzy9E0&e=>

[Image removed by sender.]

What is Doodle? Doodle is a web service that helps Rich Salz to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_features-3Ftlink-3DcheckOutLink-26tmail-3Dpoll-5Finvitecontact-5Fparticipant-5Finvitation-5Fwith-5Fmessage&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=qzdyN0-KUeFyAdJF5J3mwUWvQVs6n6kI74AHXzk-Dvo&s=c39i8VfN-52J9LjWuhL59YB18qnmQX5dsNJ_3F4HfiQ&e=>

You have received this e-mail because "Rich Salz" has invited you to participate in the Doodle poll "CCake for Scott."

[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=https-3A__app.adjust.io_9wf3k9&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=qzdyN0-KUeFyAdJF5J3mwUWvQVs6n6kI74AHXzk-Dvo&s=2_OJb39VttoKy8N6glS-3qbbzKNnDI9kGDgFmxmfbXs&e=>[Image removed by sender.]<https://urldefense.proofpoint.com/v2/url?u=https-3A__app.adjust.com_sxd4md&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=qzdyN0-KUeFyAdJF5J3mwUWvQVs6n6kI74AHXzk-Dvo&s=gKhFhBB8pMzi6Vr9teB7u7KdVEYISvddgRJBhw-M1is&e=>