Subject: [Ietf-hub-boston] IETF-96 remote hub session July 18th - July 21st

From: Raveendra Torvi <[email-masked]>
Date: Fri, 8 Jul 2016 20:30:01 +0000

Hi IETFers,

Juniper Networks will be hosting following IETF-96 remote sessions:

Area       WG         Time 
rtg          sfc           July 18th Monday (9:40a – 11:40a)
rtg          spring      July 18th Monday (12:00p – 2:00p)
rtg          rtgarea   July 19th Tuesday (10:20a – 12:20p)
rtg          roll          July 20th Wedneday (9:50a – 11:50a)
rtg          pce          July 21st Thursday (10:20a – 12:20p)
ops          radext    July 21st Thursday (12:30p – 2:30p)
 
Full IETF agenda is available @ https://datatracker.ietf.org/meeting/96/agenda.html.

Venue: 
Juniper Networks Inc. 
10 Technology Park Dr Westford MA

It is a great opportunity for meet local IETFers.  If you are interested, please RSVP on or before 7/15.  
Any questions / concerns, please reach out to Abhishek Deshmukh or me.

Thanks,
Ravi

---

From: John Leslie <[email-masked]>
Date: Sat, 9 Jul 2016 08:23:27 -0400

Raveendra Torvi <[email-masked]> wrote:
> rtg          sfc           July 18th Monday (9:40a ??? 11:40a)
> rtg          spring      July 18th Monday (12:00p ??? 2:00p)
> rtg          rtgarea   July 19th Tuesday (10:20a ??? 12:20p)
> rtg          roll          July 20th Wedneday (9:50a ??? 11:50a)
> rtg          pce          July 21st Thursday (10:20a ??? 12:20p)
> ops          radext    July 21st Thursday (12:30p ??? 2:30p)

   I really do want to participate one day...

   But I need to cover other sessions than RTG and OPS. I can manage
pretty well with laptop and headphones (and good internet connection);
at my office I have more monitors and room speakers...

   What is available for covering other sessions?

--
John Leslie <[email-masked]>

---

From: John C Klensin <[email-masked]>
Date: Sat, 09 Jul 2016 09:17:28 -0400

--On Saturday, July 09, 2016 08:23 -0400 John Leslie
<[email-masked]> wrote:

>> rtg          roll          July 20th Wedneday (9:50a ???
>> 11:50a) rtg          pce          July 21st Thursday (10:20a
>> ??? 12:20p) ops          radext    July 21st Thursday (12:30p
>> ??? 2:30p)
> 
>    But I need to cover other sessions than RTG and OPS. I can
> manage pretty well with laptop and headphones (and good
> internet connection); at my office I have more monitors and
> room speakers...
> 

+1.   I'm in almost the same situation as John -- I don't think
I've ever attended a routing session and, with the possibly
exception of some DNS stuff, have not attended an O&M one in
over a decade.  So, much as I'd like to participate, this needs
to branch out to include other areas (for me, notably ART).  

One other issue for thinking about future setups.  It takes me
45 minutes to an hour or more to get to Westford.  One
implication of that is that, if there is an afternoon session
followed by a plenary, I can't do one in Westford and the other
in Cambridge.  Similarly, I end up, even remotely, with a lot of
breakfast and lunch meeting whose timing assumes about a five
minute commute time between them and adjacent sessions, so I
either need to stay in Cambridge or have private space in
Westford to do those sessions.  I'm not suggesting the Juniper
has to arrange that, only pointing out the difficulty.

best,
    john

---

From: Alia Atlas <[email-masked]>
Date: Sat, 9 Jul 2016 22:48:12 -0400

It'd be great to have others volunteer to do remote hubs sessions for other
areas.
Juniper has offices here in Westford - so that's easy - and there's a
density of folks
there already interested in Routing and Ops.

If someone wants to have remote hub sessions in Cambridge doing App -
arrange it!
That's another place with a decent density.

Part of the question is what gives value to attending a remote hub session
for you.
Do you have colleagues or friends or even customers who might also be
interested?

We are making this up - but that also means that being passive means the
things you
care about may not happen.

Regards,
Alia

On Sat, Jul 9, 2016 at 9:17 AM, John C Klensin <[email-masked]> wrote:

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>