Subject: [Ietf-hub-boston] berlin pecha kucha

From: Aaron Falk <[email-masked]>
Date: Thu, 25 Aug 2016 18:45:45 -0400

Great lunch today.  Looking forward to doing it again in October, this time with beer...

A few folks expressed curiosity about the Pecha Kucha in Berlin.  Here is the introductory note and a link to the videos.  Brian Trammel’s is my favorite although PHB’s is pretty hilarious as well.  Note the video UI is not very intuitive. I recommend selecting options:auto-next and a high-ish encoding from the pulldown menus.  Note: absolutely not an IETF activity.

Best,

—aaron

> Hey Folks-
> 
> I want to do an informal social thing in Berlin.  See below.  Please send me an email if you want to participate.  The event will happen if the secretariat gives me a room and we get a critical mass of presenters… watch this space.
> 
> —aaron
> 
> ————————————————————
> 
> Bad Attitude Pecha Kucha
> Thursday evening at 22:30 in room TBD  
> 
> A Pecha Kucha is a lightning-talk presentation format, originating in Japan, where a speaker presents 20 image-only slides that are each on the screen for 20 seconds and advance automatically.  With each talk lasting for 6:40, it has the feature of forcing presentations -- good or bad -- to be focused and brief.  This is an unofficial event. The topic should be a IETF-related and satirical or controversial in some way, although not mean-spirited.  Anyone can participate in this social event. (It will be BYOB.)  
>   
> Format Details:
> Presentation slots are open to all, assigned first come, first served.
> To reserve a slot, a presenter needs to send a name and title to [email-masked] <mailto:[email-masked]> and receive confirmation.
> Presenters must agree to adhere to the Pecha Kucha format (20 slides, primarily image-only, automatically advancing every 20 seconds).  There are lots of online tutorials and suggestions for how to make a good Pecha Kucha.  Here are a few: [1 <http://www.pechakucha.org/>], [2 <http://blog.indezine.com/2012/05/10-tips-to-create-and-present-pecha.html>], [3 <https://catherinecronin.wordpress.com/2012/06/13/pecha-kucha/>]. 
Slides & videos: http://snaggletooth.akam.ai/ <http://snaggletooth.akam.ai/>

---

From: Suzanne Woolf <[email-masked]>
Date: Thu, 25 Aug 2016 19:02:32 -0400

I’m still disappointed I missed today, my usual 1pm meeting was cancelled but too late to head into town….when in October??

Suzanne

> On Aug 25, 2016, at 6:45 PM, Aaron Falk <[email-masked]> wrote:
> 
> Slides & videos: http://snaggletooth.akam.ai/ <http://snaggletooth.akam.ai/>_______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: Alia Atlas <[email-masked]>
Date: Thu, 25 Aug 2016 20:36:02 -0400

Suzanne,

Feel free to pick a time and place :-)

Alia

On Thu, Aug 25, 2016 at 7:02 PM, Suzanne Woolf <[email-masked]>
wrote:

> I’m still disappointed I missed today, my usual 1pm meeting was cancelled
> but too late to head into town….when in October??
>
>
> Suzanne
>
> A few folks expressed curiosity about the Pecha Kucha in Berlin.  Here is
> the introductory note and a link to the videos.  Brian Trammel’s is my
> favorite although PHB’s is pretty hilarious as well.  Note the video UI is
> not very intuitive. I recommend selecting options:auto-next and a high-ish
> encoding from the pulldown menus.  Note: absolutely not an IETF activity.
>
> Best,
>
> —aaron
>
> Hey Folks-
>
> I want to do an informal social thing in Berlin.  See below.  Please send
> me an email if you want to participate.  The event will happen if the
> secretariat gives me a room and we get a critical mass of presenters… watch
> this space.
>
> —aaron
>
> ————————————————————
>
> *Bad Attitude Pecha Kucha*
> A Pecha Kucha is a lightning-talk presentation format, originating in
> Japan, where a speaker presents 20 image-only slides that are each on the
> screen for 20 seconds and advance automatically.  With each talk lasting
> for 6:40, it has the feature of forcing presentations -- good or bad --
> to be focused and brief.  This is an unofficial event. The topic should be
> a IETF-related and satirical or controversial in some way, although not
> mean-spirited.  Anyone can participate in this social event. (It will be
> BYOB.)
>
> Format Details:
>
>    - Presentation slots are open to all, assigned first come, first
>    served.
>    - To reserve a slot, a presenter needs to send a name and title to
>    [email-masked] and receive confirmation.
>    - Presenters must agree to adhere to the Pecha Kucha format (20
>    slides, primarily image-only, automatically advancing every 20 seconds).
>    There are lots of online tutorials and suggestions for how to make a good
>    Pecha Kucha.  Here are a few: [1 <http://www.pechakucha.org/>], [2
>    <http://blog.indezine.com/2012/05/10-tips-to-create-and-present-pecha.html>],
>    [3 <https://catherinecronin.wordpress.com/2012/06/13/pecha-kucha/>].
>
> Slides & videos: http://snaggletooth.akam.ai/
> _______________________________________________
> _______________________________________________