Subject: [Ietf-hub-boston] Next get-together?

From: [email-masked] (Dale R. Worley)
Date: Sun, 07 Aug 2016 16:48:00 -0400

Are people interested in getting together before fall?

I propose:

Alewife Bertucci's
Thursday, August 25

Comments?

Dale

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 8 Aug 2016 15:01:48 +0000

> Thursday, August 25

Dinner?  I'm in.

---

From: Alia Atlas <[email-masked]>
Date: Mon, 8 Aug 2016 11:08:05 -0400

I'm also in - lunch or dinner :-)

On Mon, Aug 8, 2016 at 11:01 AM, Salz, Rich <[email-masked]> wrote:

> > Alewife Bertucci's
> > Thursday, August 25
>
> Dinner?  I'm in.
>
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 8 Aug 2016 11:07:51 -0400

I don't think I can do this one--I have travel coming up two days later and
too much going on here.   But this is a good idea, and I intend to make it
to a later one, assuming that this one works and they keep happening.

---

From: Kyle Rose <[email-masked]>
Date: Mon, 8 Aug 2016 12:18:55 -0400

I wasn't able to make the last one, but the 25th looks free for me. Count
me in.

Kyle

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 8 Aug 2016 13:04:30 -0400

>> Thursday, August 25

I think I could make it - lunch or dinner.

	Thanks,
	Paul

---

From: Aaron Falk <[email-masked]>
Date: Mon, 08 Aug 2016 17:10:48 +0000

Can I make a counter proposal for the Summer Shack?  Basically the same
location, slightly better food and drink options.

---aaron

-- 
--aaron

=====Short message from my phone=====

---

From: John C Klensin <[email-masked]>
Date: Mon, 08 Aug 2016 13:10:55 -0400

> I think I could make it - lunch or dinner.

Could probably make a late lunch (I've got a conf call that
nominally runs to 12:30 although it is usually over by noon).
Dinner is possible but unlikely.

   john

---

From: Ralph Droms <[email-masked]>
Date: Mon, 8 Aug 2016 14:07:45 -0400

Either works for me for lunch.  Dinner is also possible, but somewhat less convenient for me...

- Ralph

> On Aug 8, 2016, at 1:10 PM 8/8/16, Aaron Falk <[email-masked]> wrote:
> 
> Can I make a counter proposal for the Summer Shack?  Basically the same location, slightly better food and drink options.
> 
> ---aaron
> 
> On Mon, Aug 8, 2016 at 1:04 PM Paul Kyzivat <[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston <https://www.ietf.org/mailman/listinfo/ietf-hub-boston>
> --
> --aaron
>

---

From: [email-masked] (Dale R. Worley)
Date: Thu, 11 Aug 2016 17:39:36 -0400

Aaron Falk suggests Summer Shack, which is across the parking lot from
the Alewife Bertucci's.  That sounds good to me.  This seems to be its
current menu:  http://boston.menupages.com/restaurants/summer-shack/menu
(click on the "menu" tab).  (The "Menu" link from a Google search leads
to a page named "Spring-2016-Menu-Mohegan.pdf" which is pricier, and I
suspect is the menu at Mohegan Sun.)

The people who might come are:  (responses subject to clarification!)

		lunch		dinner
Rich Salz	-		Y
Alia Atlas	Y		Y
Kyle Rose	Y		Y
Paul Kyzivat	Y		Y
Aaron Falk	Y		Y
John Klensin	Y (late)	maybe
Ralph Droms	Y		Y (less convenient)
Dale Worley	Y		Y

So it looks like count is about 7, slightly favoring lunch.

Given John's schedule, I'd suggest a late-ish lunch time, like 12:45, to
avoid the worst of the lunch rush.

Comments?  What do people think of Summer Shack?  Revisions to the
RSVPs?  Additional people?

(Which reminds me of an old joke that can be reworked:
"There's really only one requirement for IETF participation, and you've got
it."
"What's that?"
"A mouth.")

Dale

---

From: Alia Atlas <[email-masked]>
Date: Thu, 11 Aug 2016 17:44:14 -0400

I would prefer lunch also.   Summer Shack is fine.

---

From: John C Klensin <[email-masked]>
Date: Thu, 11 Aug 2016 17:55:31 -0400

--On Thursday, August 11, 2016 17:39 -0400 "Dale R. Worley"
<[email-masked]> wrote:

> Aaron Falk suggests Summer Shack, which is across the parking
> lot from the Alewife Bertucci's.  That sounds good to me.

wfm

>...

You can make me a "yes" for 12:45 lunch.  The restaurant may be
a little less rushed then than at noon, which is another
advantage.

>...

> Comments?  What do people think of Summer Shack?  Revisions to
> the RSVPs?  Additional people?

As above, Summer Shack works.  I don't know who is on/ has ended
up on the mailing list, but inviting Lynn St. Amour and Lyman
Chapin, who tend to not read the IETF list, would probably be a
nice idea.

> "There's really only one requirement for IETF participation,
> and you've got it."
> "What's that?"
> "A mouth.")

Was that "A mouth and a foot to put in it"?  :-(

    john

---

From: Dave Lawrence <[email-masked]>
Date: Thu, 11 Aug 2016 18:09:59 -0400

> avoid the worst of the lunch rush.

For anyone who's forgotten, this is apparently for Thursday, August 25th.

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 11 Aug 2016 22:10:04 +0000

Thursday Aug 25 at Summer Shack (across from Alewife T) at 12:45.  Sounds good, I'll be there.

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 11 Aug 2016 18:26:12 -0400

WFM.

Might be worth calling them and asking how crowded they are likely to be 
then, and if there is a good time when the lunch crowd thins out.

---

From: [email-masked] (Dale R. Worley)
Date: Wed, 17 Aug 2016 20:08:33 -0400

It's on!

Where:  Summer Shack, a seafood restaurant across the parking lot from
the Bertucci's at Alewife Station.  Parking is in the lot immediately
behind Summer Shack -- check the signs when you get there.  Also
accessible by T and various bus routes.

When:  Thursday, August 25th, 12:45 pm

What:  This appears to be its current menu:
http://boston.menupages.com/restaurants/summer-shack/menu ("menu" tab)
(The "Menu" link from a Google search leads to a page named
"Spring-2016-Menu-Mohegan.pdf" which is pricier, and I suspect is the
menu at the Summer Shack at Mohegan Sun.)

Who:  The people who have said they'd come are:

Alia Atlas
Kyle Rose
Paul Kyzivat
Aaron Falk
John Klensin	(late)
Ralph Droms
Dale Worley

So the current count is 7.

I've talked to the people at Summer Shack and they say the lunch rush is
largely cleared by 12:45.  I'll put in a reservation under "IETF".

Comments?  Revisions to the RSVPs?  Additional people?

Dale

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 17 Aug 2016 21:14:31 -0400

Just to avoid sorting out once we are there...

Do you know if S-S is willing to make separate checks? Or must we plan 
on sorting it out among ourselves?

	Thanks,
	Paul

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 18 Aug 2016 01:41:26 +0000

I'm going to try and be there; it depends on how long the NTP Security Design Group call lasts... sheesh :)

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 17 Aug 2016 21:46:00 -0400

Good question. Perhaps someone should design an appropriate algorithm and
write a draft. Justin case.

On Wed, Aug 17, 2016 at 9:14 PM, Paul Kyzivat <[email-masked]> wrote:

> Do you know if S-S is willing to make separate checks? Or must we plan on
> sorting it out among ourselves?
>
>         Thanks,
>         Paul
>
>

---

From: [email-masked] (Dale R. Worley)
Date: Fri, 19 Aug 2016 10:36:15 -0400

> on sorting it out among ourselves?

I figured on asking when we get there, as the waiter's preferences might
not match the official policy of S-S.  I don't think that knowing in advance
would save any effort, one way or another.

> write a draft. Justin case.

It struck me once that "splitting the check" would be a good AI
application:  You photo the bill, then talk into it to tell it what the
policy you're using is, who is assigned which items, etc.  The
application constructs the accounting for the division of the bill.

The problem is just constrained enough that it's clear what the answer
is, but the inputs are unconstrained enough to make serious AI needed to
parse them.

Dale