Subject: [Ietf-hub-boston] got room for one more?

From: David Oran <[email-masked]>
Date: Wed, 24 Aug 2016 15:10:21 -0400

I find myself free tomorrow.

---

From: Alia Atlas <[email-masked]>
Date: Wed, 24 Aug 2016 15:59:55 -0400

Absolutely - I don't think we're going in with a reservation & the Summer
Shack has large tables.

Looking forward to seeing you all tomorrow,
Alia

On Wed, Aug 24, 2016 at 3:10 PM, David Oran <[email-masked]> wrote:

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>

---

From: [email-masked] (Dale R. Worley)
Date: Thu, 25 Aug 2016 10:22:57 -0400

> Looking forward to seeing you all tomorrow,

Indeed!

I figure I'll put in a reservation (as the woman I talked to on the
phone seemed to encourage it), but it'll be based on the RSVP count as
of about 11am today.

Though I expect we could also add one or two above the reservation
without a problem.

Dale