Subject: [Ietf-hub-boston] Get-together -- Summer Shack, Thursday, August 25th, 12:45 pm

From: [email-masked] (Dale R. Worley)
Date: Tue, 23 Aug 2016 14:31:33 -0400

If you have trouble, my mobile is 617-538-4943.

The current RSVP list is:

Alia Atlas
Kyle Rose
Paul Kyzivat
Aaron Falk
John Klensin	(may be late)
Ralph Droms
Dale Worley

Dale

---

From: Wendy Seltzer <[email-masked]>
Date: Tue, 23 Aug 2016 16:52:04 -0400

> John Klensin	(may be late)

If we can still expand the group, I'll join.

Thanks!
--Wendy

> 
> Dale
> 
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
> 

-- 
Wendy Seltzer -- [email-masked] +1.617.715.4883 (office)
Policy Counsel and Domain Lead, World Wide Web Consortium (W3C)
https://wendy.seltzer.org/        +1.617.863.0613 (mobile)

---

From: Margaret Cullen <[email-masked]>
Date: Tue, 23 Aug 2016 16:58:22 -0400

I’m sorry to say that I can’t make it to this get together.  I will try to make it to the next one, though.

Margaret

> On Aug 23, 2016, at 4:52 PM, Wendy Seltzer <[email-masked]> wrote:
>