Subject: [Ietf-hub-boston] Please publicize Oct 27 4-6pm meeting & Doodle link

From: Alia Atlas <[email-masked]>
Date: Mon, 17 Oct 2016 10:48:49 -0400

I'd really like to get more people to the meeting and see what we can do
for outreach.
Could you please publicize the Oct 27 meeting and Doodle poll with your
local professional contacts who you think might be interested?

http://doodle.com/poll/afd8cavtampfiyk7

Thanks,
Alia

---

From: Dan York <[email-masked]>
Date: Fri, 21 Oct 2016 02:03:59 +0000

Alia,

Is there any limit on the number of people who can attend? I see we are at 15 now. How many people can the room hold?

I've thought about publishing a blog post and pushing that around on social media, but before I did that I wondered about the space available.

Thanks,
Dan

On Oct 17, 2016, at 10:48 AM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:

I'd really like to get more people to the meeting and see what we can do for outreach.
Could you please publicize the Oct 27 meeting and Doodle poll with your local professional contacts who you think might be interested?

Thanks,
Alia
_______________________________________________
Ietf-hub-boston mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-hub-boston

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Alia Atlas <[email-masked]>
Date: Thu, 20 Oct 2016 22:15:19 -0400

Hi Dan,

They have two possible rooms available.  One is a conference room that can
hold up to 20.
The other is the cafe that can hold over 50 people.   I set up the doodle
poll to accept up to 65.

Thanks,
Alia

On Thu, Oct 20, 2016 at 10:03 PM, Dan York <[email-masked]> wrote:

> Alia,
>
> Is there any limit on the number of people who can attend? I see we are at
> 15 now. How many people can the room hold?
>
> I've thought about publishing a blog post and pushing that around on
> social media, but before I did that I wondered about the space available.
>
> Thanks,
> Dan
>
>
> On Oct 17, 2016, at 10:48 AM, Alia Atlas <[email-masked]> wrote:
>
> [email-masked]
> [email-masked]   +1-802-735-1624
> Jabber: [email-masked]