Subject: [Ietf-hub-boston] remote-hubs for IETF 97

From: Alia Atlas <[email-masked]>
Date: Wed, 5 Oct 2016 11:43:08 -0400

The next IETF is also approaching; for the last 2, Ravi Torvi at Juniper
has been hosting remote hubs for primarily Routing WGs with attendance
larger Juniper-internal.   This IETF will have a fairly large timezone
difference.

Is there anything useful to be done here?

Thanks,
Alia

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 5 Oct 2016 12:58:18 -0400

> Is there anything useful to be done here?

IMO - No. With a large time zone difference, I will drag myself out of 
bed for the sessions I care enough about. But only for long enough to 
attend from home.

	Thanks,
	Paul