Subject: [Ietf-hub-boston] planning for an Oct meeting

From: Alia Atlas <[email-masked]>
Date: Wed, 5 Oct 2016 11:41:57 -0400

I'd like to see us get some technical discussion/sharing into our
get-togethers and also bring others who aren't long-time IETFers along.

Here is an idea.   We could have a 1-2 hour technical session - where folks
can talk about a draft or some work that they'd like feedback on for 10
minutes (and 5 minutes or so for discussion).  Given the range of technical
expertise, I'd think of this as more cross-area learning with the
possibility to hear some different perspectives.

If this technical session were in Kendall Square at Akamai (thanks Rich
Salz!), would you be interested in (a) presenting  (b) coming?

If this technical session were in Westford at Juniper (easy for me to get a
room), would you be interested in (a) presenting (b) coming?

If you'd be interested in presenting, would you be willing to do both
locations if we have a real split in folks interested in attending?

After the technical session, we could plan on going out for dinner (with a
reservation) together or breaking up into smaller groups.

If we pull together a technical session, we could see about reaching out to
others in the technical community.   That might be an operator's group,
systers, student groups, others?   Do you have suggestions here?

What do we want to do with this IETF community hub idea here?

Thanks,
Alia

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 5 Oct 2016 12:56:07 -0400

On 10/5/16 11:41 AM, Alia Atlas wrote:
> Here is an idea.   We could have a 1-2 hour technical session - where
> folks can talk about a draft or some work that they'd like feedback on
> for 10 minutes (and 5 minutes or so for discussion).  Given the range of
> technical expertise, I'd think of this as more cross-area learning with
> the possibility to hear some different perspectives.
>
> If this technical session were in Westford at Juniper (easy for me to
> get a room), would you be interested in (a) presenting (b) coming?

I'm interested in (b) for either. I don't have any drafts I'm currently 
actively involved with so not (a) at the moment.

Westford is more convenient for me, but Cambridge is fun except for 
getting there and getting home.

	Thanks,
	Paul

> After the technical session, we could plan on going out for dinner (with
> a reservation) together or breaking up into smaller groups.
>
> If we pull together a technical session, we could see about reaching out
> to others in the technical community.   That might be an operator's
> group, systers, student groups, others?   Do you have suggestions here?
>
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>

---

From: David Oran <[email-masked]>
Date: Wed, 5 Oct 2016 14:51:34 -0400

> On Oct 5, 2016, at 12:56 PM, Paul Kyzivat <[email-masked]> wrote:
> 
a) yes
b) if people might want an intro to ICN, I might be dragged into a talk.

Kendall is obviously quite convenient for me…

> I'm interested in (b) for either. I don't have any drafts I'm currently actively involved with so not (a) at the moment.
> 
> Westford is more convenient for me, but Cambridge is fun except for getting there and getting home.
> 
> 	Thanks,
> 	Paul
>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 5 Oct 2016 15:01:33 -0400

> b) if people might want an intro to ICN, I might be dragged into a talk.

I would be very interested in that.

	Thanks,
	Paul

---

From: Dan York <[email-masked]>
Date: Wed, 5 Oct 2016 19:29:20 +0000

Alia,

Thanks for initiating this!

If this technical session were in Kendall Square at Akamai (thanks Rich Salz!), would you be interested in (a) presenting  (b) coming?

No to a and b. Sadly, this is a bit too far for me to travel from Keene, NH.

If this technical session were in Westford at Juniper (easy for me to get a room), would you be interested in (a) presenting (b) coming?

Yes to both.  It's about 1.5 hours for me to get there, but given that it's my choice to live up here in the trees, that's what I have to do.

Like Paul, I would be very interested to hear David Oran talk about ICN. That's an area I'd like to learn more about.

I'd also be glad to provide a view into the latest happenings in the world of DNS, particularly around some of the work happening with DNS privacy, DNSSEC, DANE, etc.

As a topic idea, I would be very interested if someone were able to do a talk about QUIC. I'm very intrigued but haven't yet had the cycles to do my own deep dive.

After the technical session, we could plan on going out for dinner (with a reservation) together or breaking up into smaller groups.

Sounds good.

If we pull together a technical session, we could see about reaching out to others in the technical community.   That might be an operator's group, systers, student groups, others?   Do you have suggestions here?

It might be something to send to the Mass High Tech and NH High Tech Council organizations to see if they would pass it along to their members. (I know the chair of the NH HTC (a co-worker) and could ask about it if we get to that point.)

There used to be a couple of Linux User Groups around that might have the kind of folks interested in these topics. I don't know if they are still around but I'm glad to make some inquiries.

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: John C Klensin <[email-masked]>
Date: Wed, 05 Oct 2016 21:09:36 -0400

--On Wednesday, October 05, 2016 11:41 -0400 Alia Atlas
<[email-masked]> wrote:

> I'd like to see us get some technical discussion/sharing into
> our get-togethers and also bring others who aren't long-time
> IETFers along.
> 
> Here is an idea.   We could have a 1-2 hour technical session
> - where folks can talk about a draft or some work that they'd
> like feedback on for 10 minutes (and 5 minutes or so for
> discussion).  Given the range of technical expertise, I'd
> think of this as more cross-area learning with the possibility
> to hear some different perspectives.
> 
> If this technical session were in Kendall Square at Akamai
> (thanks Rich Salz!), would you be interested in (a) presenting
> (b) coming?

This has turned into an extremely busy month for me, so any
answer is dependent on availability.  In particular, the week of
the 24th would probably work depending on the day; earlier than
that is likely to be impossible.   Given that...

(a) Yes, if anyone wants to hear about internationalization
issues.
(b) Yes, for Kendall.

> If this technical session were in Westford at Juniper (easy
> for me to get a room), would you be interested in (a)
> presenting (b) coming?

Much less likely to be able to find the time to make the trek
out there.

> If you'd be interested in presenting, would you be willing to
> do both locations if we have a real split in folks interested
> in attending?

In principle, yes.  In practice, I'm unlikely to be able to fit
a mid-day Westford trip in this month but, if you wanted a
remote presenter, I could probably do that.   It is even
possible that, by sometime the week of the 24th, we would have a
brand-new version of Meetecho and could arrange to use it in a
trial pre-Seoul.

>...

As to remote participation for the Seoul IETF, I might be in
Seoul.  If I'm not, my situation is likely to be much like
Paul's - staggering out to participate in sessions, then
staggering back to bed.

best,
   john

---

From: Alia Atlas <[email-masked]>
Date: Wed, 5 Oct 2016 21:37:04 -0400

I've had an offer of a location in Burlington, which might be a nice
compromise.
I can also give folks lifts from Alewife.

Does that help you, John, and Dave?

What do others think?

Alia

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 5 Oct 2016 21:53:51 -0400

> Does that help you, John, and Dave?

Whatever. Any will do.

> Alia
>
> On Wed, Oct 5, 2016 at 9:09 PM, John C Klensin <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>
>     <[email-masked] <mailto:[email-masked]>> wrote:
>

---

From: John C Klensin <[email-masked]>
Date: Wed, 05 Oct 2016 22:07:25 -0400

--On Wednesday, October 05, 2016 21:37 -0400 Alia Atlas
<[email-masked]> wrote:

> I've had an offer of a location in Burlington, which might be
> a nice compromise.

Might.   To Burlington, I might just drive if parking were
readily available at that end (and could meet people coming out
from Kendall at Porter Square if that helped).    The big
problem, per my earlier note, is finding the time.

   john

---

From: Alia Atlas <[email-masked]>
Date: Wed, 5 Oct 2016 22:17:14 -0400

If it works, I am thinking of sometime the week of Oct 24-28.  As per
comments
about the difficulties and time limitations of lunchtime, I'd imagine that
a time like
3-5pm or 4-6pm could be the target & then there'd be time for dinner for
those
interested.

Does that make sense?   I'm also still looking for thoughts on Burlington.
So far,
it sounded quite positive. :-)

Alia

---

From: Dan York <[email-masked]>
Date: Thu, 6 Oct 2016 02:48:18 +0000

I can make Burlington work (about 1 hr, 45 mins). That particular week I would only be able to go if it were Monday the 24th or Thursday the 27th. 4-6pm would be my preference.

----
Dan York
+1-802-735-1624    Skype: danyork
http://www.danyork.com/
http://twitter.com/danyork

On Oct 5, 2016, at 10:17 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:

If it works, I am thinking of sometime the week of Oct 24-28.  As per comments
about the difficulties and time limitations of lunchtime, I'd imagine that a time like
3-5pm or 4-6pm could be the target & then there'd be time for dinner for those
interested.

Does that make sense?   I'm also still looking for thoughts on Burlington.  So far,
it sounded quite positive. :-)

Alia

On Wed, Oct 5, 2016 at 10:07 PM, John C Klensin <[email-masked]<mailto:[email-masked]>> wrote:

   john

_______________________________________________
Ietf-hub-boston mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: [email-masked] (Dale R. Worley)
Date: Fri, 07 Oct 2016 15:55:31 -0400

> room), would you be interested in (a) presenting (b) coming?

Westford and Burlington would work well for me.  Kendall Square is
rougher because I'm not on the T.

I'm sure I could whip up a presentation on something I'm working on now.

> systers, student groups, others?   Do you have suggestions here?

Unfortunately, technical communities seem to be fairly anemic in my
experience.  The only ones that I know of are the IETF Hub and SPIN
(Software Process Improvement Network).

Dale

---

From: Ted Lemon <[email-masked]>
Date: Mon, 10 Oct 2016 05:03:22 -0700

I'd be interested, prefer Kendall but since Dale doesn't usually come
to IETFs I'd suggest giving him preference.   I could present
something on Homenet Naming, DNSSD for homenet, homenets in general,
or the special-use TLD problem statement, but only if there are people
who are interested in discussing any of those topics f2f, or just
curious about what's being talked about.

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 10 Oct 2016 11:49:05 -0400

> curious about what's being talked about.

I'd be interested in hearing about those topics.

	Thanks,
	Paul

---

From: [email-masked] (Dale R. Worley)
Date: Wed, 12 Oct 2016 14:55:22 -0400

Alia Atlas <[email-masked]> writes:

> comments about the difficulties and time limitations of lunchtime, I'd
> imagine that a time like 3-5pm or 4-6pm could be the target & then
> there'd be time for dinner for those interested.
>
> Does that make sense?  I'm also still looking for thoughts on
> Burlington.  So far, it sounded quite positive. :-)

I'm go for all of these ideas.  It looks like that week is clear for me
(so far).

Certainly Burlington is convenient for *me*.  I'd be willing to ferry
people from/to Alewife.

Dale

---

From: Ted Lemon <[email-masked]>
Date: Wed, 12 Oct 2016 15:20:24 -0400

The downside to Burlington is that there is no public transportation,
and it's not as nice as Cambridge.   The upside is that it's easier to
get there in a car and park.   I don't think there's a clear win, so I
would do either.   Fridays don't work for me.   Aside from that I
don't think that week would be a problem.