Subject: [Ietf-hub-boston] Meet in December: primarily social

From: Alia Atlas <[email-masked]>
Date: Sun, 20 Nov 2016 11:44:22 -0500

It looks like having a technical talks meeting in January is the preferred
plan.
Depending on timing and if SFC decides to have its physical interim meeting
in the Boston area, there's some potential for overlap and interaction
there as well.

Since that's a long time to wait, is there interest in getting together
again for a lunch or dinner meeting?  This would be primarily social and a
chance to catch up on excitements from IETF 97.

I am thinking of around Dec 15.  Does that sound interesting?

Can anyone suggest a place where we could have a meal - but also perhaps
mingle in an IETF-like bar fashion?

Regards,
Alia

---

From: David Oran <[email-masked]>
Date: Sun, 20 Nov 2016 11:51:20 -0500

> On Nov 20, 2016, at 11:44 AM, Alia Atlas <[email-masked]> wrote:
> 
> It looks like having a technical talks meeting in January is the preferred plan.
> Depending on timing and if SFC decides to have its physical interim meeting in the Boston area, there's some potential for overlap and interaction there as well.
> 
> Since that's a long time to wait, is there interest in getting together again for a lunch or dinner meeting?  This would be primarily social and a chance to catch up on excitements from IETF 97.
> 
Yes

> Can anyone suggest a place where we could have a meal - but also perhaps mingle in an IETF-like bar fashion?
> 
If we are down by Kendall, the Meadhall has both food and libation.
Also good possibilities are Area4 (Pizza + craft beer), or the new barbecue place (Smoke Shop) in One Kendall.

> Regards,
> Alia
> 
> 
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: Paul Kyzivat <[email-masked]>
Date: Sun, 20 Nov 2016 12:53:40 -0500

On 11/20/16 11:44 AM, Alia Atlas wrote:
> Depending on timing and if SFC decides to have its physical interim
> meeting in the Boston area, there's some potential for overlap and
> interaction there as well.
>
> again for a lunch or dinner meeting?  This would be primarily social and
> a chance to catch up on excitements from IETF 97.
>

I am interested, barring conflicts.

	Thanks,
	Paul

---

From: John C Klensin <[email-masked]>
Date: Sun, 20 Nov 2016 14:22:26 -0500

+1.  Interested, barring conflicts.  For me, earlier then the
15th is probably impossible and the 15th will depend a great
deal on scheduled time and location.

Happy Thanksgiving.
   john

--On Sunday, November 20, 2016 12:53 -0500 Paul Kyzivat
<[email-masked]> wrote:

>> Depending on timing and if SFC decides to have its physical
>> interim meeting in the Boston area, there's some potential
>> for overlap and interaction there as well.
>> 
>> Since that's a long time to wait, is there interest in
>> getting together again for a lunch or dinner meeting?  This
>> would be primarily social and a chance to catch up on
>> excitements from IETF 97.
>>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 20 Nov 2016 15:17:32 -0500

I would be up for lunch on the 15th, but couldn’t make dinner.

How about the Summer Shack in Cambridge? It’s easy to get to both by the T
and driving, and has free parking.

Cheers,
Andy

---

From: Paul Kyzivat <[email-masked]>
Date: Sun, 20 Nov 2016 16:05:59 -0500

On 11/20/16 3:17 PM, Andrew G. Malis wrote:
> How about the Summer Shack in Cambridge? It’s easy to get to both by the
> T and driving, and has free parking.

We already did that.

	Thanks,
	Paul

> Cheers,
> Andy
>
> On Sun, Nov 20, 2016 at 11:44 AM, Alia Atlas <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Since that's a long time to wait, is there interest in getting
>     together again for a lunch or dinner meeting?  This would be
>     primarily social and a chance to catch up on excitements from IETF 97.
>
>     Can anyone suggest a place where we could have a meal - but also
>     perhaps mingle in an IETF-like bar fashion?
>
>     Regards,
>     Alia
>
>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/ietf-hub-boston>
>
>
>
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Sun, 20 Nov 2016 17:01:18 -0500

yup

Scott

---

From: Ralph Droms <[email-masked]>
Date: Sun, 20 Nov 2016 17:34:41 -0500

I expect to be available around Dec 15.  Looking forward to it...

- Ralph

---

From: Ted Lemon <[email-masked]>
Date: Sun, 20 Nov 2016 18:41:00 -0500

I don’t have anything on my schedule for the fifteenth and would like to come in theory, but it would have to be someplace that serves vegetarian food, which might be less attractive to some other participants.   Also, earlier is better, since it’s a two hour drive home.   So I tend to agree with the lunch idea as opposed to dinner, although I know that may be more of a PITA for some folks.

---

From: John C Klensin <[email-masked]>
Date: Sun, 20 Nov 2016 22:22:25 -0500

--On Sunday, November 20, 2016 16:05 -0500 Paul Kyzivat
<[email-masked]> wrote:

>> How about the Summer Shack in Cambridge? It's easy to get
>> to both by the T and driving, and has free parking.
> 
> We already did that.

The Summer Shack is not my favorite place for a number of
reasons, but I didn't realize "did that already" was
disqualifying.

But I don't remember a range of veggie choices there.

best,
   john

---

From: "Scott O. Bradner" <[email-masked]>
Date: Mon, 21 Nov 2016 08:56:19 -0500

expensive and not all that good on the food front

lots of space is a plus

Scott

> On Nov 20, 2016, at 10:22 PM, John C Klensin <[email-masked]> wrote:
> 
> 
>

---

From: John C Klensin <[email-masked]>
Date: Mon, 21 Nov 2016 10:24:00 -0500

> expensive and not all that good on the food front

That covers much of what I described as "not my favorite place"
:-(

   john