Subject: [Ietf-hub-boston] planning for the next meeting

From: Alia Atlas <[email-masked]>
Date: Fri, 4 Nov 2016 10:36:09 -0400

Thanks again to those who came and particularly those who presented at our
meeting on Oct 27.  We had 16 people (3 fairly new to the IETF) and a good
amount of interesting discussion

Personally, I think that this format really worked and am happy to help
plan another one.  I have four questions around this:

1) Would you like the next meeting in mid-Dec or in mid-Jan?

2) Would you be interested in presenting?  What would be the topic?

3) Could you describe location preferences in terms of Preferred, Blocking
(i.e. couldn't go), and Tolerable?    The possible locations I think we
have are Burlington (assuming 128 Technology is willing to have us again),
Kendall Sq. Cambridge (assuming Akamai is willing to have us again), and
Westford (I can reserve a room at Juniper).  We might be able to get space
at Boston University also.

Do you have suggestions for how to improve outreach?  How important do you
think that is?

For talks, I know we still have John Klensin's talk on Internationalization
Issues and Dale Worley's talk.  I also want to talk about the Boston Hub
and finding another couple people to help with organizing.

For those going to IETF 97 and interested, there is a group from India (
[email-masked]) that is working on ideas for better
participation from that country.  They are not as filled with highly
experienced IETFers as we are - so it would be nice to see if we can figure
out things to help.

Thanks,
Alia

---

From: David Oran <[email-masked]>
Date: Fri, 4 Nov 2016 10:43:40 -0400

> On Nov 4, 2016, at 10:36 AM, Alia Atlas <[email-masked]> wrote:
> 
> Thanks again to those who came and particularly those who presented at our meeting on Oct 27.  We had 16 people (3 fairly new to the IETF) and a good amount of interesting discussion
> 
> Personally, I think that this format really worked and am happy to help plan another one.  I have four questions around this:
> 
I am away parts of December. Mid-December is OK though between 12/8-12/22
January is ok after the 12th.

> 2) Would you be interested in presenting?  What would be the topic?
I did my turn in the barrel already :-)

> 3) Could you describe location preferences in terms of Preferred, Blocking (i.e. couldn't go), and Tolerable?    The possible locations I think we have are Burlington (assuming 128 Technology is willing to have us again), Kendall Sq. Cambridge (assuming Akamai is willing to have us again), and Westford (I can reserve a room at Juniper).  We might be able to get space at Boston University also.
> 
I’d prefer anywhere in Cambridge near a T stop, but have a car and can go wherever. 

> Do you have suggestions for how to improve outreach?  How important do you think that is?
> 
We might ask the secretariat if they can provide a list of IETF attendees with MA or NH addresses?

> For talks, I know we still have John Klensin's talk on Internationalization Issues and Dale Worley's talk.  I also want to talk about the Boston Hub and finding another couple people to help with organizing.
> 
I’d be happy to volunteer in a backup/supporting role, but would prefer to not be the front-line point person for logistics.

> For those going to IETF 97 and interested, there is a group from India ([email-masked]) that is working on ideas for better participation from that country.  They are not as filled with highly experienced IETFers as we are - so it would be nice to see if we can figure out things to help.
> 
> Thanks,
> Alia
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: Ted Lemon <[email-masked]>
Date: Fri, 4 Nov 2016 11:28:26 -0400

I think the format worked.   I'd like to see us meet somewhere a
little more convenient to transit, even though I'm personally coming
from out of town, but I don't know how prevalent that view is.   I
really enjoyed David's talk.   My talk may not have been as
interesting for the witnesses, but it was very helpful for my thought
process and that factored into a the draft I wrote afterwards.   The
feedback from Kerry in particular was very useful.

I could try and get a carpool going with some tech people from
Brattleboro--I participate in a co-working space here and could make a
presentation on it at some point.   I don't know if there would be any
interest sufficient to actually get people to make the trip, but it's
worth a shot.

I don't really think I can do logistical support from Vermont.   I'm
always happy to do talks; others may not be so happy to hear me do
them.   :)

Personally I would like to see us keep the agenda short enough that we
get a chance to sit around and talk afterwards in a more formal way
than just going up to people and chatting while everybody's getting
ready to leave.   The traffic situation contributed to that
problem--it might actually be better to do these meetings in the
middle of the day rather than in the evening, and that would certainly
work for me.   Morning not so much... :)

---

From: Margaret Cullen <[email-masked]>
Date: Fri, 4 Nov 2016 11:33:54 -0400

If we could use an office-type space, I have an office (with a large conference area) across the street from the Malden Center T Stop (on the Orange Line and the Haverhill Commuter Rail line).  Or would we prefer to meet in a restaurant or bar?

Margaret

> On Nov 4, 2016, at 11:28 AM, Ted Lemon <[email-masked]> wrote:
>

---

From: Margaret Cullen <[email-masked]>
Date: Fri, 4 Nov 2016 11:38:22 -0400

Oh, I’d also be happy to do a talk some time, if you like.  I could talk about the ABFAB/Moonshot Federated Identity protocols, or the BANANA BOF we are having at IETF 97. I could also attempt to say insightful things about barriers to women in technology, and how both women and men can work to eliminate them.

Margaret

> On Nov 4, 2016, at 11:33 AM, Margaret Cullen <[email-masked]> wrote:
>

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 4 Nov 2016 11:41:09 -0400

On 11/4/16 10:36 AM, Alia Atlas wrote:
> Thanks again to those who came and particularly those who presented at
> our meeting on Oct 27.  We had 16 people (3 fairly new to the IETF) and
> a good amount of interesting discussion
>

I could probably do either, but December in general is a mess, so would 
prefer January.

> 2) Would you be interested in presenting?  What would be the topic?

I currently have nothing worthy of presenting.

> 3) Could you describe location preferences in terms of Preferred,
> Blocking (i.e. couldn't go), and Tolerable?    The possible locations I
> think we have are Burlington (assuming 128 Technology is willing to have
> us again), Kendall Sq. Cambridge (assuming Akamai is willing to have us
> again), and Westford (I can reserve a room at Juniper).  We might be
> able to get space at Boston University also.

Since I am in the west suburbs, a place convenient for cars is best for 
me. I can come to Cambridge/Boston via Alewife, but I need to be more 
motivated (by the specific location, topic, or people who will be 
present) to make the effort.

> Do you have suggestions for how to improve outreach?  How important do

No opinion.

> For talks, I know we still have John Klensin's talk on
> Internationalization Issues and Dale Worley's talk.  I also want to talk
> about the Boston Hub and finding another couple people to help with
> organizing.

I am organizationally challenged. If you want it to go well you don't 
want me organizing it.

	Thanks,
	Paul

---

From: Ralph Droms <[email-masked]>
Date: Fri, 4 Nov 2016 11:54:13 -0400

On 11/04/2016 10:36 AM, Alia Atlas wrote:
> our meeting on Oct 27.  We had 16 people (3 fairly new to the IETF)
> and a good amount of interesting discussion
>
> Personally, I think that this format really worked and am happy to
> help plan another one.  I have four questions around this:
>

I'm available up to and including Dec 15.  Any time after Jan 1 is fine.

> 2) Would you be interested in presenting?  What would be the topic?

I could talk about enterprise scale DNS service discovery (dnssd WG) or
expand on ICN-for-IoT - probably best as a short talk.
> Blocking (i.e. couldn't go), and Tolerable?    The possible locations
> I think we have are Burlington (assuming 128 Technology is willing to
> have us again), Kendall Sq. Cambridge (assuming Akamai is willing to
> have us again), and Westford (I can reserve a room at Juniper).  We
> might be able to get space at Boston University also.

Any of those locations is OK with me, with BU probably being at the
lower end of desirability...

> Do you have suggestions for how to improve outreach?  How important do

Outreach sounds like a good thing...but I don't have any bright ideas
about how to achieve it.

- Ralph

> Internationalization Issues and Dale Worley's talk.  I also want to
> talk about the Boston Hub and finding another couple people to help
> with organizing.
>
> For those going to IETF 97 and interested, there is a group from India
> ([email-masked] <mailto:[email-masked]>)
> that is working on ideas for better participation from that country. 
> They are not as filled with highly experienced IETFers as we are - so
> it would be nice to see if we can figure out things to help.
>
> Thanks,
> Alia
>
>

---

From: Samuel Weiler <[email-masked]>
Date: Fri, 4 Nov 2016 11:56:41 -0400 (EDT)

> 1) Would you like the next meeting in mid-Dec or in mid-Jan?

Mid December.

> 3) Could you describe location preferences...

I can provide space in MIT's Stata Center, also.

Preferred: Kendall (MIT/Akamai/etc.).  Quite content with Burlington, 
BU, Waltham, Malden (Painless).  Westford: it would depend on the 
day, but it's probably a stretch.

I can do pretty much any time of day, though some days get busier than 
others.

> Do you have suggestions for how to improve outreach?  How important 

Pretty important, though my vision is "outreach to those already 
involved in the IETF"; I suspect some locals missed the first 
announcement.

Send 2x announcements to the IETF list in advance of the next 
gathering and 1x for each after that, just to remind people that the 
group/list exists and is actually doing something.  Perhaps have Jari 
mention us in one of his periodic blog posts.

-- Sam

---

From: Ted Lemon <[email-masked]>
Date: Fri, 4 Nov 2016 13:23:06 -0400

Oh, I suppose I should mention that I am probably not available from Jan. 17 through Jan. 28.   I think of those two weeks, there is some possibility that I _might_ be available from the 17th through the 20th, but it’s sketchy.   I don’t intend to be gone both weeks, but which one is up in the air at this point.

---

From: Dan York <[email-masked]>
Date: Fri, 4 Nov 2016 19:07:41 +0000

On Nov 4, 2016, at 10:36 AM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:

It was fun and educational. I learned a good bit and had some very interesting discussions.

Thanks to you for organizing it.

December's really not going to work for me due to travel. I *might* be able to meet the first week (Dec 5-9).  January is calmer right now.

I did speak this time and so I would be glad to skip presenting at the next session. That said, I'm always glad to present if we need speakers and could talk on any number of topics. I'll throw two out as possibilities for some future meeting (not necessarily the next one):
 - Writing Internet-Drafts using markdown (a demo of the toolchain used to write in Markdown)
 - Challenges to DNSSEC crypto algorithm deployment (some of the surprising things we've learned about barriers to deploying new crypto algorithms)

Coming in from out in the sticks (Keene, NH) like Ted, I have no real choice but to drive in, so my personal preference would be places on the northern outskirts of Boston.  Westford would be great. Burlington wasn't bad.  Going in to Cambridge or Kendall Square can be 2+ hours.  I don't know that it's "Blocking"...  it would just be a question of whether I could take the time that day to drive all the way in.  But I'm willing to go wherever the majority of those interested are located.

Given that outreach is what I do for ISOC, I'm glad to help.... but I think there's a larger question here:  what is the *primary* purpose of these "IETF Hub Boston" meetings? Is it:

A. For IETF participants in the area to get together in between physical meetings and learn from each other, socialize, etc.
B. To allow IETF participants who no longer go to physical meetings (or who go infrequently) to meet up and connect with other IETFers, learn, socialize, etc.
C. To provide an opportunity for people new to IETF circles (who may have never gone to a meeting) to get connected with and learn from other more experienced participants.
D. To attract people from outside IETF circles to come learn about technologies and topics covered by the IETF (and thereby potentially get involved with the IETF).
E. ? (some other reason that didn't come to me)

If the collective answer we all share is some combination of A, B and C, then the level of outreach we've done (IETF mailing lists, etc.) is probably appropriate.  If we collectively believe D is important, reaching out to bring others in, then a higher and different level of outreach would be needed.

For those going to IETF 97 and interested, there is a group from India ([email-masked]<mailto:[email-masked]>) that is working on ideas for better participation from that country.  They are not as filled with highly experienced IETFers as we are - so it would be nice to see if we can figure out things to help.

Will there be a meeting of this group there in Seoul?

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 4 Nov 2016 19:11:33 +0000

December's kinda crowded, I prefer January.

I like Dan's taxonomy of purpose.  It's what we want it to be :)

I could talk about TLS 1.3 if there's interest.

---

From: Ted Lemon <[email-masked]>
Date: Fri, 4 Nov 2016 15:13:52 -0400

> I could talk about TLS 1.3 if there's interest.

There’s interest.   Can you talk about token binding?   :)

---

From: Margaret Cullen <[email-masked]>
Date: Fri, 4 Nov 2016 16:48:22 -0400

> On Nov 4, 2016, at 3:13 PM, Ted Lemon <[email-masked]> wrote:
> 
> On Nov 4, 2016, at 3:11 PM, Salz, Rich <[email-masked] <mailto:[email-masked]>> wrote:

+1

---

From: Alia Atlas <[email-masked]>
Date: Fri, 4 Nov 2016 17:24:27 -0400

Hi Ted,

> feedback from Kerry in particular was very useful.

Good to hear.  That might be the Malden office that Margaret offered.

> always happy to do talks; others may not be so happy to hear me do

Well, so far it's all been via email - so I don't think physical closeness
matters deeply :-)

> work for me.   Morning not so much... :)
Oh yes - one take-away that I definitely got was that we need to be
starting at 3pm or
earlier, so that traffic isn't so dreadful.

We did have the option to hang out in the cafeteria there afterwards and
have some
refreshments, but b/c the meeting had run long and folks were hungry, it
really didn't come up.

Regards,
Alia

> our meeting on Oct 27.  We had 16 people (3 fairly new to the IETF) and a
> good amount of interesting discussion
> >>
> think we have are Burlington (assuming 128 Technology is willing to have us
> again), Kendall Sq. Cambridge (assuming Akamai is willing to have us
> again), and Westford (I can reserve a room at Juniper).  We might be able
> to get space at Boston University also.
> >>
> > I’d be happy to volunteer in a backup/supporting role, but would prefer
> to not be the front-line point person for logistics.
> >

---

From: Alia Atlas <[email-masked]>
Date: Fri, 4 Nov 2016 17:26:10 -0400

Margaret,

On Fri, Nov 4, 2016 at 11:33 AM, Margaret Cullen <[email-masked]>
wrote:

> If we could use an office-type space, I have an office (with a large
> conference area) across the street from the Malden Center T Stop (on the
> Orange Line and the Haverhill Commuter Rail line).  Or would we prefer to
> meet in a restaurant or bar?
>

Thanks very much for the offer!  That might work well as far as having
parking and being closer.
I personally thought that having a conference room for the talks and
discussion worked well.
We can adjourn to a restaurant/pub for dinner and more relaxed conversation.

I'll add Malden as a possible location.  :-)

Thanks,
Alia

> ([email-masked]) that is working on ideas for better

---

From: Alia Atlas <[email-masked]>
Date: Fri, 4 Nov 2016 17:29:56 -0400

Margaret,

On Fri, Nov 4, 2016 at 11:38 AM, Margaret Cullen <[email-masked]>
wrote:

> Oh, I’d also be happy to do a talk some time, if you like.  I could talk
> about the ABFAB/Moonshot Federated Identity protocols, or the BANANA BOF we
> are having at IETF 97. I could also attempt to say insightful things about
> barriers to women in technology, and how both women and men can work to
> eliminate them.

Either of the technical talks sound good for the next session or so.  I'll
collect up all the talk offers in early Dec to see what we have and get
some ideas.  I think we'll target a 2-3 hour meeting with most talks being
15-20 minutes and 10 minutes for conversation.  Does that sound good?

Thanks,
Alia

> >>>> Thanks again to those who came and particularly those who presented
> at our meeting on Oct 27.  We had 16 people (3 fairly new to the IETF) and
> >>> I’d be happy to volunteer in a backup/supporting role, but would
> prefer to not be the front-line point person for logistics.
> >>>
> >>>> For those going to IETF 97 and interested, there is a group from
> India ([email-masked]) that is working on ideas for better

---

From: Alia Atlas <[email-masked]>
Date: Fri, 4 Nov 2016 17:31:48 -0400

> expand on ICN-for-IoT - probably best as a short talk.

Enterprise scale DNS service discovery could be excellent.  I'd like to
appeal to the BOSNOG folks also - so topics of interest to enterprise
operators would be helpful.

I'll collect talk offers and get organized - probably after IETF &
Thanksgiving.

> Any of those locations is OK with me, with BU probably being at the lower
> end of desirability...
>
>

So  - more of the making it up until we see what works :-)

Thanks,
Alia

> Ietf-hub-boston mailing [email-masked]://www.ietf.org/mailman/listinfo/ietf-hub-boston
>
>
>

---

From: Alia Atlas <[email-masked]>
Date: Fri, 4 Nov 2016 17:37:43 -0400

> 1) Would you like the next meeting in mid-Dec or in mid-Jan?

I think we have enough talks for it, though most preferences seem to be for
January and I'm
a bit concerned that I won't have much time to organize until after
Thanksgiving.

Let's see how strong the sentiments are.  Even if we don't get together for
technical talks in mid-Dec,
we could certainly get together for a breakfast/lunch/dinner.

> I can provide space in MIT's Stata Center, also.

Thank you!

> Preferred: Kendall (MIT/Akamai/etc.).  Quite content with Burlington, BU,
> Waltham, Malden (Painless).  Westford: it would depend on the day, but it's
> probably a stretch.
>
> Pretty important, though my vision is "outreach to those already involved
> in the IETF"; I suspect some locals missed the first announcement.
>

I agree that pulling in those already involved in IETF is good.  One hope
of mine is to pull in more colleagues of current IETFers as well.
I'd also like to do outreach beyond that, but that seems like a good
minimum.

> Send 2x announcements to the IETF list in advance of the next gathering
> and 1x for each after that, just to remind people that the group/list
> exists and is actually doing something.  Perhaps have Jari mention us in
> one of his periodic blog posts.
>

The idea of a blog is good - there are other hubs happening in India and
Brazil too.   I agree on announcing it to the IETF list too.

Thanks,
Alia

---

From: Alia Atlas <[email-masked]>
Date: Fri, 4 Nov 2016 17:46:17 -0400

Hi Dan,

On Fri, Nov 4, 2016 at 3:07 PM, Dan York <[email-masked]> wrote:

> December's really not going to work for me due to travel. I *might* be
> able to meet the first week (Dec 5-9).  January is calmer right now.
>
> I did speak this time and so I would be glad to skip presenting at the
> next session. That said, I'm always glad to present if we need speakers and
> could talk on any number of topics. I'll throw two out as possibilities for
> some future meeting (not necessarily the next one):

I'd be quite interested in seeing that.  I've seen a bit of the tools, but
not enough to put it all together.

>  - Challenges to DNSSEC crypto algorithm deployment (some of the
> surprising things we've learned about barriers to deploying new crypto
> algorithms)
>

 Also interesting.

I do think we're getting enough offers of talks that we could easily do a
meeting in Jan and one in Feb or early March.  I don't want to do more than
we have enthusiasm for, but I greatly appreciate the offers!

> Coming in from out in the sticks (Keene, NH) like Ted, I have no real
> choice but to drive in, so my personal preference would be places on the
> northern outskirts of Boston.  Westford would be great. Burlington wasn't
> bad.  Going in to Cambridge or Kendall Square can be 2+ hours.  I don't
> know that it's "Blocking"...  it would just be a question of whether I
> could take the time that day to drive all the way in.  But I'm willing to
> go wherever the majority of those interested are located.
>
> Given that outreach is what I do for ISOC, I'm glad to help.... but I
> think there's a larger question here:  what is the *primary* purpose of
> these "IETF Hub Boston" meetings? Is it:
>
> A. For IETF participants in the area to get together in between physical
> meetings and learn from each other, socialize, etc.
> B. To allow IETF participants who no longer go to physical meetings (or
> who go infrequently) to meet up and connect with other IETFers, learn,
> socialize, etc.
> C. To provide an opportunity for people new to IETF circles (who may have
> never gone to a meeting) to get connected with and learn from other more
> experienced participants.
> D. To attract people from outside IETF circles to come learn about
> technologies and topics covered by the IETF (and thereby potentially get
> involved with the IETF).
> If the collective answer we all share is some combination of A, B and C,
> then the level of outreach we've done (IETF mailing lists, etc.) is
> probably appropriate.  If we collectively believe D is important, reaching
> out to bring others in, then a higher and different level of outreach would
> be needed.
>

Yes - this is getting to the heart of what I was going to talk about at the
last meeting, but we ran out of time.   Here's my list of motivations.

  1)  Do local outreach in a way that doesn't require high cost for new
participants who don't  have resources or know how to justify it to their
dayjob.
  2)  Build better cross-area knowledge by having local talks/discussion
when it isn't during the IETF week/crunch-time.
  3)  Encourage IETF work to "keep moving" in between physical meetings by
having more reminders of IETF, others to talk to/show an updated draft or
idea or prototype to, and so on.
  4) Strengthen the social/professional network of IETFers to encourage
collaboration, make it easier to connect to others, and build the feeling
that the IETF is a good place to bring work.

I do feel that A, B & C are very good purposes.  I'd like to see some of D
as well; I do think it is harder to do - but possible.

> Will there be a meeting of this group there in Seoul?

Yes, I forwarded you the email invite I'd gotten.  I'm not sure how large a
room or how public it is, but I expect that they'd appreciate ideas and
participation.

Regards,
Alia

> [email-masked]   +1-802-735-1624
> Jabber: [email-masked]

---

From: Alia Atlas <[email-masked]>
Date: Fri, 4 Nov 2016 17:49:06 -0400

> We might ask the secretariat if they can provide a list of IETF attendees

I don't know if folks would have privacy concerns or not expect that - but
at the least, I can send a reminder of the group's existence to
ietf97-attendees.

> I’d be happy to volunteer in a backup/supporting role, but would prefer to
> not be the front-line point person for logistics.
>

Thanks!

Alia

---

From: John C Klensin <[email-masked]>
Date: Fri, 04 Nov 2016 22:15:12 -0400

Alia,

--On Friday, November 04, 2016 10:36 -0400 Alia Atlas
<[email-masked]> wrote:

> Thanks again to those who came and particularly those who
> presented at our meeting on Oct 27.  We had 16 people (3
> fairly new to the IETF) and a good amount of interesting
> discussion
> 
> Personally, I think that this format really worked and am
> happy to help plan another one.  I have four questions around
> this:
> 

December is a mess, especially if I have to go to IGF (seems
likely, but not certain yet).   If I do have to go, that kills
the first full week of the month.  So my preference is January.
If you do hold a December meeting, I'll try to make it, but best
to not plan on me for that.

> 2) Would you be interested in presenting?  What would be the

I'm still on the hook to talk about some i18n issues (confirming
your comment below), and could easily do that in January as long
as we have a room with a projector.
 
> 3) Could you describe location preferences in terms of
> Preferred, Blocking (i.e. couldn't go), and Tolerable?    The
> possible locations I think we have are Burlington (assuming
> 128 Technology is willing to have us again), Kendall Sq.
> Cambridge (assuming Akamai is willing to have us again), and
> Westford (I can reserve a room at Juniper).  We might be able

Burlington normally works, Kendall Square almost always does.
Malden is a nuisance to get to from here, but feasible (easier
then Burlington, actually).  Westford works only on days when I
don't have anything else scheduled, which is rare.

FWIW, remember that it sometimes snows in December, so any plans
should probably be made with a fallback.

> important do you think that is?

While the Secretariat might, as you point out, have privacy
concerns about releasing the list of participants with New
England addresses to you, you/we ought to be able to convince
them to send out a one-time announcement that tell people how to
sign up for this mailing list.

> Internationalization Issues and Dale Worley's talk.  I also
> want to talk about the Boston Hub and finding another couple
> people to help with organizing.

> For those going to IETF 97 and interested, there is a group
> from India ( [email-masked]) that is working on
> ideas for better participation from that country.  They are
> not as filled with highly experienced IETFers as we are - so

Not going on IETF 97 -- see some of you over Meetecho at some
sessions.

For those who are going, have a good trip.

best,
    john

---

From: Margaret Cullen <[email-masked]>
Date: Sat, 5 Nov 2016 15:34:27 -0400

How many people usually attend these meetings?  We could easily accommodate about 16 people, and could probably scramble to accommodate up to 20 or so.

There is a (paid, but reasonably priced) parking lot attached to our building.  We have a small kitchen (with coffee, tea, etc.) and I would be happy to provide beverages and light snacks. If we want a meal afterwards, there are restaurants and pubs nearby.

Margaret

> On Nov 4, 2016, at 5:26 PM, Alia Atlas <[email-masked]> wrote:
> 
> Margaret,
> 
> On Fri, Nov 4, 2016 at 11:33 AM, Margaret Cullen <[email-masked] <mailto:[email-masked]>> wrote:
> Thanks very much for the offer!  That might work well as far as having parking and being closer.
> I personally thought that having a conference room for the talks and discussion worked well.
> > On Nov 4, 2016, at 11:28 AM, Ted Lemon <[email-masked] <mailto:[email-masked]>> wrote:
> >
> > On Fri, Nov 4, 2016 at 10:43 AM, David Oran <[email-masked] <mailto:[email-masked]>> wrote:
> >>
> >>> On Nov 4, 2016, at 10:36 AM, Alia Atlas <[email-masked] <mailto:[email-masked]>> wrote:
> >>>
> >>> For those going to IETF 97 and interested, there is a group from India ([email-masked] <mailto:[email-masked]>) that is working on ideas for better participation from that country.  They are not as filled with highly experienced IETFers as we are - so it would be nice to see if we can figure out things to help.
> >>>
> >>> Thanks,
> >>> Alia
> >>> [email-masked] <mailto:[email-masked]>
> >>> https://www.ietf.org/mailman/listinfo/ietf-hub-boston <https://www.ietf.org/mailman/listinfo/ietf-hub-boston>
> >>
> >> [email-masked] <mailto:[email-masked]>
> >> https://www.ietf.org/mailman/listinfo/ietf-hub-boston <https://www.ietf.org/mailman/listinfo/ietf-hub-boston>
> >
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/ietf-hub-boston <https://www.ietf.org/mailman/listinfo/ietf-hub-boston>
> 
>

---

From: Margaret Cullen <[email-masked]>
Date: Sat, 5 Nov 2016 15:35:18 -0400

> On Nov 4, 2016, at 5:29 PM, Alia Atlas <[email-masked]> wrote:
> 
> Either of the technical talks sound good for the next session or so.  I'll collect up all the talk offers in early Dec to see what we have and get some ideas.  I think we'll target a 2-3 hour meeting with most talks being 15-20 minutes and 10 minutes for conversation.  Does that sound good?

That sounds great!

Margaret

---

From: [email-masked] (Dale R. Worley)
Date: Tue, 08 Nov 2016 19:35:29 -0500

> amount of interesting discussion

And thanks for organizing it!

> 1) Would you like the next meeting in mid-Dec or in mid-Jan?

The first few days of December are blocked, but other than that, I'm
open during both zones.

> 2) Would you be interested in presenting?  What would be the topic?

Yes.  I can probably come up with other topics, but the one I'm working
on right now is dual-stack use of SIP, i.e., "Happy Ears".

> at Boston University also.

Burlington and Westford are Preferred; Kendall Sq. is
Tolerable. (Although the one time I drove into Kendall for an IETF Hub
meeting I found a parking space *right in front* of Akamai!)

> Do you have suggestions for how to improve outreach?  How important do you

For long-term benefit, "blood is life", so we need to have outreach.
But as Dan York notes, reaching people who aren't already connected to
the IETF is a different and more difficult activity.

Dale

---

From: [email-masked] (Dale R. Worley)
Date: Tue, 08 Nov 2016 19:42:49 -0500

> sign up for this mailing list.

I have a file "authors' addresses from Internet-Drafts in 2014 and 2015,
filtered for MA, NH, and RI".  It has 114 distinct e-mail addresses.
Would that, or something like it, be useful?

Dale