Subject: [Ietf-hub-boston] Call for presentations

From: [email-masked] (Dale R. Worley)
Date: Tue, 11 Apr 2017 16:44:30 -0400

We're setting up the next technical talk session of the IETF Boston Hub.
(See the details at
https://www.ietf.org/mail-archive/web/ietf-hub-boston/current/msg00218.html.)

And that means we need presentations!  Please send me your ideas.

Dale

---

From: Ralph Droms <[email-masked]>
Date: Tue, 11 Apr 2017 17:28:46 -0400

Has the date if the next meeting been set?

> On Apr 11, 2017, at 4:44 PM, Dale R. Worley <[email-masked]> wrote:
> 
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: Alia Atlas <[email-masked]>
Date: Tue, 11 Apr 2017 17:38:51 -0400

> Has the date if the next meeting been set?

Based on the Doodle poll, we are aiming for:

Kendall Square, May 9, starting at 4pm and going until somewhere between 6
& 7pm and
the expectation of self-organized dinners afterwards.

Regards,
Alia

---

From: Ted Lemon <[email-masked]>
Date: Tue, 11 Apr 2017 17:43:47 -0400

> And that means we need presentations!  Please send me your ideas.

I'd like to do a WIP presentation on the work I'm doing with Stuart Cheshire on stateful/enhanced DNSSD, and also on where the homenet naming architecture is going, and _hopefully_ also some implementation experience.  I would also really love to have a bit of high-bandwidth chat with Kerry about service discovery for IoT; there may be others who are also interested in this.

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 11 Apr 2017 18:05:45 -0400

Ted Lemon writes:
> also on where the homenet naming architecture is going

A good time will be had by all.

---

From: "David Oran" <[email-masked]>
Date: Wed, 12 Apr 2017 08:34:59 -0400

> A good time will be had by all.
Undoubtedly.
Looking forward to it.

DaveO

---

From: Ralph Droms <[email-masked]>
Date: Wed, 12 Apr 2017 08:54:57 -0400

> On Apr 11, 2017, at 5:38 PM, Alia Atlas <[email-masked]> wrote:
> 
> On Tue, Apr 11, 2017 at 5:28 PM, Ralph Droms <[email-masked] <mailto:[email-masked]>> wrote:
> Kendall Square, May 9, starting at 4pm and going until somewhere between 6 & 7pm and

OK, thanks, Alia.  Regrettably, I won't be able to attend the meeting that day.

- Ralph

> 
> Regards,
> Alia
> 
>  
> > On Apr 11, 2017, at 4:44 PM, Dale R. Worley <[email-masked] <mailto:[email-masked]>> wrote:
> >
> > https://www.ietf.org/mail-archive/web/ietf-hub-boston/current/msg00218.html <https://www.ietf.org/mail-archive/web/ietf-hub-boston/current/msg00218.html>.)
> >
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/ietf-hub-boston <https://www.ietf.org/mailman/listinfo/ietf-hub-boston>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston <https://www.ietf.org/mailman/listinfo/ietf-hub-boston>
>

---

From: Alia Atlas <[email-masked]>
Date: Wed, 12 Apr 2017 08:59:56 -0400

> OK, thanks, Alia.  Regrettably, I won't be able to attend the meeting that

You will be missed.  Unfortunately, that is the day that had the greatest
support and fewest
no's.

Regards,
Alia