Subject: [Ietf-hub-boston] After-IETF meeting social

From: [email-masked] (Dale R. Worley)
Date: Wed, 12 Apr 2017 17:24:03 -0400

Looking at the Doodle poll (http://doodle.com/poll/upsyczgyruqg9hpyL),
the winner (by a nose) is:

    Dinner
    Wed 19 Apr
    in Kendall Sq.

May I suggest Meadhall, where we nearly had a dinner on a brutal evening
in December?

The auto transit time into Boston seems to be about constant over rush
hour, so the time is just a matter of what is convenient for everyone.
By default, I'd choose 7pm.

Comments?

Dale

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 13 Apr 2017 10:38:01 -0400

> May I suggest Meadhall, where we nearly had a dinner on a brutal evening

My one experience with Meadhall wasn't favorable. I found it incredibly 
loud. I'd prefer a place that isn't loud. But that was a special event 
and so may not be typical. Can somebody who frequents the place comment 
on what it is like on a normal day?

	Thanks,
	Paul

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>

---

From: "Hunt, Melissa" <[email-masked]>
Date: Thu, 13 Apr 2017 14:46:26 +0000

Meadhall is usually loud when I go there.  I like the place, but it's not great for conversation.

Maybe Kika Tapas?
________________________________________
From: Paul Kyzivat <[email-masked]>
Sent: Thursday, April 13, 2017 10:38 AM
To: [email-masked]
Subject: Re: [Ietf-hub-boston] After-IETF meeting social

        Thanks,
        Paul