Subject: Re: [Ietf-hub-boston] Social on Wednesday

From: [email-masked] (Dale R. Worley)
Date: Mon, 17 Apr 2017 14:08:14 -0400

At this point, opinion runs in favor of Cambridge Brewing Company, so
we're choosing there.  The details are

    Wed 19 Apr
    7pm
    Cambridge Brewing Company
    1 Kendall Sq., Cambridge

If any of you have trouble, my mobile is 617-538-4943.

Dale

---

From: [email-masked] (Dale R. Worley)
Date: Tue, 18 Apr 2017 14:38:54 -0400

The current interest list is:

    Samuel Weiler (possibly)
    Aaron Falk
    Dave Oran
    Justin Richer
    Tony Tauber
    John Leslie
    Dale Worley
    Paul Kyzivat

Please send changes to me so I can put in a reservation and we will know
when the group has assembled.

Dale

---

From: John Malloy <[email-masked]>
Date: Tue, 18 Apr 2017 14:42:08 -0400

Any particular agenda?

John Malloy
[email-masked]

On Tue, Apr 18, 2017 at 2:38 PM, Dale R. Worley <[email-masked]> wrote:

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 18 Apr 2017 15:27:46 -0400

I need to bail.  New puppy requires puppy sitting.  Sorry (not sorry).

—aaron

---

From: Ralph Droms <[email-masked]>
Date: Tue, 18 Apr 2017 16:08:53 -0400

I plan to join...

- Ralph

> On Apr 18, 2017, at 2:38 PM, Dale R. Worley <[email-masked]> wrote:
>

---

From: David Oran <[email-masked]>
Date: Tue, 18 Apr 2017 16:16:45 -0400

I'm juggling another commitment. May or may not make it - will let you know as soon as I know.

___________________________
iDevice - please excuse typos.

> On Apr 18, 2017, at 4:08 PM, Ralph Droms <[email-masked]> wrote:
> 
> I plan to join...
> 
> - Ralph
>

---

From: Mel Hunt <[email-masked]>
Date: Tue, 18 Apr 2017 16:20:42 -0400

I plan on going.

---

From: Kerry Lynn <[email-masked]>
Date: Tue, 18 Apr 2017 16:46:52 -0400

I will be in Europe during the first half of May.  I'll have some
new (old) work to present on service discovery next time there's
a show-and-tell.

Kerry

---

From: Ted Lemon <[email-masked]>
Date: Tue, 18 Apr 2017 21:16:33 -0400

> new (old) work to present on service discovery next time there's

Rats, I was hoping to see you there.

---

From: David Oran <[email-masked]>
Date: Wed, 19 Apr 2017 12:22:37 -0400

My other commitment evaporated, so I can join for dinner.

> On Apr 18, 2017, at 4:16 PM, David Oran <[email-masked]> wrote:
>

---

From: [email-masked] (Dale R. Worley)
Date: Wed, 19 Apr 2017 15:15:42 -0400

> Any particular agenda?

Drinks and dinner!

May 9 is the next technical presentations meeting.

Dale

---

From: "David Oran" <[email-masked]>
Date: Wed, 19 Apr 2017 15:35:19 -0400

What time is the reservation at CBC for?

> May 9 is the next technical presentations meeting.

DaveO

---

From: [email-masked] (Dale R. Worley)
Date: Thu, 20 Apr 2017 14:13:17 -0400

> What time is the reservation at CBC for?

The official meeting time is 7, though the reservation is for 7:15.

Dale