Subject: [Ietf-hub-boston] Results of polling people at the May meeting

From: [email-masked] (Dale R. Worley)
Date: Fri, 12 May 2017 17:13:29 -0400

Where did you hear about this meeting?
IETF-Hub-Boston mailing list - 13
Announcement mailing list - 1
Facebook - 1
Word of mouth - 4

What do people want more of?
both technical meetings and dinner/social meetings

What months are people interested in?
June and September
(July is IETF month)
(August is Sigcomm month)

Expressed interest in locations:
Kendall Sq - 15
Burlington - 10
Westford - 6
Marlboro - 2
It's not surprising that Kendall wins because that's where we had this
meeting.  But Burlington (and presumably other NW Rt. 128 locations)
did better than I'd expect.

Dale

---

From: [email-masked] (Dale R. Worley)
Date: Sun, 14 May 2017 08:32:15 -0400

Oh, yeah:

attendance - around 22

Dale

---

From: Paul Kyzivat <[email-masked]>
Date: Sun, 14 May 2017 19:04:15 -0400

> attendance - around 22

Can somebody send out a link to the draft that was being discussed?

	Thanks,
	Paul

---

From: Ted Lemon <[email-masked]>
Date: Sun, 14 May 2017 20:49:49 -0400

> Can somebody send out a link to the draft that was being discussed?

Do you mean Kathleen's draft?

---

From: Paul Kyzivat <[email-masked]>
Date: Sun, 14 May 2017 21:31:55 -0400

On 5/14/17 8:49 PM, Ted Lemon wrote:
> On May 14, 2017, at 7:04 PM, Paul Kyzivat <[email-masked]
> <mailto:[email-masked]>> wrote:

Yes.

---

From: Ted Lemon <[email-masked]>
Date: Sun, 14 May 2017 21:34:49 -0400

https://datatracker.ietf.org/doc/draft-mm-wg-effect-encrypt/

---

From: Dan Ritter <[email-masked]>
Date: Sun, 14 May 2017 21:36:56 -0400

> Do you mean Kathleen's draft?

Probably. I've been watching
https://datatracker.ietf.org/doc/draft-mm-wg-effect-encrypt/
and I have a number of people interested in reading it through
once version 12 appears.

-dsr-

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sun, 14 May 2017 22:55:49 -0400

I will just point out that if we go to Burlington, there is a Wegman's
nearby. It is worth the trip...

Also, here is the link to my stuff:

http://prismproof.org/
http://hallambaker.com/

On Fri, May 12, 2017 at 5:13 PM, Dale R. Worley <[email-masked]> wrote:

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>