Subject: [Ietf-hub-boston] Technical meeting, Tuesday May 9, 4pm till 6:30 or 7, Akamai in Kendall Sq. -- and call for presentation

From: [email-masked] (Dale R. Worley)
Date: Tue, 02 May 2017 17:56:34 -0400

We're having a technical talk session of the IETF Boston Hub on Tuesday,
May 9th, at Akamai in Kendall Square (150 Broadway).  It will run from
4pm until 6:30pm or 7pm.  There will be a dinner run afterward.

We have one unfilled presentation slot because a couple of people with
interesting presentations can't make it.  Does anyone have a
presentation they'd like to give?

Slots are 30 minutes, which means something like 20 minutes for the
presentation itself and 10 minutes for Q&A.

Dale

---

From: "David Oran" <[email-masked]>
Date: Sun, 07 May 2017 17:41:39 -0400

I’m unlikely to be able to do a decent prep for this, so I’d like to be excused this time.

The submission deadline for ICN 2017 is tomorrow, and I’m co-TPC chair, so I’ll be buried between now and the Tuesday PM time.

I may still make it to the hub meeting, but have no time to put together anything.

Sorry!

DaveO.

On 2 May 2017, at 17:56, Dale R. Worley wrote:

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

DaveO

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 8 May 2017 10:20:31 -0400

Given the shuffling that has been going on, what is currently on tap for 
this meeting?

	Thanks,
	Paul

---

From: Ted Lemon <[email-masked]>
Date: Mon, 8 May 2017 11:29:13 -0400

On May 8, 2017, at 10:20 AM, Paul Kyzivat <[email-masked]> wrote:
> Given the shuffling that has been going on, what is currently on tap for this meeting?

I'm still planning to go.

---

From: Dean Bogdanovic <[email-masked]>
Date: Mon, 8 May 2017 11:36:14 -0400

It is still on my calendar, so planning to go, but what are the talks tomorrow? What will be heard and discussed?

> On May 8, 2017, at 11:29 AM, Ted Lemon <[email-masked]> wrote:
> 
> On May 8, 2017, at 10:20 AM, Paul Kyzivat <[email-masked] <mailto:[email-masked]>> wrote:

---

From: Ted Lemon <[email-masked]>
Date: Mon, 8 May 2017 11:39:58 -0400

> It is still on my calendar, so planning to go, but what are the talks tomorrow? What will be heard and discussed?

I'm planning to give a talk on the work in progress on stateful DNSSD, including a brief or less brief introductory overview.   I hope this is something that at least somebody is interested in!   :)

---

From: Justin Richer <[email-masked]>
Date: Mon, 8 May 2017 12:10:07 -0400

I’m going to be reprising a fun talk I gave last summer about the workings of standards groups. 

 — Justin

> On May 8, 2017, at 11:39 AM, Ted Lemon <[email-masked]> wrote:
>

---

From: John C Klensin <[email-masked]>
Date: Mon, 08 May 2017 13:38:58 -0400

I've got a meeting of unpredictable duration starting at 2:30
and then will need to make it back to Cambridge.  I am
interested in both this and whatever Justin has to say about
standards bodies and how they work (a topic about which, as some
of you know, I've spent many years of my life).  That meeting is
the reason I could not give a talk this time or promise to
attend but, if I can get in even if I arrive significantly late,
I should probably be there before 5 or 6.

Justin, if you plan to say anything of substance, rather than
just "funny", it might be useful (as well as amusing) to ask
Richard Soley to join us if he is available.

    john

--On Monday, May 8, 2017 11:39 -0400 Ted Lemon
<[email-masked]> wrote:

>> It is still on my calendar, so planning to go, but what are
>> the talks tomorrow? What will be heard and discussed?
> 
> I'm planning to give a talk on the work in progress on
> stateful DNSSD, including a brief or less brief introductory
> overview.   I hope this is something that at least somebody is
> interested in!   :)

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 08 May 2017 13:58:10 -0400

"David Oran" <[email-masked]> writes:
> I'm unlikely to be able to do a decent prep for this, so I'd like to
> be excused this time. [...]  I may still make it to the hub meeting,
> but have no time to put together anything.

That's perfectly OK, since you're not scheduled to talk anyway.  (A full
agenda is going out Real Soon Now).

Dale

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 08 May 2017 14:53:28 -0400

> Richard Soley to join us if he is available.

John,

You should be getting the revised announcement with the abstracts about
when you get this message.  Justin is scheduled for 5; if you aren't
there by then, I'll see if we can swap speakers to move his talk later.

Dale