Subject: [Ietf-hub-boston] planning for the next meetings

From: Alia Atlas <[email-masked]>
Date: Wed, 21 Jun 2017 11:39:44 -0400

I'm assuming that we will have our next technical talks meeting in
September.
Based on feedback that having a set schedule in advance would be helpful,
I'd like
to consider scheduling talks meetings in
       September 12 or 19, 2017
       January 16 or 23, 2018
       May 2 or 9, 2018

If there is interest, I'd be happy to have more.  I'm trying to avoid a
month or so around
IETF meetings, holidays, and not having technical talks more than once
every 6-8 weeks.

There is a fair gap in between, so, if there's interest, we could certainly
have either primarily social get-togethers (lunch or dinner) scattered in
between - for instance in late June (next week?), mid-Oct, and early March.

What are your thoughts?

Regards,
Alia

---

From: Ralph Droms <[email-masked]>
Date: Thu, 22 Jun 2017 07:16:28 -0400

> On Jun 21, 2017, at 11:39 AM, Alia Atlas <[email-masked]> wrote:
> 
> I'm assuming that we will have our next technical talks meeting in September.
> Based on feedback that having a set schedule in advance would be helpful, I'd like
> If there is interest, I'd be happy to have more.  I'm trying to avoid a month or so around
> IETF meetings, holidays, and not having technical talks more than once every 6-8 weeks.

Any of those days are fine with me.  I have no preferences...
> 
> There is a fair gap in between, so, if there's interest, we could certainly have either primarily social get-togethers (lunch or dinner) scattered in between - for instance in late June (next week?), mid-Oct, and early March.
> 
> What are your thoughts?

Sounds like a good idea ... I'm in.

- Ralph

> 
> Regards,
> Alia
> 
> 
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 22 Jun 2017 14:00:44 -0400

January 23 and May 2 are good for me. I can't make any of the other dates.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, Jun 22, 2017 at 7:16 AM, Ralph Droms <[email-masked]> wrote:

> > There is a fair gap in between, so, if there's interest, we could
> certainly have either primarily social get-togethers (lunch or dinner)
> scattered in between - for instance in late June (next week?), mid-Oct, and
> early March.
> >
> > What are your thoughts?
>

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 22 Jun 2017 15:31:29 -0400

Given the dates are so far out any of them seem ok to me. When we get 
closer it is possible that something will come up, but no point worrying 
about that now.

	Thanks
	Paul

On 6/22/17 2:00 PM, Donald Eastlake wrote:
> [email-masked] <mailto:[email-masked]>
> 
> On Thu, Jun 22, 2017 at 7:16 AM, Ralph Droms <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
> 
>     > On Jun 21, 2017, at 11:39 AM, Alia Atlas <[email-masked] <mailto:[email-masked]>> wrote:
>     >
>      > [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/ietf-hub-boston>
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/ietf-hub-boston>
> 
> 
> 
>

---

From: Tony Tauber <[email-masked]>
Date: Thu, 22 Jun 2017 18:15:30 -0400

> closer it is possible that something will come up, but no point worrying

Agreed.
Does someone want to send out a calendar item (e.g. .ics file) for each so
they can go easily on people's calendars?

Tony