Subject: [Ietf-hub-boston] Parking at The Burren?

From: Paul Kyzivat <[email-masked]>
Date: Mon, 16 Oct 2017 19:43:54 -0400

For tomorrow, is there parking?

---

From: Alia Atlas <[email-masked]>
Date: Mon, 16 Oct 2017 19:45:58 -0400

There is some on-street parking with meters and also a few town parking
lots within a block or so.

On Mon, Oct 16, 2017 at 7:43 PM, Paul Kyzivat <[email-masked]> wrote:

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 16 Oct 2017 20:20:18 -0400

> For tomorrow, is there parking?

I've used this system for events just after work in Davis Sq.:  Arrive
at 5pm, when the work-time shoppers and workers are leaving, so there
are empty spaces that haven't been filled by the evening traffic.  Park
in the Day St. lot.  Bring $3 in quarters or dollar coins to feed into
the parking machine -- the parking meters go off at 8pm and you are
allowed to park for 3 hours in the Day St. lot.

Note that most parking meters in Davis Sq. are good for only 1 or 2
hours, but they're all on until 8pm.

Dale

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 16 Oct 2017 21:41:02 -0400

> hours, but they're all on until 8pm.

Looking more I guess the alternative is to take the T from Alewife.

---

From: John C Klensin <[email-masked]>
Date: Tue, 17 Oct 2017 10:02:08 -0400

--On Monday, October 16, 2017 21:41 -0400 Paul Kyzivat
<[email-masked]> wrote:

>> I've used this system for events just after work in Davis
>> Sq.:  Arrive at 5pm, when the work-time shoppers and workers
>> are leaving, so there are empty spaces that haven't been
>> filled by the evening traffic.  Park in the Day St. lot.
>> Bring $3 in quarters or dollar coins to feed into the parking
>> machine -- the parking meters go off at 8pm and you are
>> Note that most parking meters in Davis Sq. are good for only
>> 1 or 2 hours, but they're all on until 8pm.
> 

If you are coming in from that direction, the T and the Alewife
garage are probably your safest option.

Note also that both Somerville and Cambridge (only a block or
two away) have resident parking rules that are, especially in
Cambridge, aggressively enforced.   In a few places (but the
numbers seem to be growing), meters stop at 8PM (or earlier) but
are immediately replaced by some variation on "resident parking
stickers only" rules.  

I wouldn't anticipate much problem parking in/near Davis Square
at/after 5, but, if you are going to do that, do pay attention
to the signs.

    john

---

From: [email-masked]
Date: Tue, 17 Oct 2017 10:12:00 -0400

I seem to have missed the announcement for this meeting.  Have I already missed the meeting?  If not, where, when and what?

Sent from my iPhone

> On Oct 16, 2017, at 7:45 PM, Alia Atlas <[email-masked]> wrote:
> 
> There is some on-street parking with meters and also a few town parking lots within a block or so.
> 
>

---

From: Alia Atlas <[email-masked]>
Date: Tue, 17 Oct 2017 10:46:14 -0400

It's not too late!  I just sent a reminder - today from 5-7pm at the Burren
in Davis Square.
We decided to see how this atmosphere (with food and beverage available for
purchase)
in a private back room works.

On Tue, Oct 17, 2017 at 10:12 AM, <[email-masked]> wrote:

> I seem to have missed the announcement for this meeting.  Have I already
> missed the meeting?  If not, where, when and what?
>
> Sent from my iPhone
>