Subject: [Ietf-hub-boston] talks desired for the Oct 17 IETF Boston-Local meeting

From: Alia Atlas <[email-masked]>
Date: Wed, 4 Oct 2017 23:07:20 -0400

Is there anyone interested in giving a short technical talk?
We're still a bit light for committed talks.

Thanks,
Alia

---

From: Alia Atlas <[email-masked]>
Date: Thu, 5 Oct 2017 09:16:03 -0400

I believe we now have a full agenda.  I expect to have the details up in
the wiki tomorrow and
will send them here as well.

Thank you,
Alia