Subject: [Ietf-hub-boston] talks needed for Jan 16 meeting

From: Alia Atlas <[email-masked]>
Date: Mon, 11 Dec 2017 11:25:56 -0500

The IETF Boston Community is having our next meeting on Jan 16 from 5-7pm
at 128 Technologies in Burlington, MA.

https://trac.ietf.org/trac/edu/wiki/BostonLocal

We need to pull together the talk - ideally in the next week or so.  Please
volunteer.

Thanks,
Alia

---

From: Ted Lemon <[email-masked]>
Date: Mon, 11 Dec 2017 11:28:56 -0500

I can do one on WIP on the homenet work.

On Dec 11, 2017 11:26, "Alia Atlas" <[email-masked]> wrote:

> We need to pull together the talk - ideally in the next week or so.
> Please volunteer.
>
> Thanks,
> Alia
>
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>
>

---

From: "David Oran" <[email-masked]>
Date: Mon, 11 Dec 2017 12:15:18 -0500

If there’s interest I can do a quick (10 min) summary of the best 
stuff from this year’s Hotnets conference (which was on Nov 30/Dec 1 
at VMWare).

On 11 Dec 2017, at 11:25, Alia Atlas wrote:

> Please

DaveO

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 12 Dec 2017 03:38:54 +0000

I can talk about BIER, a new (well, three-year-old) multicast technology.

From: Alia Atlas [mailto:[email-masked]]
Sent: Monday, December 11, 2017 11:26 AM
To: [email-masked]
Subject: [Ietf-hub-boston] talks needed for Jan 16 meeting

The IETF Boston Community is having our next meeting on Jan 16 from 5-7pm at 128 Technologies in Burlington, MA.

https://trac.ietf.org/trac/edu/wiki/BostonLocal<https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.ietf.org_trac_edu_wiki_BostonLocal&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&m=RR4DOKpXHjitnFkhOZVSA-5uxWryPdXqvkiloJ-Jg30&s=FZvtbMNYVpJcOBS0lIFaqWPj-4BbEZ69AD8OZP5a88I&e=>

We need to pull together the talk - ideally in the next week or so.  Please volunteer.

Thanks,
Alia

---

From: Alia Atlas <[email-masked]>
Date: Mon, 11 Dec 2017 22:41:19 -0500

Ok - thanks for volunteering!  With your talk, Ted's and Dean's (which we
had to push from last time), we should be full.

Dave - if there's time/interest at the end, I'd certainly be interested -
but I want to make sure we have time for the other talks first.

I really deeply appreciate the enthusiasm.  If you can send a brief
title/abstract, I'll get it on the wiki and we can start advertising.

Regards,
Alia

On Mon, Dec 11, 2017 at 10:38 PM, Jeffrey (Zhaohui) Zhang <
[email-masked]> wrote:

> *From:* Alia Atlas [mailto:[email-masked]]
> *Sent:* Monday, December 11, 2017 11:26 AM
> *To:* [email-masked]
> *Subject:* [Ietf-hub-boston] talks needed for Jan 16 meeting
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.ietf.org_trac_edu_wiki_BostonLocal&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&m=RR4DOKpXHjitnFkhOZVSA-5uxWryPdXqvkiloJ-Jg30&s=FZvtbMNYVpJcOBS0lIFaqWPj-4BbEZ69AD8OZP5a88I&e=>
>
>
>