Subject: [Ietf-hub-boston] REMINDER: TODAY 5-7pm IETF Boston Local Community meeting at 128 Technology

From: Alia Atlas <[email-masked]>
Date: Tue, 16 Jan 2018 15:18:40 -0500

This is a reminder that we will be meeting today from 5-7pm (with likely
informal dinner).
The RSVP link (more for the coordinators' tracking) is at:

https://docs.google.com/forms/d/e/1FAIpQLSdWKaIC0nAhXwzcJyJbEmoW
kh3aPZLCQdgJjgOnbkHpWOHF5g/viewform

The next IETF Boston Local Community will be on Tuesday Jan 16 from 5pm
-7pm at 128 Technology in Burlington.  The first talk will be discussing
Bit-Indexed Explicit Replication (BIER) and then we'll move on to
discussing the impact of  pervasive encryption as the response to pervasive
monitoring.   If you are local to Boston (or traveling through), I hope you
can make it.  Regardless, invite your friends and colleagues.

See you there!
Alia

---

From: Ralph Droms <[email-masked]>
Date: Tue, 16 Jan 2018 15:59:49 -0500

Do we need to meet somewhere ( e.g., lobby) for an escort?

- Ralph

> On Jan 16, 2018, at 3:18 PM, Alia Atlas <[email-masked]> wrote:
> 
> This is a reminder that we will be meeting today from 5-7pm (with likely informal dinner).
> https://docs.google.com/forms/d/e/1FAIpQLSdWKaIC0nAhXwzcJyJbEmoWkh3aPZLCQdgJjgOnbkHpWOHF5g/viewform
> 
> The next IETF Boston Local Community will be on Tuesday Jan 16 from 5pm -7pm at 128 Technology in Burlington.  The first talk will be discussing Bit-Indexed Explicit Replication (BIER) and then we'll move on to discussing the impact of  pervasive encryption as the response to pervasive monitoring.   If you are local to Boston (or traveling through), I hope you can make it.  Regardless, invite your friends and colleagues.
> 
> See you there!
> Alia
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: Alia Atlas <[email-masked]>
Date: Tue, 16 Jan 2018 16:07:58 -0500

>From last time, we can just go up to 128 Technology and ask at the
reception desk.
Hadriel Kaplan, who works at 128 Technology, is coming to the meeting too.

Regards,
Alia

---

From: Ritesh Mukherjee <[email-masked]>
Date: Tue, 16 Jan 2018 16:09:13 -0500

One of us @128technology will let you guys in.

Ritesh

---

From: Ralph Droms <[email-masked]>
Date: Tue, 16 Jan 2018 16:14:42 -0500

> On Jan 16, 2018, at 4:09 PM, Ritesh Mukherjee <[email-masked]> wrote:
> 

Thanks!

>> From last time, we can just go up to 128 Technology and ask at the reception desk.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 16 Jan 2018 16:31:33 -0500

My slides

---

From: Justin Richer <[email-masked]>
Date: Tue, 16 Jan 2018 17:37:00 -0500

For those potentially still trying to find it, the office is on the 6th floor of the building. 

--Justin
 Sent from my phone
-------- Original message --------From: Alia Atlas <[email-masked]> Date: 1/16/18  4:07 PM  (GMT-05:00) To: Ralph Droms <[email-masked]> Cc: [email-masked] Subject: Re: [Ietf-hub-boston] REMINDER: TODAY 5-7pm IETF Boston Local Community meeting at 128 Technology 
From last time, we can just go up to 128 Technology and ask at the reception desk.Hadriel Kaplan, who works at 128 Technology, is coming to the meeting too.
Regards,Alia
On Tue, Jan 16, 2018 at 3:59 PM, Ralph Droms <[email-masked]> wrote:
Do we need to meet somewhere ( e.g., lobby) for an escort?
- Ralph
On Jan 16, 2018, at 3:18 PM, Alia Atlas <[email-masked]> wrote:

This is a reminder that we will be meeting today from 5-7pm (with likely informal dinner).The RSVP link (more for the coordinators' tracking) is at: https://docs.google.com/forms/d/e/1FAIpQLSdWKaIC0nAhXwzcJyJbEmoWkh3aPZLCQdgJjgOnbkHpWOHF5g/viewform

See you there!Alia

---

From: Alia Atlas <[email-masked]>
Date: Tue, 16 Jan 2018 17:39:36 -0500

And I'm watching the email list, so ping of you aren't able to get in.

On Jan 16, 2018 5:37 PM, "Justin Richer" <[email-masked]> wrote:

>  *Sent from my phone*
> -------- Original message --------
> From: Alia Atlas <[email-masked]>
> Date: 1/16/18 4:07 PM (GMT-05:00)
> To: Ralph Droms <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Ietf-hub-boston] REMINDER: TODAY 5-7pm IETF Boston Local
> Community meeting at 128 Technology
>