Subject: [Ietf-hub-boston] Issues with talks... (was Re: IETF Boston Local Community meeting: Jan 16 5-7pm at 128 Technology in Burlington )

From: Alia Atlas <[email-masked]>
Date: Fri, 5 Jan 2018 14:40:28 -0500

Two of those who thought they'd be able to do talks in December now have
last minute conflicts and can't to them.

Are there others who are interested in doing a talk?  Should we just do a
short meeting (on BIER and HotNets summary) and have dinner?  Should we
cancel?

What would folks like to do?

Regards,
Alia

On Fri, Jan 5, 2018 at 2:18 PM, Alia Atlas <[email-masked]> wrote:

> We will be getting together again for good discussion.
> This time at 128 Techology (200 Wheeler Rd, Burlington, MA 01803).
> The agenda will include:
>   a) Discussion on Network Automation and Intent-Based Networking from
> Dean Bogdanovic
>   b) Introduction and Discussion of Bit-Indexed Explicit Replication
> (BIER) by Jeffrey Zhang
>   c) A summary of interesting topics from HotNets by Dave Oran
>
> Frequently, folks self-organize to go out to dinner afterwards.
> We will be starting ON TIME at 5pm - so please try to get there early.
>
> Please RSVP at:
> https://docs.google.com/forms/d/e/1FAIpQLSdWKaIC0nAhXwzcJyJbEmoW
> kh3aPZLCQdgJjgOnbkHpWOHF5g/viewform?usp=sf_link
>
> and share this announcement and the wiki at:
>   https://trac.ietf.org/trac/edu/wiki/BostonLocal
>
> See you there!
> Alia
>

---

From: Alia Atlas <[email-masked]>
Date: Fri, 5 Jan 2018 16:35:18 -0500

I have a volunteer for another talk (thanks John Klensin!) to stimulate
discussion -
so we will be meeting.  If others have topics or discussions, there should
still be time -
and some can be impromptu.  Do let me know.

Thanks!  I really appreciate the RSVPs and volunteering.  It reminds me how
excellent
these meetings are when we get together.

Cheers,
Alia

On Fri, Jan 5, 2018 at 2:40 PM, Alia Atlas <[email-masked]> wrote:

>> https://docs.google.com/forms/d/e/1FAIpQLSdWKaIC0nAhXwzcJyJb
>> EmoWkh3aPZLCQdgJjgOnbkHpWOHF5g/viewform?usp=sf_link
>>