Subject: [Ietf-hub-boston] next IETF Boston community meeting

From: Alia Atlas <[email-masked]>
Date: Thu, 5 Apr 2018 16:38:23 -0400

Hi Rich, Dale, & Kathleen,

The next IETF Boston community meeting is scheduled for May 8.
Does that still work for folks?

Do we folks interested in doing a talk?

The wiki page is at:

https://trac.ietf.org/trac/edu/wiki/BostonLocal

Thanks,
Alia

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 5 Apr 2018 16:41:04 -0400

wfm

> On Apr 5, 2018, at 4:38 PM, Alia Atlas <[email-masked]> wrote:
> 
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: Ralph Droms <[email-masked]>
Date: Thu, 5 Apr 2018 16:43:09 -0400

> On Apr 5, 2018, at 4:41 PM, Scott O. Bradner <[email-masked]> wrote:
> 
> wfm

wfm, too

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 5 Apr 2018 17:20:54 -0400

wfm

---

From: Dan Ritter <[email-masked]>
Date: Thu, 5 Apr 2018 20:10:09 -0400

> Does that still work for folks?

WFM, too.

-dsr-

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 6 Apr 2018 01:12:55 +0000

I can’t host, I’ll be away at the International Crypto Module Conference all that week, sorry.

I can help coordinate speakers and such, if needed.

---

From: [email-masked] (Dale R. Worley)
Date: Thu, 05 Apr 2018 21:23:29 -0400

> Does that still work for folks?

Yeah, that time is OK.

> Do we folks interested in doing a talk?

I might have something to present.

Dale

---

From: Dan York <[email-masked]>
Date: Fri, 6 Apr 2018 02:07:35 +0000

> Does that still work for folks?

I think so, but need to check on one more thing before I can 100% confirm.

> Do we folks interested in doing a talk?

If I can make it, I could do something short about creating Internet drafts using Markdown if that is of interest.

Dan

---

From: Alia Atlas <[email-masked]>
Date: Thu, 5 Apr 2018 22:29:39 -0400

Given that our plan was to hold it on May 8 at Akamai  and
that Rich can't host then, would it make more sense to move it
May 22 - when both Rich and I could make it?   (I can make May 8,
but not the week of May 15).  Holding it the same day will require
someone else to volunteer to host (or to try a pub with slightly more
preparation for projection.)

I've created a form for suggested dates (
https://goo.gl/forms/N0cbmzZKOL9pFneC3 )
so that we don't have a lot of emails.

I can summarize on Monday/Tues.

Thanks,
Alia

On Thu, Apr 5, 2018 at 10:07 PM, Dan York <[email-masked]> wrote:

> If I can make it, I could do something short about creating Internet
> drafts using Markdown if that is of interest.
>
> Dan

---

From: "Scott O. Bradner" <[email-masked]>
Date: Fri, 6 Apr 2018 06:25:45 -0400

the 22nd wfm

> On Apr 5, 2018, at 10:29 PM, Alia Atlas <[email-masked]> wrote:
> 
> I've created a form for suggested dates (https://goo.gl/forms/N0cbmzZKOL9pFneC3 )

---

From: "David R. Oran" <[email-masked]>
Date: Fri, 06 Apr 2018 09:03:36 -0400

I’m around on the 8th, but will be in the bay area May 11-29

On 6 Apr 2018, at 6:25, Scott O. Bradner wrote:

>> I've created a form for suggested dates 
>> (https://goo.gl/forms/N0cbmzZKOL9pFneC3 )

DaveO

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 6 Apr 2018 10:50:46 -0400

> the 22nd wfm

+1

---

From: "Aaron Falk" <[email-masked]>
Date: Fri, 06 Apr 2018 10:55:34 -0400

I can handle the Akamai hosting on May 8.

--aaron

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 8 Apr 2018 21:59:03 -0400

I expect to be in California on the 8th but to be available on the 22nd.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: avri doria <[email-masked]>
Date: Tue, 10 Apr 2018 12:01:07 -0400

Hi,

A sideways idea from a RI lurker who has not made it to any events yet.

As part of the IGF-USA (Internet Governance Forum USA
https://www.igf-usa.org/ ) this year, there is an attempt to bring in
events from around the country in some way.  Dustin Phillips, one of the
co-chairs of IGF-USA, is doing a country wide drive-about during May and
is planning to be in the Boston area around the end of May and could
schedule Boston for the week of 21 - 25 May. 

Would there be any interest in doing something, that would fit into
this?  I have copied Dustin on this note.  I have appended his note on
his trip below.

avri

--- Note from Dustin

Here is a little more about my trip. I'm spare you the marketing pitch
and give you the types of things I want to accomplish and the places I
am currently planning to stop. I am being very flexible with my route
and the types of stops, so if you know of anything worth highlighting in
Providence let me know! Or if there is anything else in the region you
would like to be involved or have ideas for, I'm all ears.

*_Types of Stops_*

  *

    “IGF-USA Roadtrip” Events- In several locations across the US, there
    will be locally organized panels and events on a topic relevant to
    that community.

  *

    ISOC Chapter Events- In communities with ISOC Chapters, there will
    be events to discuss and highlight the work being done at the local
    level. We might even launch a new chapter in the process.

  *

    Community Roundtables- Sit down with community leaders and discuss
    local issues, solutions and ways to collaborate.

  * Youth and Student outreach- Stops at universities, and in certain
    cases high schools, to promote the multistakeholder model and
    highlight the work and research being done by our next generation. 
  * Local Highlights- There are amazing things happening and important
    issues across the USA that deserve to be highlighted. I will tour
    operations and hold interviews to capture the creative work that is
    being done to address complex issues and bring connectivity to the
    unconnected.

*Places (Bold=more likely)*

**

*Seattle, WA* - IGF-USA - Microsoft, T-Mobile, ACES NW Network, City of
Bellevue (IoT, Connected Communities, Spectrum)

*Portland, OR* - ICANNWiki

Eugene - UO Network Resource Startup Center

*San Francisco* - IGF-USA - ISOC San Francisco

*Los Angeles* - ICANN, USC, Pepperdine, ISOC SoCal (Internet History,
University Outreach)

*San Diego* - Southern California Tribal Chairmen’s Association

*Phoenix , AZ*- IGF-USA - Arizona State University Law School
(Autonomous vehicles, connected communities)

*Albuquerque, NM* - AMERIND  (Indigineous issues)

Santa Fe, NM - ISOC New Mexico

*Denver/Boulder, CO* - ISOC Colorado

Lincoln, NE - University of Nebraska (Might not work out)

*Chicago, IL* - IGF-USA - University of Illinois at Chicago, ISOC Illinois

Detroit, MI - Detroit Community Technology Project (Community Networks)

*Toronto, ON* - Rightscon Panel

*Boston, MA *- IGF-USA - MIT, Others *NYC, NY* - ISOC NY, New York Law
School, Microsoft (Infrastructure - TVWS & 5G)

Philadelphia, PA - ISOC Philadelphia, Afilias

*Washington, DC*: Home

Dustin Phillips .  Co-Executive Director,
ICANNWiki  .  M+13605801923 .  E  [email-masked]
<mailto:[email-masked]>  .  W  icannwiki.org <https:/icannwiki.org>

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 26 Apr 2018 11:01:57 -0400

Sorry, Gang.  I mistakenly assumed we had a room reserved for May 8th at 
Akamai and the big meeting rooms aren’t available.  We need to 
consider an alternative date or venue.

--aaron

---

From: Alia Atlas <[email-masked]>
Date: Thu, 26 Apr 2018 11:05:58 -0400

Hi Aaron & Rich,

I've been on vacation and dropped the ball on this one.
I didn't see a good date conclusion from the poll.

Why don't you pick a date in June that will work - and then
we can ask for folks interested in talking?

Thanks!
Alia

On Thu, Apr 26, 2018 at 11:01 AM, Aaron Falk <[email-masked]> wrote:

> Akamai and the big meeting rooms aren’t available. We need to consider an
> alternative date or venue.
>
> --aaron
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 26 Apr 2018 15:15:20 +0000

Miscommunication between Aaron and me, I take part of the blame.

From: Aaron Falk <[email-masked]>
Date: Thursday, April 26, 2018 at 11:02 AM
To: "[email-masked]" <[email-masked]>
Cc: Dan York <[email-masked]>, "[email-masked]" <[email-masked]>, Rich Salz <[email-masked]>
Subject: Re: [Ietf-hub-boston] next IETF Boston community meeting

Sorry, Gang. I mistakenly assumed we had a room reserved for May 8th at Akamai and the big meeting rooms aren’t available. We need to consider an alternative date or venue.

--aaron

I've created a form for suggested dates (https://goo.gl/forms/N0cbmzZKOL9pFneC3<https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_forms_N0cbmzZKOL9pFneC3&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=1NFvM56FwU55yRn63Wq7CTDj3qNKe5mIiy16EwQlh4Q&s=r_V3I6T-iULjeYP84A1XqwG9ipeRRE3kmIuVQAgI6rw&e=> )
so that we don't have a lot of emails.

Thanks,
Alia

On Thu, Apr 5, 2018 at 10:07 PM, Dan York <[email-masked]<mailto:[email-masked]>> wrote:

> On Apr 5, 2018, at 4:38 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:
>

Dan

_______________________________________________
Ietf-hub-boston mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-hub-boston<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ietf-2Dhub-2Dboston&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=1NFvM56FwU55yRn63Wq7CTDj3qNKe5mIiy16EwQlh4Q&s=wnzFL6UxbYCB5PvPYk9vlAyQHOqh7uKnJrjqrO3sJdI&e=>

---

From: <[email-masked]>
Date: Thu, 26 Apr 2018 11:27:00 -0400

You are welcome to use a meeting room at 128 Technology on May 08th. Let me know.

From: Ietf-hub-boston <[email-masked]> On Behalf Of Salz, Rich
Sent: Thursday, April 26, 2018 11:15 AM
To: Aaron Falk <[email-masked]>; Alia Atlas <[email-masked]>
Cc: [email-masked]; Dan York <[email-masked]>
Subject: Re: [Ietf-hub-boston] next IETF Boston community meeting

From: Aaron Falk <[email-masked] <mailto:[email-masked]> >
Date: Thursday, April 26, 2018 at 11:02 AM
To: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Cc: Dan York <[email-masked] <mailto:[email-masked]> >, "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >, Rich Salz <[email-masked] <mailto:[email-masked]> >
Subject: Re: [Ietf-hub-boston] next IETF Boston community meeting

--aaron

I've created a form for suggested dates ( <https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_forms_N0cbmzZKOL9pFneC3&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=1NFvM56FwU55yRn63Wq7CTDj3qNKe5mIiy16EwQlh4Q&s=r_V3I6T-iULjeYP84A1XqwG9ipeRRE3kmIuVQAgI6rw&e=> https://goo.gl/forms/N0cbmzZKOL9pFneC3 )

Thanks,

Alia

On Thu, Apr 5, 2018 at 10:07 PM, Dan York < <mailto:[email-masked]> [email-masked]> wrote:

> On Apr 5, 2018, at 4:38 PM, Alia Atlas < <mailto:[email-masked]> [email-masked]> wrote:
>

Dan

_______________________________________________
Ietf-hub-boston mailing list
 <mailto:[email-masked]> [email-masked]
 <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ietf-2Dhub-2Dboston&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=1NFvM56FwU55yRn63Wq7CTDj3qNKe5mIiy16EwQlh4Q&s=wnzFL6UxbYCB5PvPYk9vlAyQHOqh7uKnJrjqrO3sJdI&e=> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: Alia Atlas <[email-masked]>
Date: Thu, 26 Apr 2018 12:09:05 -0400

> You are welcome to use a meeting room at 128 Technology on May 08th. Let
I really do appreciate that - but we were also having some challenges with
folks
who want to present but couldn't make this date & there's not a lot of
notice.

Thanks,
Alia

> *From:* Ietf-hub-boston <[email-masked]> *On Behalf Of *Salz,
> Rich
>
> *Sent:* Thursday, April 26, 2018 11:15 AM
> *To:* Aaron Falk <[email-masked]>; Alia Atlas <[email-masked]>
> *Cc:* [email-masked]; Dan York <[email-masked]>
>
> *Subject:* Re: [Ietf-hub-boston] next IETF Boston community meeting
>
>
>
> *From: *Aaron Falk <[email-masked]>
> *Date: *Thursday, April 26, 2018 at 11:02 AM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *Dan York <[email-masked]>, "[email-masked]" <
> [email-masked]>, Rich Salz <[email-masked]>
> *Subject: *Re: [Ietf-hub-boston] next IETF Boston community meeting
>
>
>
> I've created a form for suggested dates (https://goo.gl/forms/
> N0cbmzZKOL9pFneC3
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_forms_N0cbmzZKOL9pFneC3&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=1NFvM56FwU55yRn63Wq7CTDj3qNKe5mIiy16EwQlh4Q&s=r_V3I6T-iULjeYP84A1XqwG9ipeRRE3kmIuVQAgI6rw&e=>
> )
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ietf-2Dhub-2Dboston&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=1NFvM56FwU55yRn63Wq7CTDj3qNKe5mIiy16EwQlh4Q&s=wnzFL6UxbYCB5PvPYk9vlAyQHOqh7uKnJrjqrO3sJdI&e=>
>
>

---

From: John C Klensin <[email-masked]>
Date: Thu, 26 Apr 2018 14:10:13 -0400

Alia,

To add an extra complication, at the end of last week the City
of Cambridge scheduled a meeting on the 8th that I need to be
at, at least in part.  If we were meeting in Kendall Square, I
could manage, if not being in both places at the same time,
getting to our meeting, leaving a little early, and dashing to
the other one.   If we were to meet in Burlington, that would be
hopeless.

So, while I could not have anticipated it a week ago, I'm
another vote for "best change the date".

best,
    john

--On Thursday, April 26, 2018 12:09 -0400 Alia Atlas
<[email-masked]> wrote:

> I really do appreciate that - but we were also having some
> challenges with folks
> who want to present but couldn't make this date & there's not
> a lot of notice.

---

From: Dan York <[email-masked]>
Date: Mon, 30 Apr 2018 15:27:07 +0000

Alia,

I could still be available on May 8th, but I see a number of others are not.

If we are looking to potentially push to June, I could be available any Tuesday except for June 26. I would prefer NOT on June 5th, since that will be the day before the "6th anniversary of World IPv6 Launch" on June 6th and we (ISOC) will be planning some communication activity. 

June 12 or 19 would be preferable.

I'm still glad to talk about "Using Markdown to create Internet Drafts". 

Dan

--
Dan York
Director, Content & Web Strategy, Internet Society
[email-masked]   +1-802-735-1624 
Jabber: [email-masked]  Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

> On Apr 26, 2018, at 2:10 PM, John C Klensin <[email-masked]> wrote:
> 
> Alia,
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 30 Apr 2018 11:31:11 -0400

One thing to say about the date is that we should probably pick one soon—I don't know if I'm the only one in this situation, but I see a business trip in mid-June in my future, which I haven't actually scheduled yet, and it would be nice to be able to avoid it clashing with this meetup.   June 26 would also not be ideal for me, and June 5 doesn't work for me either. :)

---

From: Dean Bogdanovic <[email-masked]>
Date: Mon, 30 Apr 2018 12:09:30 -0400

To chime in, my preferred date in June is the 12th. The 19th and 26th don’t work for me. :)

> On Apr 30, 2018, at 11:31 AM, Ted Lemon <[email-masked]> wrote:
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 30 Apr 2018 14:57:32 -0400

Dan,

I’ve recently gotten into using Markdown to write drafts and find it much
better than XML! I would much rather focus on the content than the code.
:-)

I’m using Carsten’s online KramDown converter. I haven’t yet been brave
enough to actually attempt installing the toolset on my Mac. :-) Although I
do realize that would make it more convenient and easier to automate.
Unfortunately, I’ll be out of the country the week of June 12, but if the
meeting is held then, I’ll still be interested in seeing your slides.

For those of you that haven’t tried it yet, the online converter is at
https://xml2rfc.tools.ietf.org/experimental.html . If any of you want, I’ll
be happy to send you the source for a short draft of mine that you can use
as a template. I find that it’s always much easier to program by example ...

Cheers,
Andy

On Mon, Apr 30, 2018 at 11:27 AM, Dan York <[email-masked]> wrote:

> If we are looking to potentially push to June, I could be available any
> Tuesday except for June 26. I would prefer NOT on June 5th, since that will
> be the day before the "6th anniversary of World IPv6 Launch" on June 6th
> and we (ISOC) will be planning some communication activity.
>