Subject: [Ietf-hub-boston] TOMORROW: June 12 5-7pm at Volta Networks (Central Square)

From: Alia Atlas <[email-masked]>
Date: Mon, 11 Jun 2018 11:32:55 -0400

We do have a lot of RSVPs - about 32 people - but over half are tentative.
If that is you and you know you can make it, please do update it.  I want
to give Dean expected numbers; otherwise, we may just have water ;-)

Our next IETF Boston Local Community meeting is next Tuesday, June 12 5-7pm.
Many folks do go out for an informal dinner afterwards - to continue
conversations, catch up, and get to know each other better.

PLEASE do send out information on your social media or relevant mailing
lists and try to come.  I'd like to see us doing a better job of outreach
to folks who haven't come or are fairly new to IETF.

Please RSVP at:  https://goo.gl/forms/Vb0yC5ItzwdK4odJ3

We are hosted by Dean Bogdanovic at Volta Networks.  I believe that he is
generously sponsoring beer.

We are meeting at:
The Engine, 501 Massachusetts Avenue, Cambridge
All the details for the meeting are on the wiki at:
https://trac.ietf.org/trac/edu/wiki/BostonLocal#June2018Mtg

The agenda is:
*Discussion on Network Automation and Intent-Based Networking* by Dean
Bogdanovic (45 minutes)
*Writing internet-drafts in markdown* by Dan York  (20 minutes)
*Routing Around DMARC censorship* by John Leslie  (40 minutes)

As always, these will have a shorter presentation part and lots of
discussion.

I look forward to seeing you there!

Regards,
Alia

---

From: Dan York <[email-masked]>
Date: Mon, 11 Jun 2018 21:53:18 +0000

For those of us who are coming from afar and who do not regularly journey into Cambridge... 

> On Jun 11, 2018, at 11:32 AM, Alia Atlas <[email-masked]> wrote:
> 
> We are meeting at:
> https://trac.ietf.org/trac/edu/wiki/BostonLocal#June2018Mtg <https://trac.ietf.org/trac/edu/wiki/BostonLocal#June2018Mtg>
... what is the best place to park? I see on Google Maps that there is a Green Street Garage and a Municipal Lot #5 nearby. 

Normally I might drive from here in Keene, NH, down to Alewife and take the T into Central Square, but tomorrow evening I need to minimize my travel time and so will make the drive.

Thanks,
Dan

P.S. If there is anyone out this way who wants to ride in together, I'm glad to meet somewhere. I'll be going down NH 12 to MA 140 and then Route 2 from Gardner/Westminster on in to the city.

---

From: John C Klensin <[email-masked]>
Date: Mon, 11 Jun 2018 20:32:45 -0400

--On Monday, June 11, 2018 21:53 +0000 Dan York <[email-masked]>
wrote:

>> <https://trac.ietf.org/trac/edu/wiki/BostonLocal#June2018Mtg>
> .... what is the best place to park? I see on Google Maps that
> there is a Green Street Garage and a Municipal Lot #5 nearby. 
> 
> Normally I might drive from here in Keene, NH, down to Alewife
> and take the T into Central Square, but tomorrow evening I
> need to minimize my travel time and so will make the drive.

In principle, either the garage or that lot should work. The lot
is a tad closer, but not enough to make a difference.  From my
limited experience (I try to avoid driving in Cambridge or into
Boston), you are better off with the garage -- there is often no
space in the lot during the daytime and the spaces a bit too
close for my taste.  Especially if you go for the lot, if you
are not signed up for whatever Cambridge uses as a "pay by
phone" system.   Contrary to my usual practice, I had to take
the car to attend a meeting today and had to feed $2.50 in
quarters into a meter for two hours.

     john

---

From: Dean Bogdanovic <[email-masked]>
Date: Mon, 11 Jun 2018 21:16:03 -0400

> On Jun 11, 2018, at 8:32 PM, John C Klensin <[email-masked]> wrote:
> 
> 
> 
> phone" system.   

On municipal lot #5 you can use parking apps, credit card and cash to pay for parking.
https://goo.gl/maps/9LoCh2QKGnz <https://goo.gl/maps/9LoCh2QKGnz>

Also as you will be coming around 4.30-5pm, the parking spaces are available at that time, as people are leaving the area.

Dean

> Contrary to my usual practice, I had to take
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston