Subject: [Ietf-hub-boston] Get together?

From: "Salz, Rich" <[email-masked]>
Date: Thu, 19 Sep 2019 02:17:08 +0000

Should we try to get together before the November IETF?  Tech talks or social?

---

From: Alia Atlas <[email-masked]>
Date: Wed, 18 Sep 2019 22:27:00 -0400

I'd be happy to, if there's interest.

On Wed, Sep 18, 2019 at 10:17 PM Salz, Rich <[email-masked]> wrote:

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>

---

From: David Oran <[email-masked]>
Date: Thu, 19 Sep 2019 07:04:13 -0400

Sure, I’m around. Nothing on my “things to talk about” list though.

___________________________
iDevice - please excuse typos.

> On Sep 18, 2019, at 10:27 PM, Alia Atlas <[email-masked]> wrote:
> 
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 19 Sep 2019 07:04:32 -0400

+1

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 19 Sep 2019 09:56:05 -0400

> Sure, I’m around. Nothing on my “things to talk about” list though.

ditto

>> On Wed, Sep 18, 2019 at 10:17 PM Salz, Rich <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>     Should we try to get together before the November IETF?  Tech
>>     talks or social?____
>>
>>     [email-masked] <mailto:[email-masked]>

---

From: Eric Osborne <[email-masked]>
Date: Thu, 19 Sep 2019 09:56:51 -0400

Same.

eric

---

From: Dan York <[email-masked]>
Date: Thu, 19 Sep 2019 14:06:03 +0000

Hi all. Given that I was active in joining into and speaking at these Boston Hub gatherings in the past, I just wanted to note that I *won’t* be in the future.

About a year ago we moved up to the Burlington, Vermont, area and so now it’s not really feasible for me to get down to the Boston area for meetings.

Best wishes with your future meetings. I very much enjoyed meeting with many folks face-to-face and sharing information.

Thanks for coordinating the meetings,
Dan

P.S. I won’t be at IETF 106 in Singapore. Best wishes to those traveling there.

On Sep 19, 2019, at 7:04 AM, David Oran <[email-masked]<mailto:[email-masked]>> wrote:

On Sep 18, 2019, at 10:27 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:

On Wed, Sep 18, 2019 at 10:17 PM Salz, Rich <[email-masked]<mailto:[email-masked]>> wrote:
Should we try to get together before the November IETF?  Tech talks or social?

---

From: Aanchal Malhotra <[email-masked]>
Date: Thu, 19 Sep 2019 10:58:08 -0400

Hi All,

I am down for this. I can present our draft on Roughtime
<https://datatracker.ietf.org/doc/draft-roughtime-aanchal/> (soon to be
updated), if there is interest.

Cheers!

On Thu, Sep 19, 2019 at 10:06 AM Dan York <[email-masked]> wrote:

> Hi all. Given that I was active in joining into and speaking at these
> Boston Hub gatherings in the past, I just wanted to note that I *won’t* be
> in the future.
>
> About a year ago we moved up to the Burlington, Vermont, area and so now
> it’s not really feasible for me to get down to the Boston area for meetings.
>
> Best wishes with your future meetings. I very much enjoyed meeting with
> many folks face-to-face and sharing information.
>
> On Sep 19, 2019, at 7:04 AM, David Oran <[email-masked]> wrote:
>

---

From: Dan Ritter <[email-masked]>
Date: Thu, 19 Sep 2019 11:11:38 -0400

> updated), if there is interest.

I'm interested.

-dsr-

---

From: Kyle Rose <[email-masked]>
Date: Thu, 19 Sep 2019 11:19:15 -0400

Also interested (both in Aanchal's work and in the general notion of a
get-together), presuming timing and location work.

Kyle

---

From: Kerry Lynn <[email-masked]>
Date: Thu, 19 Sep 2019 13:14:48 -0400

I just had lunch w/ Dale Worley and we're both in as well.
Seems like the first problem is to pick time and location;
topic(s) can be worked in parallel.

Has Burlington generally worked for folks in the past, or
is Cambridge preferred?  What's the best voting app to use
for sorting this out?

Kerry

---

From: "David R. Oran" <[email-masked]>
Date: Thu, 19 Sep 2019 13:18:19 -0400

> is Cambridge preferred?  What's the best voting app to use
Vastly prefer Cambridge, but will go to Burlington if that’s the consensus.

DaveO

---

From: "Dean Bogdanovic" <[email-masked]>
Date: Fri, 20 Sep 2019 01:26:28 +0800

Doodle.com is great way to offer options and let people vote on them

---

From: Kerry Lynn <[email-masked]>
Date: Thu, 19 Sep 2019 13:45:16 -0400

Anyone have a Doodle account?  Let's pick a day between Oct 7-25.
Start time 6PM?
Let's say Cambridge this time, can anyone host the meeting?

Now we just need to find the local maxima...

---

From: Tony Tauber <[email-masked]>
Date: Thu, 19 Sep 2019 13:52:29 -0400

I prefer Cambridge or similar in-town location and dates Oct 7-18 excluding
8th and 9th (Yom Kippur).
I'll be out of town the last two weeks of Oct.

Tony

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 19 Sep 2019 17:57:39 +0000

Seems kinda jumping the gun to have a poll already, since we don’t even have many thoughts what we’re doing.  But don’t let me stop you :)  Getting a doodle account is trivial.

I would offer to host at Akamai in Kendall Sq, but we’ll be in the throes of moving so it might not be feasible.

---

From: Dave Lawrence <[email-masked]>
Date: Thu, 19 Sep 2019 14:07:54 -0400

> Vastly prefer Cambridge, but will go to Burlington if that’s the consensus.

OTOH, Manchester greatly increases the likelihood that I'd come down
from Montpelier, and maybe for Dan, Leslie, and Ray too.

---

From: Kerry Lynn <[email-masked]>
Date: Thu, 19 Sep 2019 14:48:11 -0400

On Thu, Sep 19, 2019 at 2:08 PM Dave Lawrence <[email-masked]> wrote:

> Any location we pick will mean gaining some people and/or losing others.
I can imagine setting up some rotation in the future, e.g., Manchester,
Burlington, and Cambridge, but then we'd probably also want to select
topics that would draw folks to those locations (DNS, in your case :)

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 19 Sep 2019 15:55:49 -0400

On 9/19/19 2:48 PM, Kerry Lynn wrote:
> On Thu, Sep 19, 2019 at 2:08 PM Dave Lawrence <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     David R. Oran writes:

Aside from the distance, Manchester has the problem that getting there 
from Boston in the afternoon will require joining the commuter traffic 
jam. At least coming down from the north country in the afternoon is 
going against traffic.

Or we could have a Manchester meetup in the morning.

	Thanks,
	Paul

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 19 Sep 2019 16:51:23 -0400

Sounds like a great plan. I have been planning to suggest it myself just as
soon as I get the code out the door.

---

From: [email-masked]
Date: Thu, 19 Sep 2019 22:59:15 -0400

I'm interested joining this time as well.

Thanks,
David

On 2019-09-19 15:55, Paul Kyzivat wrote:
>>      > Vastly prefer Cambridge, but will go to Burlington if that’s 
>> the
>>     consensus.
>>

---

From: Alden Jackson <[email-masked]>
Date: Thu, 19 Sep 2019 23:22:43 -0400

Same for me, especially if in Cambridge.
-alden

---

From: John C Klensin <[email-masked]>
Date: Fri, 20 Sep 2019 09:14:07 -0400

Also interested and will attend, schedules permitting. Prefer
Cambridge to Buriington (MA) but Burlington is certainly
feasible.  Manchester is not, certainly not on a late afternoon
or early evening schedule.

Other than things I've talked about already or more details on
that subject, the only other think I could talk about is whether
IETF has a future.

  john

--On Thursday, September 19, 2019 02:17 +0000 "Salz, Rich"
<[email-masked]> wrote:

> talks or social?

---

From: Justin Richer <[email-masked]>
Date: Fri, 20 Sep 2019 15:19:19 +0000

I’d be interested in attending, and I can present on XYZ if I can make the time/place we choose.

— Justin

On Sep 18, 2019, at 10:17 PM, Salz, Rich <[email-masked]<mailto:[email-masked]>> wrote:

[email-masked]<mailto:[email-masked]>

---

From: [email-masked]
Date: Sat, 21 Sep 2019 09:13:32 -0400

Hi,

Never made it to one yet, but always try.

Without a car getting to Cambridge from Providence is rather time consuming.

> that subject, the only other think I could talk about is whether

This is a topic that I would be very interested in.

avri

---

From: Ted Lemon <[email-masked]>
Date: Sat, 21 Sep 2019 09:16:11 -0400

> This is a topic that I would be very interested in.

Same. I’m currently debating whether to fly to Singapore despite having funding.