Subject: [Ietf-hub-boston] Oct/Nov meeting

From: "Salz, Rich" <[email-masked]>
Date: Sat, 5 Oct 2019 15:03:57 +0000

We have John offering to talk on the future of the IETF, and Aanchal offering to give an overview of roughtime.  Do we have a third?

I’ve asked Google to see if they can host us. Akamai is moving so it’ll be too hectic for us.  Any other space in Kendall area, as that seems best?

---

From: "Dean Bogdanovic" <[email-masked]>
Date: Sun, 06 Oct 2019 11:38:14 -0400

What date is the meeting?

Depending on the date, I can offer to host at The Engine on 501 Mass Ave

On 5 Oct 2019, at 11:03, Salz, Rich wrote:

> We have John offering to talk on the future of the IETF, and Aanchal 
> offering to give an overview of roughtime.  Do we have a third?
>
> I’ve asked Google to see if they can host us. Akamai is moving so 
> it’ll be too hectic for us.  Any other space in Kendall area, as 
> that seems best?

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 6 Oct 2019 16:56:22 +0000

TBD.  When are you available? :)

From: Dean Bogdanovic <[email-masked]>
Date: Sunday, October 6, 2019 at 11:38 AM
To: Rich Salz <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Ietf-hub-boston] Oct/Nov meeting

_______________________________________________
Ietf-hub-boston mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-hub-boston<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ietf-2Dhub-2Dboston&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=jxjqKDJPXi_twnwMXevAoVrtQJ7Qfua-bnxe75_H9Rk&s=je9zsdJsfd5puNHxCKHiA8WJ61zRjWRksM40ed5LNrQ&e=>

---

From: "Dean Bogdanovic" <[email-masked]>
Date: Sun, 06 Oct 2019 13:38:11 -0400

I’m available most of October. For me it would be best second half of 
this week or next week, Oct 13th

---

From: John C Klensin <[email-masked]>
Date: Sun, 06 Oct 2019 15:49:28 -0400

FWIW, since I was mentioned as a possible speaker, at this point
I'm pretty much unavailable until after 24 October.

   john

--On Sunday, 06 October, 2019 13:38 -0400 Dean Bogdanovic
<[email-masked]> wrote:

> I'm available most of October. For me it would be best
> second half of this week or next week, Oct 13th
> 
>> We have John offering to talk on the future of the IETF, and
>> Aanchal  offering to give an overview of roughtime.  Do we
>> have a third?
>> 
>> 
>> 
>> I've asked Google to see if they can host us. Akamai is
>> moving so  it'll be too hectic for us.  Any other space in
>> Kendall area, as  that seems best?
>> 
>> 
>> 
>> https://www.ietf.org/mailman/listinfo/ietf-hub-boston<https:/
>> /urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_ma
>> ilman_listinfo_ietf-2Dhub-2Dboston&d=DwMFaQ&c=96ZbZZcaMF4w0F4
>> jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=jxjqKDJPXi_twnwMXevAoVrtQJ
>> 7Qfua-bnxe75_H9Rk&s=je9zsdJsfd5puNHxCKHiA8WJ61zRjWRksM40ed5LN
>> rQ&e=>
> 
>