Subject: Re: [Ietf-hub-boston] Oct/Nov meeting

From: Samuel Weiler <[email-masked]>
Date: Tue, 8 Oct 2019 16:01:56 -0400

I can host in W3C's new space at 10 Cambridge Center / 105 Broadway - 
basically across the street from Akamai.

Given John's timing constraints, what would people think of Tuesday 
October 29th, 5-7pm?  (Or later that week.)  That's about two weeks 
before some people will board airplanes to go to Singapore.

One downside to W3C's space is that the front desk is only staffed until 
~6pm, and late arrivals will need to call for a personal escort inside.

-- Sam

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 9 Oct 2019 14:01:20 +0000

Let's go with that.  We should all spend time in/with W3C :)  (We can post a sheet with cellphone #'s to call.)

John, can you make it then? Aanchal?  Phil?  Anyone else?

On 10/8/19, 4:02 PM, "Samuel Weiler" <[email-masked]> wrote:

    
    
    -- Sam

---

From: Ted Lemon <[email-masked]>
Date: Wed, 9 Oct 2019 10:23:32 -0400

> John, can you make it then? Aanchal?  Phil?  Anyone else?

I’ve added it to my calendar.   If people want, I can talk about the latest stuff that I’ve been working on on service discovery, but I’ve been a bit of a one-note wonder on that topic at previous meetings… :)

---

From: Eric Osborne <[email-masked]>
Date: Wed, 9 Oct 2019 10:36:44 -0400

Oct. 29 is NANOG week, so I won't be there, but that may not impact many
other people.

eric

On Tue, Oct 8, 2019 at 4:02 PM Samuel Weiler <[email-masked]> wrote:

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>

---

From: Kerry Lynn <[email-masked]>
Date: Wed, 9 Oct 2019 11:07:38 -0400

On Wed, Oct 9, 2019 at 10:24 AM Ted Lemon <[email-masked]> wrote:

> I’ve added it to my calendar.   If people want, I can talk about the
> latest stuff that I’ve been working on on service discovery, but I’ve been
> a bit of a one-note wonder on that topic at previous meetings… :)
>
> I'd vote for that, esp. re: data center applications.

Kerry

---

From: Kyle Rose <[email-masked]>
Date: Wed, 9 Oct 2019 11:17:45 -0400

I can make it then/there. It's the next best thing to being held at Akamai
itself. :-) See you all then.

Kyle

---

From: "David R. Oran" <[email-masked]>
Date: Wed, 09 Oct 2019 11:34:34 -0400

I’ve put in on my calendar. Thanks for hosting!

On 9 Oct 2019, at 11:17, Kyle Rose wrote:

>> Let's go with that.  We should all spend time in/with W3C :)  (We can 
>> post
>> a sheet with cellphone #'s to call.)
>>
>>     One downside to W3C's space is that the front desk is only 
>> staffed
>> until

DaveO

---

From: Alia Atlas <[email-masked]>
Date: Wed, 9 Oct 2019 11:41:52 -0400

It's in my calendar too - thanks for hosting!

On Wed, Oct 9, 2019 at 11:35 AM David R. Oran <[email-masked]> wrote:

>> post a sheet with cellphone #'s to call.)
>>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 9 Oct 2019 12:42:22 -0400

I've also put it on my calendar. Not yet certain if I can make it.

Just to be sure, is the proposal for:

Tuesday, October 29th, 5-7pm
W3C, 10 Cambridge Center
105 Broadway

???

On 10/9/19 11:41 AM, Alia Atlas wrote:
> On Wed, Oct 9, 2019 at 11:35 AM David R. Oran <[email-masked] 
> <mailto:daveoran@orandom..net>> wrote:
> 
>     __
> 
>         I can make it then/there. It's the next best thing to being held
>         at Akamai itself. :-) See you all then.
> 
>         Kyle
> 
>         On Wed, Oct 9, 2019 at 10:01 AM Salz, Rich <[email-masked]
>         <mailto:[email-masked]>> wrote:
> 
>             Let's go with that.  We should all spend time in/with W3C
>             :)  (We can post a sheet with cellphone #'s to call.)
> 
>             On 10/8/19, 4:02 PM, "Samuel Weiler" <[email-masked]
>             <mailto:[email-masked]>> wrote:
> 
>             [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Aanchal Malhotra <[email-masked]>
Date: Wed, 9 Oct 2019 13:46:26 -0400

Hi All,

Unfortunately, I can't make it the week of Oct 28. But it seems that most
of you can. So please go ahead!

Best,
Aanchal Malhotra.

---

From: John C Klensin <[email-masked]>
Date: Wed, 09 Oct 2019 21:16:07 -0400

Yes, 5-7 on the 29th should work for me.  On the calendar.
  thanks,
   john

--On Wednesday, October 9, 2019 14:01 +0000 "Salz, Rich"
<[email-masked]> wrote:

> Let's go with that.  We should all spend time in/with W3C :)
> (We can post a sheet with cellphone #'s to call.)
> 
伀渀 ㄀　⼀㠀⼀㄀㤀Ⰰ 㐀㨀　㈀ 倀䴀Ⰰ ∀匀愀洀甀攀氀 圀攀椀氀攀爀∀ 㰀眀攀椀氀攀爀䀀眀㌀⸀漀爀最㸀 眀爀漀琀攀㨀ഀ਀㸀 ഀ਀㸀     䤀 挀愀渀 栀漀猀琀 椀渀 圀㌀䌀✀猀 渀攀眀 猀瀀愀挀攀 愀琀 ㄀　 䌀愀洀戀爀椀搀最攀 䌀攀渀琀攀爀 ⼀ ㄀　㔀ഀ਀㸀 䈀爀漀愀搀眀愀礀 ⴀ      戀愀猀椀挀愀氀氀礀 愀挀爀漀猀猀�
�琀栀攀 猀琀爀攀攀琀 昀爀漀洀 䄀欀愀洀愀椀⸀ഀ਀㸀     ഀ਀㸀     䜀椀瘀攀渀 䨀漀栀渀✀猀 琀椀洀椀渀最 挀漀渀猀琀爀愀椀渀琀猀Ⰰ 眀栀愀琀 眀漀甀氀搀 瀀攀漀瀀氀攀 琀栀椀渀欀ഀ਀㸀 漀昀 吀甀攀猀搀愀礀      伀挀琀漀戀攀爀 ㈀㤀琀栀Ⰰ 㔀ⴀ㜀瀀洀㼀  ⠀伀爀 氀愀琀攀爀 琀栀愀琀 眀攀攀欀⸀⤀ഀ਀㸀 吀栀愀琀�
��猀 愀戀漀甀琀 琀眀漀 眀攀攀欀猀      戀攀昀漀爀攀 猀漀洀攀 瀀攀漀瀀氀攀 眀椀氀氀 戀漀愀爀搀ഀ਀㸀 愀椀爀瀀氀愀渀攀猀 琀漀 最漀 琀漀 匀椀渀最愀瀀漀爀攀⸀     ഀ਀㸀     伀渀攀 搀漀眀渀猀椀搀攀 琀漀 圀㌀䌀✀猀 猀瀀愀挀攀 椀猀 琀栀愀琀 琀栀攀 昀爀漀渀琀 搀攀猀欀 椀猀 漀渀氀礀ഀ਀㸀 猀琀愀昀昀攀
搀 甀渀琀椀氀      縀㘀瀀洀Ⰰ 愀渀搀 氀愀琀攀 愀爀爀椀瘀愀氀猀 眀椀氀氀 渀攀攀搀 琀漀 挀愀氀氀ഀ਀㸀 昀漀爀 愀 瀀攀爀猀漀渀愀氀 攀猀挀漀爀琀 椀渀猀椀搀攀⸀     ഀ਀㸀     ⴀⴀ 匀愀洀ഀ਀㸀     ഀ਀ഀ਀ഀ਀ഀ਀

---

From: Tony Tauber <[email-masked]>
Date: Wed, 9 Oct 2019 21:37:51 -0400

That week doesn't work for me either, unfortunately.

Cheers,
Tony

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 10 Oct 2019 07:27:19 -0400

I'm also planning on attending.

Thanks,
Andy

On Wed, Oct 9, 2019 at 11:42 AM Alia Atlas <[email-masked]> wrote:

> <daveoran@orandom..net>> wrote:
>
>> I can make it then/there. It's the next best thing to being held at
>> Akamai itself. :-) See you all then.
>>
>> Kyle
>>

---

From: Alden Jackson <[email-masked]>
Date: Thu, 10 Oct 2019 08:44:42 -0400

I plan to attend.
-alden

---

From: Jyotsna Koorapati <[email-masked]>
Date: Thu, 10 Oct 2019 14:12:30 -0400

I plan to attend. 

> On Oct 10, 2019, at 8:44 AM, Alden Jackson <[email-masked]> wrote:
> 
> I plan to attend.
> -alden
> 
>>>> I can make it then/there. It's the next best thing to being held at Akamai itself. :-) See you all then.
>>>> 
>>>> Kyle
>>>>

---

From: [email-masked]
Date: Fri, 11 Oct 2019 12:34:56 -0400

I pan to attend as well. 

Would it be possible for someone with edit access here to put an agenda
here? 

https://trac.ietf.org/trac/edu/wiki/BostonLocal 

I'd like to share this with a few people. 

Thanks, 

David 

On 2019-10-10 14:12, Jyotsna Koorapati wrote:

> I've put in on my calendar. Thanks for hosting! 
> 
> On Wed, Oct 9, 2019 at 10:01 AM Salz, Rich <[email-masked]> wrote: Let's go with that.  We should all spend time in/with W3C :)  (We can post a sheet with cellphone #'s to call.)
> 

DaveO _______________________________________________
Ietf-hub-boston mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-hub-boston
_______________________________________________
Ietf-hub-boston mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-hub-boston
_______________________________________________
Ietf-hub-boston mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 11 Oct 2019 18:12:50 +0000

Good idea, I updated the wiki at https://trac.ietf.org/trac/edu/wiki/BostonLocal<https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.ietf.org_trac_edu_wiki_BostonLocal&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=4yoFjJgtftizbi_e58ddgwNGX0LDVHeYh2c79M9u1Go&s=ir0HbEMHLfq8ThtRQfQf_o5HPR3DKQmBtTK9tO2mDjs&e=>
Folks do not have to RSVP to the list. If anyone else wants to talk, however, speak up.

---

From: Samuel Weiler <[email-masked]>
Date: Wed, 23 Oct 2019 09:05:26 -0400

As a reminder, W3C is hosting a gathering for this group next Tuesday, 
29 October.

We'll meet at W3C's new offices at 105 Broadway in Cambridge, starting 
at 5pm and targeting an end time of 7pm.

The building has a large "Biogen" sign on sidewalk outside.  You do not 
need to stop at the security desk.  Proceed to the 7th floor.  If the 
door is locked, ring the W3C doorbell.  The outside and elevator doors 
should be open until at least 6pm, but if you find yourself locked out, 
phone me at +1.617.324.8407.

For those who navigate using landmarks, we're just across the street 
from the Residence Inn, very close to the Akamai offices.  If you're 
taking the T to Kendall, I suggest walking through the Marriott lobby, 
turning left, and finding our building on the right side of Broadway. 
Those who drive will likely find some available parking meters in the 
area, particularly along Broadway.

-- Sam

---

From: Jyotsna Koorapati <[email-masked]>
Date: Tue, 29 Oct 2019 16:58:45 -0400

I may not attend today -  would like to for the next. Meeting highlights. 
> On Oct 9, 2019, at 12:42 PM, Paul Kyzivat <[email-masked]> wrote:
> 
>> On Wed, Oct 9, 2019 at 11:35 AM David R. Oran <[email-masked] <mailto:daveoran@orandom..net>> wrote:
>>    __

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 30 Oct 2019 01:33:56 +0000

Stay subscribed for updates :)

On 10/29/19, 5:00 PM, "Jyotsna Koorapati" <jyotsna_koorapati=[email-masked]> wrote: