Subject: [Ietf-hub-boston] First run of Club IETF!

From: [email-masked] (Dale R. Worley)
Date: Thu, 21 Nov 2019 22:28:17 -0500

As a first run for a periodic local bar-BOF, I'm declaring a "Club
IETF":

    Wednesday, December 11
    5:30 to 7:30
    Border Cafe, Micdlesex Turnpike, Burlington

I will be camping out in one of the booths behind the bar.

See y'all there!

Dale

---

From: "Dean Bogdanovic" <[email-masked]>
Date: Fri, 22 Nov 2019 11:31:40 +0800

Unfortunately can’t make it, as have company annual dinner party the 
same time.

Have fun and see you next time

On 22 Nov 2019, at 11:28, Dale R. Worley wrote:

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 22 Nov 2019 03:32:32 +0000

5:30 to 7:30
  
Cool.  I plan on being there for at least some of it!

---

From: John C Klensin <[email-masked]>
Date: Thu, 21 Nov 2019 23:55:58 -0500

Dale,

Will probably miss it, not because it is in Burlington but
because I am out of state through sometime that day and probably
won't be able to get back and organized early enough to make it
out.

Have a great time.
   john

--On Thursday, November 21, 2019 22:28 -0500 "Dale R. Worley"
<[email-masked]> wrote:

> As a first run for a periodic local bar-BOF, I'm declaring a
> "Club IETF":
> 
>     Wednesday, December 11
>     5:30 to 7:30

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 22 Nov 2019 07:02:17 -0500

Dale,

I also have a prior engagement that evening. Perhaps next time.

Cheers,
Andy

---

From: Tony Tauber <[email-masked]>
Date: Fri, 22 Nov 2019 10:58:42 -0500

> I also have a prior engagement that evening. Perhaps next time.
Same.

Thanks,
Tony

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 22 Nov 2019 13:21:57 -0500

> I will be camping out in one of the booths behind the bar.

I can come if there is anything close to a quorum.

I do have to figure out what the traffic will be like getting there. 
(I'll sort of be running opposite of prevailing traffic, but in that 
area I'm not sure if any direction is good.

	Thanks,
	Paul

---

From: Ted Lemon <[email-masked]>
Date: Fri, 22 Nov 2019 19:54:56 -0500

I’m going to be in California that day so I can’t come. :(

> On Nov 22, 2019, at 13:22, Paul Kyzivat <[email-masked]> wrote:
> 
> I do have to figure out what the traffic will be like getting there. (I'll sort of be running opposite of prevailing traffic, but in that area I'm not sure if any direction is good.
> 
>    Thanks,
>    Paul
> 
>