Subject: [Ietf-hub-boston] Can't make it tonight

From: "Salz, Rich" <[email-masked]>
Date: Wed, 11 Dec 2019 17:09:46 +0000

Death in the family. :(  See you next time.  Have fun!

---

From: Kerry Lynn <[email-masked]>
Date: Wed, 11 Dec 2019 14:18:13 -0500

Sadly, I too will miss tonight. My brother is visiting from CT.
See you next time.

Kerry

On Wed, Dec 11, 2019 at 12:09 PM Salz, Rich <[email-masked]> wrote:

> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston
>