Subject: [Ietf-hub-boston] Speakers/topics for a Hub meeting in January

From: [email-masked] (Dale R. Worley)
Date: Wed, 04 Dec 2019 21:15:14 -0500

I'm organizing a presentation-oriented Hub meeting in late January.
Does anyone have something they'd like to present?

Dale

---

From: "David R. Oran" <[email-masked]>
Date: Thu, 05 Dec 2019 07:59:54 -0500

> Does anyone have something they'd like to present?
On the very off-chance anybody cares about what’s going on in ICNRG-land, I’ve been completing a position paper on how Quality of Service ought to be done for Information-Centric Networking protocols, and could present a bit about it. The paper argues that we don’t want to do it the way we did it for IP.

> Dale
>
> _______________________________________________
> Ietf-hub-boston mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-boston

DaveO

---

From: John C Klensin <[email-masked]>
Date: Thu, 05 Dec 2019 08:44:23 -0500

FWIW, I'm interested.
   john

--On Thursday, December 5, 2019 07:59 -0500 "David R. Oran"
<[email-masked]> wrote:

>> I'm organizing a presentation-oriented Hub meeting in late
>> January. Does anyone have something they'd like to present?
>> 
> On the very off-chance anybody cares about what's going on
> in ICNRG-land, I've been completing a position paper on how
> Quality of Service ought to be done for Information-Centric
> Networking protocols, and could present a bit about it. The
> paper argues that we don't want to do it the way we did it
> for IP.
> 
>> Dale
>>

---

From: [email-masked]
Date: Thu, 5 Dec 2019 11:38:01 -0500

I would’ve very interested to hear about this!

Margaret

Sent from my iPhone

> On Dec 5, 2019, at 8:00 AM, David R. Oran <[email-masked]> wrote:
>

---

From: [email-masked] (Dale R. Worley)
Date: Sun, 08 Dec 2019 19:00:52 -0500

"David R. Oran" <[email-masked]> writes:
> On the very off-chance anybody cares about what's going on in
> ICNRG-land, I've been completing a position paper on how Quality of
> Service ought to be done for Information-Centric Networking protocols,
> and could present a bit about it. The paper argues that we don't want
> to do it the way we did it for IP.

That last point sounds quite interesting!

I'm considering doing a presentation on CBOR (Concise Binry Object
Representation).  It's not new (but it's being revised), but it's a
clever piece of work.

Dale