Subject: [Ietf-languages] ISO 639-3 changes, part 5

From: "Doug Ewell" <[email-masked]>
Date: Tue, 20 Feb 2018 15:37:13 -0700

This fifth post in the ISO 639-3 series includes changes that were not
listed in tabular form in the ISO Summary of Outcomes document, but
mentioned only in a summary paragraph (the South Sudan changes) or not
at all (Klingon).

As noted earlier, the ISO data files (actually since the 2017-12-21
release) also include some changes to the names of languages that use
click letters. That will be part 6 when additional information becomes
available.

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: aja
Description: Aja (South Sudan)
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: aja
Description: Aja (South Sudan)

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, changing the reference name for 'aja' from "Aja (Sudan)" to
"Aja (South Sudan)".

The ISO 639-3 change was mentioned in summary form in the Summary of
Outcomes document for the 2017 review period. For more information,
refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: bdh
Description: Baka (South Sudan)
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: bdh
Description: Baka (South Sudan)

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, changing the reference name for 'bdh' from "Baka (Sudan)" to
"Baka (South Sudan)".

The ISO 639-3 change was mentioned in summary form in the Summary of
Outcomes document for the 2017 review period. For more information,
refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: bdj
Description: Bai (South Sudan)
Description: Bai
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: bdj
Description: Bai (South Sudan)

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding "Bai (South Sudan)" as the reference name for 'bdj'
and retaining "Bai" as an additional name.

The ISO 639-3 change was mentioned in summary form in the Summary of
Outcomes document for the 2017 review period. For more information,
refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: blm
Description: Beli (South Sudan)
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: blm
Description: Beli (South Sudan)

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, changing the reference name for 'blm' from "Beli (Sudan)" to
"Beli (South Sudan)".

The ISO 639-3 change was mentioned in summary form in the Summary of
Outcomes document for the 2017 review period. For more information,
refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: lno
Description: Lango (South Sudan)
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: lno
Description: Lango (South Sudan)

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, changing the reference name for 'lno' from "Lango (Sudan)"
to "Lango (South Sudan)".

The ISO 639-3 change was mentioned in summary form in the Summary of
Outcomes document for the 2017 review period. For more information,
refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: tlh
Description: Klingon
Description: tlhIngan Hol
Added: 2005-10-16
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: tlh
Description: Klingon
Description: tlhIngan Hol

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, changing the additional name for 'tlh' from "tlhIngan-Hol"
(with hyphen) to "tlhIngan Hol" (no hyphen).

The ISO 639-3 change was not described in the Summary of Outcomes
document for the 2017 review period.

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Shawn Steele <[email-masked]>
Date: Tue, 20 Feb 2018 22:50:13 +0000

Does tlh require a script?  Eg: tlh-Latn or tlh-Piqd?

-----Original Message-----
From: Ietf-languages <[email-masked]> On Behalf Of Doug Ewell
Sent: Tuesday, February 20, 2018 2:37 PM
To: ietf-languages <[email-masked]>
Subject: [Ietf-languages] ISO 639-3 changes, part 5

This fifth post in the ISO 639-3 series includes changes that were not listed in tabular form in the ISO Summary of Outcomes document, but mentioned only in a summary paragraph (the South Sudan changes) or not at all (Klingon).

As noted earlier, the ISO data files (actually since the 2017-12-21
release) also include some changes to the names of languages that use click letters. That will be part 6 when additional information becomes available.

---

---

3. Record Requested:

Type: language
Subtag: aja

This registration tracks a change made to ISO 639-3 effective 2018-01-23, changing the reference name for 'aja' from "Aja (Sudan)" to "Aja (South Sudan)".

The ISO 639-3 change was mentioned in summary form in the Summary of Outcomes document for the 2017 review period. For more information, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

---

3. Record Requested:

Type: language
Subtag: bdh

This registration tracks a change made to ISO 639-3 effective 2018-01-23, changing the reference name for 'bdh' from "Baka (Sudan)" to "Baka (South Sudan)".

The ISO 639-3 change was mentioned in summary form in the Summary of Outcomes document for the 2017 review period. For more information, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

---

3. Record Requested:

Type: language
Subtag: bdj

This registration tracks a change made to ISO 639-3 effective 2018-01-23, adding "Bai (South Sudan)" as the reference name for 'bdj'
and retaining "Bai" as an additional name.

The ISO 639-3 change was mentioned in summary form in the Summary of Outcomes document for the 2017 review period. For more information, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

---

3. Record Requested:

Type: language
Subtag: blm

This registration tracks a change made to ISO 639-3 effective 2018-01-23, changing the reference name for 'blm' from "Beli (Sudan)" to "Beli (South Sudan)".

The ISO 639-3 change was mentioned in summary form in the Summary of Outcomes document for the 2017 review period. For more information, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

---

3. Record Requested:

Type: language
Subtag: lno

This registration tracks a change made to ISO 639-3 effective 2018-01-23, changing the reference name for 'lno' from "Lango (Sudan)"
to "Lango (South Sudan)".

The ISO 639-3 change was mentioned in summary form in the Summary of Outcomes document for the 2017 review period. For more information, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

---

3. Record Requested:

Type: language
Subtag: tlh
Description: Klingon

This registration tracks a change made to ISO 639-3 effective 2018-01-23, changing the additional name for 'tlh' from "tlhIngan-Hol"
(with hyphen) to "tlhIngan Hol" (no hyphen).

The ISO 639-3 change was not described in the Summary of Outcomes document for the 2017 review period.

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-languages