Subject: [Ietf-languages] ISO 639-3 changes, page 4

From: "Doug Ewell" <[email-masked]>
Date: Tue, 20 Feb 2018 15:28:29 -0700

This fourth post in the ISO 639-3 series is from the section "Updates:
Name, Scope, Macrolanguage membership, Denotation changes."

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: add
Description: Lidzonka
Description: Dzodinka
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: add
Description: Lidzonka
Description: Dzodinka

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding "Lidzonka" as the reference name for 'add' and
retaining "Dzodinka" as an additional name.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: asf
Description: Auslan
Description: Australian Sign Language
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: asf
Description: Auslan
Description: Australian Sign Language

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding "Auslan" as the reference name for 'asf' and
retaining "Australian Sign Language" as an additional name. This change
affects both the primary and extended language subtags for this
language.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: extlang
Subtag: asf
Description: Auslan
Description: Australian Sign Language
Added: 2009-07-29
Preferred-Value: asf
Prefix: sgn
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: extlang
Subtag: asf
Description: Auslan
Description: Australian Sign Language
Preferred-Value: asf
Prefix: sgn

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding "Auslan" as the reference name for 'asf' and
retaining "Australian Sign Language" as an additional name. This change
affects both the primary and extended language subtags for this
language.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: fap
Description: Paloor
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: fap
Description: Paloor

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, changing the reference name for 'fap' from "Palor" to
"Paloor".

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: iri
Description: Rigwe
Description: Irigwe
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: iri
Description: Rigwe
Description: Irigwe

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding "Rigwe" as the reference name for 'iri' and retaining
"Irigwe" as an additional name.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: km
Description: Khmer
Description: Central Khmer
Added: 2005-10-16
Suppress-Script: Khmr
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: km
Description: Khmer
Description: Central Khmer
Suppress-Script: Khmr

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding "Khmer" as the reference name for 'khm' and retaining
"Central Khmer" as an additional name. 'km' is the BCP 47 subtag for
this language, based on ISO 639-1.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: scp
Description: Hyolmo
Description: Helambu Sherpa
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: scp
Description: Hyolmo
Description: Helambu Sherpa

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding "Hyolmo" as the reference name for 'scp' and
retaining "Helambu Sherpa" as an additional name.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: sxg
Description: Shuhi
Description: Shixing
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: sxg
Description: Shuhi
Description: Shixing

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding "Shuhi" as the reference name for 'sxg' and retaining
"Shixing" as an additional name.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Kent Karlsson <[email-masked]>
Date: Wed, 21 Feb 2018 00:18:21 +0100

This one seems like an exceptionally bad idea. Definitely not
a better name. (I know, need to follow the RA, etc.)

/Kent K