Subject: [Ietf-languages] ISO 639-3 changes, part 3

From: "Doug Ewell" <[email-masked]>
Date: Tue, 20 Feb 2018 15:24:00 -0700

This third post in the ISO 639-3 series is the longest and is from the
section "Entirely new code elements."

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: cuy
Description: Cuitlatec
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: cuy
Description: Cuitlatec

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding the code element 'cuy' for Cuitlatec.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: gkd
Description: Magɨ (Madang Province)
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: gkd
Description: Magɨ (Madang Province)

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding the code element 'gkd' for Magɨ (Madang Province).

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: gnj
Description: Ngen
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: gnj
Description: Ngen

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding the code element 'gnj' for Ngen.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: gyo
Description: Gyalsumdo
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: gyo
Description: Gyalsumdo

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding the code element 'gyo' for Gyalsumdo.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: hkn
Description: Mel-Khaonh
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: hkn
Description: Mel-Khaonh

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding the code element 'hkn' for Mel-Khaonh.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: hy
Description: Armenian
Added: 2005-10-16
Suppress-Script: Armn
Comments: see also hyw
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: hy
Description: Armenian
Suppress-Script: Armn
Comments: see also hyw

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration adds a Comments field to the existing subtag 'hy' for
Armenian to reflect the creation by ISO 639-3, effective 2018-01-23, of
code element 'hyw' for Western Armenian.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: hyw
Description: Western Armenian
Added: 2018-xx-xx
Comments: see also hy
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: hyw
Description: Western Armenian
Comments: see also hy

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding the code element 'hyw' for Western Armenian.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: lws
Description: Malawian Sign Language
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: lws
Description: Malawian Sign Language

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding the code element 'lws' for Malawian Sign Language.
Both a primary language subtag and an extended language subtag were
added for this code element.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: extlang
Subtag: lws
Description: Malawian Sign Language
Added: 2018-xx-xx
Preferred-Value: lws
Prefix: sgn
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: extlang
Subtag: lws
Description: Malawian Sign Language
Preferred-Value: lws
Prefix: sgn

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding the code element 'lws' for Malawian Sign Language.
Both a primary language subtag and an extended language subtag were
added for this code element.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: nlm
Description: Mankiyali
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: nlm
Description: Mankiyali

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding the code element 'nlm' for Mankiyali.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: nzd
Description: Nzadi
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: nzd
Description: Nzadi

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding the code element 'nzd' for Nzadi.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: tez
Description: Tetserret
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: tez
Description: Tetserret

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-01-23, adding the code element 'tez' for Tetserret.

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Kent Karlsson <[email-masked]>
Date: Wed, 21 Feb 2018 00:18:02 +0100

Does this mean that

%%
Type: variant
Subtag: arevela
Description: Eastern Armenian
Added: 2006-09-18
Prefix: hy
%%
Type: variant
Subtag: arevmda
Description: Western Armenian
Added: 2006-09-18
Prefix: hy
%%

should be deprecated (with the latter referencing hyw as preferred)?

/Kent K

Den 2018-02-20 23:24, skrev "Doug Ewell" <[email-masked]>:

---

3. Record Requested:

Type: language
Subtag: hy
Description: Armenian
Suppress-Script: Armn
Comments: see also hyw

For more information on the ISO 639-3 change, refer  to:
ttp://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pdf

---

---

3. Record Requested:

Type: language
Subtag: hyw

For more information on the ISO 639-3 change, refer to:
http://www-01.sil.org/iso639-3/cr_files/639-3_ChangeRequests_2017_Summary.pd
f

---