Subject: Re: [Ietf-languages] Click letters in ISO 639-3 and Registry (long)

From: "Doug Ewell" <[email-masked]>
Date: Wed, 28 Feb 2018 09:39:05 -0700

Only two of the languages with click letters in their names involve any
sort of apostrophe:

• Juǀʼhoan / Juǀʼhoansi
• ǂKxʼauǁʼein

Are we able to make a decision on just these two, so that we can handle
all of the click names in one sweep, without opening any floodgates or
setting any precedents?
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Mark Davis ☕️ <[email-masked]>
Date: Wed, 28 Feb 2018 18:32:27 +0100

Probably best to leave those as \x{27} for now, and just change the clicks.

Mark

---

From: Hugh Paterson <[email-masked]>
Date: Wed, 28 Feb 2018 10:31:51 -0800

@Michael Everson

Do you see a reasonable way to use ISO 15924 data to make the distinction?

- Hugh

On Wed, Feb 28, 2018 at 8:39 AM, Doug Ewell <[email-masked]> wrote:

> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages
>