Subject: [Ietf-languages] Final recommendations to RA for click names

From: "Doug Ewell" <[email-masked]>
Date: Wed, 21 Mar 2018 15:58:16 -0700

Here is a final (I hope) list of changes I would like to propose to
639-3/RA for language names involving click letters. If there are no
objections after two weeks (by end of day Wednesday April 4 AoE) I will
forward them to the RA.

== Active code elements ==

Code element: [gku]
Reference name (UTF-8): ǂUngkue
	(using 01C2)
	(no change)
Reference name (Latin-1): =|Ungkue

Code element: [gnk]
Reference name (UTF-8): ǁGana
	(using 01C1)
Reference name (Latin-1): ||Gana
	(same as current "UTF-8" name)

Code element: [gwj]
Reference name (UTF-8): ǀGwi
	(using 01C0)
Reference name (Latin-1): |Gwi
	(same as current "UTF-8" name)

Code element: [hgm]
Reference name (UTF-8): Haiǁom
	(using 01C1)
Reference name (Latin-1): Hai||om
	(same as current "UTF-8" name)

Code element: [hnh]
Reference name (UTF-8): ǁAni
	(using 01C1)
Reference name (Latin-1): ||Ani
	(same as current "UTF-8" name)

Code element: [huc]
Reference name (UTF-8): ǂHua
	(using 01C2)
Reference name (Latin-1): =|Hua

Code element: [ktz]
Reference name (UTF-8): Juǀʼhoan
	(using 01C0, 02BC)
Additional name (UTF-8): Juǀʼhoansi
	(using 01C0, 02BC)
Reference name (Latin-1): Ju|'hoan
Additional name (Latin-1): Ju|'hoansi

Code element: [ngh]
Reference name (UTF-8): Nǀu
	(using 01C0)
Reference name (Latin-1): N|u

Code element: [nmn]
Reference name (UTF-8): ǃXóõ
	(using 01C3)
Reference name (Latin-1): !Xóõ
	(no change)

Code element: [vaj]
Reference name (UTF-8): Sekele
	(no change)
Additional name (UTF-8): Northwestern ǃKung
	(using 01C3)
	(inverted form is ǃKung, Northwestern)
Additional name (UTF-8): Vasekele
	(no change)
Reference name (Latin-1): Sekele
	(no change)
Additional name (Latin-1): Northwestern !Kung
	(no change)
	(inverted form is !Kung, Northwestern)
Additional name (Latin-1): Vasekele
	(no change)

Code element: [xam]
Reference name (UTF-8): ǀXam
	(using 01C0)
Reference name (Latin-1): |Xam

Code element: [xeg]
Reference name (UTF-8): ǁXegwi
	(using 01C1)
Reference name (Latin-1): ||Xegwi

== Withdrawn code elements ==

Code element: [aue]
Name (UTF-8): ǂKxʼauǁʼein
	(using 01C2, 02BC, 01C1, 02BC)
Name (Latin-1): =|Kx'au||'ein

Code element: [gfx]
Name (UTF-8): Mangetti Dune ǃXung
	(using 01C3)
Name (Latin-1): Mangetti Dune !Xung
	(no change)

Code element: [oun]
Name (UTF-8): ǃOǃung
	(using 01C3, 01C3)
Name (Latin-1): !O!ung
	(no change)

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Hugh Paterson <[email-masked]>
Date: Wed, 21 Mar 2018 16:14:38 -0700

That looks good Doug.

On a separate note, what is the history of capitalizing the first
Roman/Latin character after a word initial click? I'm sure there is a
history, I'm just not familiar with it.

- Hugh

On Wed, Mar 21, 2018 at 3:58 PM, Doug Ewell <[email-masked]> wrote:

> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages
>

---

From: Michael Everson <[email-masked]>
Date: Thu, 22 Mar 2018 12:14:36 +0000

Looks good to me. 

> On 21 Mar 2018, at 22:58, Doug Ewell <[email-masked]> wrote:
>

---

From: Arthur Reutenauer <[email-masked]>
Date: Thu, 22 Mar 2018 16:46:11 +0100

That looks good to me.  Let’s now hope that no character gets lost or
injured in the process of getting these names in the registry ;-)

> Reference name (UTF-8): Juǀʼhoan

  My binary editor informs me that 0x1C0 is 700 in octal, while 0x2BC is
700 in decimal, which has to mean something, though I’m not sure what ...

	Best,

		Arthur

---

From: John Cowan <[email-masked]>
Date: Thu, 22 Mar 2018 11:47:32 -0400

Indeed, and 12/25 in octal is 10/31 in decimal, which proves that
Hallowe'en is equal to Christmas.

---

From: Arthur Reutenauer <[email-masked]>
Date: Thu, 22 Mar 2018 17:06:18 +0100

> Hallowe'en is equal to Christmas.

  Surely you mean Hallowe’en with RIGHT SINGLE QUOTATION MARK? ;-)

  I actually read recently that in Scandinavia, the (pagan) festival of
Yule did have some common themes with Halloween, with all sorts of
creatures coming down to Earth; and that even in Christian times, if one
went to the Christmas morning service too early, one ran the risk to
bump into the dead in the church (finishing their own service) ...

	Best,

		Arthur