Subject: Re: [Ietf-languages] Tibetan Ewts variant proposal (and related questions)

From: "Doug Ewell" <[email-masked]>
Date: Tue, 13 Mar 2018 07:47:54 -0700

Michael Everson replied to Élie Roux:

>> First, a subjective argument you can ignore: I find "bo-extwylie"
>> very straightforward to understand even for neophytes; while I find
>> "bo-t-m0-ewts" much more arcane, even for me.
>>
> I tend to agree.

Do we have any working criteria to decide when to direct a request for a
transliteration subtag to CLDR and when to encode it directly?
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Peter Constable <[email-masked]>
Date: Tue, 13 Mar 2018 16:54:21 +0000

Why do we use, say, az-Latn and az-Cyrl rather than az and az-t-...? Or why not zh and zh-t-...?

Tagging for transliteration is most appropriate when there is a conventional orthography in script A but the content is written in another script, B, that is not traditionally used by the primary user communities; and when there is a particular convention in use for conversion from script A to script B.

Peter
-----Original Message-----
From: Ietf-languages <[email-masked]> On Behalf Of Doug Ewell
Sent: Tuesday, March 13, 2018 7:48 AM
To: ietf-languages <[email-masked]>
Subject: Re: [Ietf-languages] Tibetan Ewts variant proposal (and related questions)

>> "bo-t-m0-ewts" much more arcane, even for me.

Do we have any working criteria to decide when to direct a request for a transliteration subtag to CLDR and when to encode it directly?

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&data=04%7C01%7Cpetercon%40microsoft.com%7C134d56f3748644a8b69808d588f18f39%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636565493432366234%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=k9DE%2FBoPpoehA778NvupeY436%2F22pe19iNpUOiM1a1U%3D&reserved=0