Subject: Re: [Ietf-languages] bo: suppress script Tibt

From: "Doug Ewell" <[email-masked]>
Date: Mon, 26 Mar 2018 08:17:10 -0700

Mark Davis wrote:

> CLDR does provide a default script (and region) for each language it
> handles, if you are interested: 

I assumed Élie was looking for a general-purpose language-tagging
solution, not a locale definition.
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Mark Davis ☕️ <[email-masked]>
Date: Mon, 26 Mar 2018 17:24:54 +0200

You're right, for implementations that don't follow CLDR, there is no
"generic" language-tagging solution. Suppress-script isn't a solution; it
is optional (and incomplete).

Mark