Subject: [Ietf-languages] Forms to deprecate Armenian variants

From: "Doug Ewell" <[email-masked]>
Date: Fri, 09 Mar 2018 16:48:05 -0700

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: variant
Subtag: arevela
Description: Eastern Armenian
Added: 2006-09-18
Deprecated: 2016-xx-xx
Preferred-Value: hy
Prefix: hy
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: variant
Subtag: arevela
Description: Eastern Armenian
Deprecated: 2016-xx-xx
Preferred-Value: hy
Prefix: hy

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration deprecates the variant subtag 'arevela' with a
Preferred-Value of "hy", reflecting the addition by ISO 639-3 of code
element [hyw] for Western Armenian, which restricts the existing
language subtag 'hy' to Eastern Armenian.

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: variant
Subtag: arevmda
Description: Western Armenian
Added: 2006-09-18
Deprecated: 2016-xx-xx
Preferred-Value: hyw
Prefix: hy
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: variant
Subtag: arevmda
Description: Western Armenian
Deprecated: 2016-xx-xx
Preferred-Value: hyw
Prefix: hy

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration deprecates the variant subtag 'arevmda' with a
Preferred-Value of "hyw", reflecting the addition by ISO 639-3 of code
element [hyw] for Western Armenian.

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: "Doug Ewell" <[email-masked]>
Date: Fri, 9 Mar 2018 22:08:20 -0700

> Deprecated: 2016-xx-xx

Sorry, these should obviously be 2018-xx-xx everywhere, not 2016.

---

From: "Doug Ewell" <[email-masked]>
Date: Sat, 10 Mar 2018 16:27:47 -0700

> Sorry, these should obviously be 2018-xx-xx everywhere, not 2016.

I am assuming that since these dates will already have to be edited 
(from "xx-xx" to a real date) before submitting the forms to IANA, it is 
not necessary for me to post complete new forms with only this 
correction.

However, if anyone wants me to do so, or feels that BCP 47 requires it, 
I will do so.