Subject: Re: [Ietf-languages] Tibetan Ewts variant proposal (and related questions)

From: "Doug Ewell" <[email-masked]>
Date: Mon, 12 Mar 2018 10:25:28 -0700

Élie_Roux wrote:

> what happens when what was a transliteration method becomes a native
> way to write?

It becomes simply "sa-Latn", or "bo-Latn".
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Élie Roux <[email-masked]>
Date: Mon, 12 Mar 2018 18:31:58 +0100

> It becomes simply "sa-Latn", or "bo-Latn".

Well, then what about people using SLP1 instead of IAST? would that also
be sa-Latn too although it would be a completely different way of writing?

Thank you,
-- 
Elie