Subject: [Ietf-languages] bo: suppress script Tibt

From: Élie Roux <[email-masked]>
Date: Fri, 23 Mar 2018 08:54:28 +0100

Dear All,

The current Registry has:

%%
Type: language
Subtag: bo
Description: Tibetan
Added: 2005-10-16

%%
Type: language
Subtag: dz
Description: Dzongkha
Added: 2005-10-16
Suppress-Script: Tibt

Is there a reason why

Suppress-Script: Tibt

is not present in the bo description? What is the process for deciding
when a Suppress-Script is relevant? What other Scripts is Tibetan
written in? Does it mean that "bo" is supposed to be ambiguous?

Thank you,
-- 
Elie

---

From: Michael Everson <[email-masked]>
Date: Mon, 26 Mar 2018 17:18:23 +0100

Would adding suppress-script for this solve any actual problems?

> On 23 Mar 2018, at 07:54, Élie Roux <[email-masked]> wrote:
> 
> Dear All,
>

---

From: Élie Roux <[email-masked]>
Date: Mon, 26 Mar 2018 19:38:23 +0200

> Would adding suppress-script for this solve any actual problems?

It's a bit difficult to answer that... what type of actual problems
adding or removing a suppress-script can solve?

The problem I'm trying to solve is to understand how to choose a tag and
there was some hesitations between bo and bo-Tibt that a suppress-script
would have prevented, but I don't know if it can be qualified as an
actual problem.

Thank you,
-- 
Elie