Subject: [Ietf-languages] ISO 639-3 changes

From: "Doug Ewell" <[email-masked]>
Date: Thu, 08 Mar 2018 11:32:56 -0700

The review period for the changes stemming from ISO 639-3 -- not clicks,
not Armenian variants, just the stuff in my "part 1" through "part 5"
posts from February 20 -- is over. Are the changes approved?
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Thu, 8 Mar 2018 18:47:09 +0000

Yes, they consisted of the normal processing of those things. 

> On 8 Mar 2018, at 18:32, Doug Ewell <[email-masked]> wrote:
>