Subject: Re: [Ietf-languages] Armenian (was: Re: ISO 639-3 changes, part 3)

From: "Pyatt, Elizabeth J" <[email-masked]>
Date: Fri, 2 Mar 2018 17:45:12 +0000

I was able to reach out to Bert Vaux for his take on Western vs. Eastern Armenian would be. He did favor treating them as separate languages, but added some notes on intelligibility and community history.

The best person to talk with is Luc Baronian, a phonologist in Canada who has been active in the western armenian lg code movement (and similar movements, e.g. to add certain characters to unicode).

...
I am in favor of having two separate codes, if that's what you mean?
Or are you asking if SWA and SEA are separate languages? Until 1991 there was asymmetric intelligibility: Easterners could generally understand Western Armenian because there are many western refugee communities in the Republic of Armenia from the genocide period, but westerners had extremely limited contact to eastern speakers. Since 1991 the picture has changed somewhat, especially in areas like Los Angeles where western and eastern speakers now co-exist in large numbers.
In terms of phonological, morphological, and syntactic differences, the distance between SWA and SEA is comparable to that between e.g. Spanish and Italian.
In sociopolitical terms, most (or perhaps even all) Armenians would say that the two varieties are dialects of the same language.

B

Hope some of this is useful.
Elizabeth

=-=-=-=-=-=-=-=-=-=-=-=-=
Elizabeth J. Pyatt, Ph.D.
Accessibility IT Consultant
Teaching and Learning with Technology
Penn State University
[email-masked]<mailto:[email-masked]>, (814) 865-0805 or (814) 865-2030 (Main Office)

The 300 Building, 112
304 West College Avenue
University Park, PA 16802
http://accessibility.psu.edu

---

From: "Doug Ewell" <[email-masked]>
Date: Fri, 09 Mar 2018 10:29:15 -0700

Michael Everson wrote:

> hy.wikipedia.org has hitherto been used for both, but those articles
> written in Western have been explicitly marked and will ALL be moved
> to the new hyw.wikipedia.org
>
> I expect the same would hold true for other applications, whether
> bibliographical or terminological or in software like localizations or
> CLDR.

I hope this is the case. I am always wary when a single application,
whether Wikipedia or ICU or some new messaging app, is cited to justify
a change in an encoding standard.

I will post forms to deprecate both subtags. This does not preclude
further discussion; the 'arevmda' forms can stand on their own, so
posting both will start the clock regardless of whether one of both
variants are eventually to be deprecated. 
 
--
Doug Ewell | Thornton, CO, US | ewellic.org