Subject: Re: [Ietf-languages] Armenian (was: Re: ISO 639-3 changes, part 3)

From: "Doug Ewell" <[email-masked]>
Date: Thu, 08 Mar 2018 13:50:57 -0700

Michael Everson wrote:

> arevmda should certainly be deprecated with a pointer to hyw.
>
> That makes arevela redundant, since hy and hye/arm are Eastern
> Armenian.
>
> Hm, according to https://en.wikipedia.org/wiki/Armenian_language hye
> is “Modern Armenian” in 639-3. But Ethnologue just lists “Armenian”
> for hy and hye/arm. Same at
> https://www.loc.gov/standards/iso639-2/php/langcodes_name.php?code_ID=26

Should I post forms to deprecate both 'arevmda' and 'arevela', then?
Does the "Hm" comment indicate you need to think more about this? We
still have a two-week review period.
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Thu, 8 Mar 2018 21:36:13 +0000

I wish when I hit reply on this list it went to the list not the original poster.

This is more than a wish.

Michael

---

From: Arthur Reutenauer <[email-masked]>
Date: Thu, 8 Mar 2018 22:51:21 +0100

> I wish when I hit reply on this list it went to the list not the original poster.

  This is a reasonable request, and should be an easy change in
Mailman’s administrative interface; Harald, John, can you please make
the change?

	Best,

		Arthur

---

From: [email-masked]
Date: Thu, 8 Mar 2018 22:54:40 +0100

Oh well,

ordinary mail wisdom, and the rfcs say that normal replies should 
go to the sender, not to the list.

For a reply to go to the list one should use list-reply or group-reply.

Please don't change the behaviour.

Best regards
keld

On Thu, Mar 08, 2018 at 10:51:21PM +0100, Arthur Reutenauer wrote:
> Mailman???s administrative interface; Harald, John, can you please make
> the change?
> 
> 	Best,
> 
> 		Arthur
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages