Subject: [Ietf-languages] Language subtag registration form

From: Leon Derczynski <[email-masked]>
Date: Wed, 6 Mar 2019 09:13:22 +0000

For variant: bornholmsk

LANGUAGE SUBTAG REGISTRATION FORM
   1. Name of requester: Leon Strømberg-Derczynski
   2. E-mail address of requester: [email-masked]<mailto:[email-masked]>
   3. Record Requested:

      Type: variant
      Subtag: bornholmsk
      Description: Bornholmsk
      Prefix: da
      Preferred-Value:
      Deprecated:
      Suppress-Script: Latn
      Macrolanguage: da
      Comments:

   4. Intended meaning of the subtag:
     The Bornholmsk language, spoken on the Danish island of Bornholm,
     which has distinct grammar, lexicon, gender system and pronunciation
     when compared to Danish. Also known as Borrinjholmsk, Eastern Danish,
     and Allinge-svensk (inheriting from both Danish and Scanian Swedish).

   5. Reference to published description
      of the language (book or article):
      There is an established literature on the language; the Wikipedia
      page provides a good jumping-off point -
        https://en.wikipedia.org/wiki/Bornholmsk_dialect
      See also Aarhus University's description of the spoken language -
        http://jysk.au.dk/samlinger/baandsamling/dialektproever/dialekttraekfrabornholm/
      Present on Glottolog:
        https://glottolog.org/resource/languoid/id/born1251

   6. Any other relevant information:

--
Natural Language Processing, Department of Computer Science
IT University of Copenhagen  http://www.derczynski.com/itu/  +45 5157 4948

---

From: "Phillips, Addison" <[email-masked]>
Date: Wed, 6 Mar 2019 16:42:58 +0000

Hello,

The requested subtag ‘bornholmsk’ is more than eight letters/digits long, and thus invalid. You should consider how to abbreviate it appropriately or choose an appropriate alternate representation that “fits”. Also, the Suppress-Script and Macrolanguage fields must not appear in a variant record (the ‘da’ subtag probably has the script field already; macrolanguage is not applicable to Danish).

Addison

From: Ietf-languages [mailto:[email-masked]] On Behalf Of Leon Derczynski
Sent: Wednesday, March 06, 2019 1:13 AM
To: [email-masked]
Subject: [Ietf-languages] Language subtag registration form

For variant: bornholmsk

      Type: variant
      Subtag: bornholmsk
      Description: Bornholmsk
      Prefix: da
      Preferred-Value:
      Deprecated:
      Suppress-Script: Latn
      Macrolanguage: da
      Comments:

---

From: "Phillips, Addison" <[email-masked]>
Date: Wed, 6 Mar 2019 17:53:39 +0000

Hi,

A variant subtag must be at least five letters or four digits in length, but not more than eight characters (regardless of whether it is made of letters or digits). Take a little more time to look over section 2.2.5 perhaps? https://tools.ietf.org/html/bcp47#section-2.2.5

Thanks,

Addison

From: Leon Derczynski [mailto:[email-masked]]
Sent: Wednesday, March 06, 2019 9:34 AM
To: Phillips, Addison <[email-masked]>
Cc: [email-masked]
Subject: Re: Language subtag registration form

Hi,

Thank you for your careful feedback. An amended registration form follows. The subtag is now the set of characters common to both the English, Danish, and Bornholmsk word for the language.

      Type: variant
      Subtag: bor
      Description: Bornholmsk
      Prefix: da
      Preferred-Value:
      Deprecated:
      Suppress-Script:
      Macrolanguage:
      Comments:

On Wed, 6 Mar 2019 at 19:42, Phillips, Addison <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

Addison

From: Ietf-languages [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Leon Derczynski
Sent: Wednesday, March 06, 2019 1:13 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Ietf-languages] Language subtag registration form

For variant: bornholmsk

      Type: variant
      Subtag: bornholmsk
      Description: Bornholmsk
      Prefix: da
      Preferred-Value:
      Deprecated:
      Suppress-Script: Latn
      Macrolanguage: da
      Comments:

---

From: Leon Derczynski <[email-masked]>
Date: Wed, 6 Mar 2019 17:33:45 +0000

Hi,

      Type: variant
      Subtag: bor
      Description: Bornholmsk
      Prefix: da
      Preferred-Value:
      Deprecated:
      Suppress-Script:
      Macrolanguage:
      Comments:

Addison

For variant: bornholmsk

      Type: variant
      Subtag: bornholmsk
      Description: Bornholmsk
      Prefix: da
      Preferred-Value:
      Deprecated:
      Suppress-Script: Latn
      Macrolanguage: da
      Comments:

---

From: Sascha Brawer <[email-masked]>
Date: Wed, 6 Mar 2019 21:02:58 +0100

How about "Subtag: bornholm"? The proposed "bor" has only 3 letters, which
is too short for a variant subtag; "bornholm" has 8 letters which is within
the allowed range.

-- Sascha

Leon Derczynski <[email-masked]> schrieb am Mi., 6. März 2019, 20:53:

> Hi,
>
> Thank you for your careful feedback. An amended registration form follows.
> The subtag is now the set of characters common to both the English, Danish,
> and Bornholmsk word for the language.
>
>
>    2. E-mail address of requester: [email-masked]
>    3. Record Requested:
>
>       Type: variant
>       Subtag: bor
>       Description: Bornholmsk
>       Prefix: da
>       Preferred-Value:
>       Deprecated:
>       Suppress-Script:
>       Macrolanguage:
>       Comments:
>
> On Wed, 6 Mar 2019 at 19:42, Phillips, Addison <[email-masked]> wrote:
>
>> Hello,
>>
>>
>>
>> The requested subtag ‘bornholmsk’ is more than eight letters/digits long,
>> and thus invalid. You should consider how to abbreviate it appropriately or
>> choose an appropriate alternate representation that “fits”. Also, the
>> Suppress-Script and Macrolanguage fields must not appear in a variant
>> record (the ‘da’ subtag probably has the script field already;
>> macrolanguage is not applicable to Danish).
>>
>>
>>
>> Addison
>>
>>
>>
>> *From:* Ietf-languages [mailto:[email-masked]] *On
>> Behalf Of *Leon Derczynski
>> *Sent:* Wednesday, March 06, 2019 1:13 AM
>> *To:* [email-masked]
>> *Subject:* [Ietf-languages] Language subtag registration form
>>
>>
>>
>> For variant: bornholmsk
>>
>>
>>
>>    2. E-mail address of requester: [email-masked]
>>
>>    3. Record Requested:
>>
>>
>>
>>       Type: variant
>>
>>       Subtag: bornholmsk
>>
>>       Description: Bornholmsk
>>
>>       Prefix: da
>>
>>       Preferred-Value:
>>
>>       Deprecated:
>>
>>       Suppress-Script: Latn
>>
>>       Macrolanguage: da
>>
>>       Comments:
>>
>>
>>
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages
>

---

From: Kent Karlsson <[email-masked]>
Date: Wed, 06 Mar 2019 21:36:56 +0100

+1 for "bornholm".

Den 2019-03-06 21:02, skrev "Sascha Brawer" <[email-masked]>:

> How about "Subtag: bornholm"? The proposed "bor" has only 3 letters, which is
> too short for a variant subtag; "bornholm" has 8 letters which is within the
> allowed range.
> 
> -- Sascha
> 
> 
>>> The requested subtag Œbornholmsk¹ is more than eight letters/digits long,
>>> choose an appropriate alternate representation that ³fits². Also, the
>>> Suppress-Script and Macrolanguage fields must not appear in a variant record
>>> (the Œda¹ subtag probably has the script field already; macrolanguage is not
>>> applicable to Danish).
>>>  
>>> Addison
>>>  
>>>

---

From: Peter Constable <[email-masked]>
Date: Sat, 9 Mar 2019 03:47:44 +0000

Now that there's convergence on a tag, how about this (emphasis added):

4. Intended meaning of the subtag:
     The Bornholmsk _language_, spoken on the Danish island of Bornholm,
     which has distinct grammar, lexicon, gender system and pronunciation
     when compared to Danish.

If the assertion is that this is a distinct language, then a variant subtag is not really appropriate, and the response should be that a request should first be redirected to the ISO 639-3 RA.

So, let me ask: Is the request really to code a distinct _language_, or should the description be revised to say "The Bornholmsk variety of Danish"?

Peter

From: Ietf-languages <[email-masked]> On Behalf Of Kent Karlsson
Sent: Wednesday, March 6, 2019 12:37 PM
To: Sascha Brawer <[email-masked]>; Leon Derczynski <[email-masked]>
Cc: ietflang IETF Languages Discussion <[email-masked]>; Phillips, Addison <[email-masked]>
Subject: Re: [Ietf-languages] Language subtag registration form

+1 for "bornholm".

Den 2019-03-06 21:02, skrev "Sascha Brawer" <[email-masked]<https://nam06.safelinks.protection.outlook.com/?url=sascha%40brawer.ch&data=02%7C01%7Cpetercon%40microsoft.com%7C538900993d1a4ea8bed508d6a274f5b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636875020565969046&sdata=lF1hyzJTNZaXbgNlLWx6GbDe%2FAtTjzapG7gVtqFJyCM%3D&reserved=0>>:
How about "Subtag: bornholm"? The proposed "bor" has only 3 letters, which is too short for a variant subtag; "bornholm" has 8 letters which is within the allowed range.

-- Sascha

Leon Derczynski <[email-masked]<https://nam06.safelinks.protection.outlook.com/?url=leod%40itu.dk&data=02%7C01%7Cpetercon%40microsoft.com%7C538900993d1a4ea8bed508d6a274f5b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636875020565979055&sdata=ufuvjVJtLtJVZuqKpNRSTRTcZCiF1cQyiQfbKKctLQ8%3D&reserved=0>> schrieb am Mi.., 6. März 2019, 20:53:
Hi,

LANGUAGE SUBTAG REGISTRATION FORM
   1. Name of requester: Leon Strømberg-Derczynski
   2. E-mail address of requester: [email-masked]<https://nam06.safelinks.protection.outlook.com/?url=ld%40itu.dk&data=02%7C01%7Cpetercon%40microsoft.com%7C538900993d1a4ea8bed508d6a274f5b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636875020565979055&sdata=yE47oJsDFTBms1c2iLTuTSHfSph%2BcVjSQ2MmEImv5Ew%3D&reserved=0>
   3. Record Requested:

      Type: variant
      Subtag: bor
      Description: Bornholmsk
      Prefix: da
      Preferred-Value:
      Deprecated:
      Suppress-Script:
      Macrolanguage:
      Comments:

   5. Reference to published description
      of the language (book or article):
      There is an established literature on the language; the Wikipedia
      page provides a good jumping-off point -
        https://en.wikipedia.org/wiki/Bornholmsk_dialect<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fen.wikipedia.org%2Fwiki%2FBornholmsk_dialect&data=02%7C01%7Cpetercon%40microsoft.com%7C538900993d1a4ea8bed508d6a274f5b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636875020565989067&sdata=rBFdI03pAvj94%2B3Z6sh19ZvzDlkQItmFkClg0Gx6Y9s%3D&reserved=0>
      See also Aarhus University's description of the spoken language -
        http://jysk.au.dk/samlinger/baandsamling/dialektproever/dialekttraekfrabornholm/<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fjysk.au.dk%2Fsamlinger%2Fbaandsamling%2Fdialektproever%2Fdialekttraekfrabornholm%2F&data=02%7C01%7Cpetercon%40microsoft.com%7C538900993d1a4ea8bed508d6a274f5b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636875020565999067&sdata=EhC6ni943sZeSTtj7suPlToL%2Fqehrz7yBYGSEERvUO4%3D&reserved=0>
      Present on Glottolog:
        https://glottolog.org/resource/languoid/id/born1251<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fglottolog.org%2Fresource%2Flanguoid%2Fid%2Fborn1251&data=02%7C01%7Cpetercon%40microsoft.com%7C538900993d1a4ea8bed508d6a274f5b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636875020565999067&sdata=DZA3VCI5rjoogp7rSuANW2WzgswexYy0dUeliWs95hU%3D&reserved=0>

On Wed, 6 Mar 2019 at 19:42, Phillips, Addison <[email-masked]<https://nam06.safelinks.protection.outlook.com/?url=addison%40lab126.com&data=02%7C01%7Cpetercon%40microsoft.com%7C538900993d1a4ea8bed508d6a274f5b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636875020566009080&sdata=p7m25dJpBrznyoL6QyjDaahnIh9gk7D80mu5h4yKwMk%3D&reserved=0>> wrote:
Hello,

The requested subtag 'bornholmsk' is more than eight letters/digits long, and thus invalid. You should consider how to abbreviate it appropriately or choose an appropriate alternate representation that "fits". Also, the Suppress-Script and Macrolanguage fields must not appear in a variant record (the 'da' subtag probably has the script field already; macrolanguage is not applicable to Danish).

Addison

From: Ietf-languages [mailto:[email-masked]] On Behalf Of Leon Derczynski
Sent: Wednesday, March 06, 2019 1:13 AM
To: [email-masked]<https://nam06.safelinks.protection.outlook.com/?url=ietf-languages%40iana.org&data=02%7C01%7Cpetercon%40microsoft.com%7C538900993d1a4ea8bed508d6a274f5b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636875020566019088&sdata=cHO5%2FTXw13oXe5HgBpgzYMxgq98J9aEY3UD%2Fmo7KUpQ%3D&reserved=0>
Subject: [Ietf-languages] Language subtag registration form

For variant: bornholmsk

   2. E-mail address of requester: [email-masked]<https://nam06.safelinks.protection.outlook.com/?url=ld%40itu.dk&data=02%7C01%7Cpetercon%40microsoft.com%7C538900993d1a4ea8bed508d6a274f5b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636875020566019088&sdata=9bBQ%2FTzcBduVyn2gg6Xxab8uAV6812lURI%2B3WTQxzKU%3D&reserved=0>

   3. Record Requested:

      Type: variant

      Subtag: bornholmsk

      Description: Bornholmsk

      Prefix: da

      Preferred-Value:

      Deprecated:

      Suppress-Script: Latn

      Macrolanguage: da

      Comments:

        https://en.wikipedia.org/wiki/Bornholmsk_dialect<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fen.wikipedia.org%2Fwiki%2FBornholmsk_dialect&data=02%7C01%7Cpetercon%40microsoft.com%7C538900993d1a4ea8bed508d6a274f5b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636875020566029096&sdata=2fJ68tkj6xRh1NU9CHcOloz37I8%2Fqr5rJz1mtSWoiAY%3D&reserved=0>

        http://jysk.au.dk/samlinger/baandsamling/dialektproever/dialekttraekfrabornholm/<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fjysk.au.dk%2Fsamlinger%2Fbaandsamling%2Fdialektproever%2Fdialekttraekfrabornholm%2F&data=02%7C01%7Cpetercon%40microsoft.com%7C538900993d1a4ea8bed508d6a274f5b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636875020566029096&sdata=MWhLDsE5g3zEOC8MqsyEIxqXNo6YLOkwOuo1PyH8KDM%3D&reserved=0>

      Present on Glottolog:

        https://glottolog.org/resource/languoid/id/born1251<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fglottolog.org%2Fresource%2Flanguoid%2Fid%2Fborn1251&data=02%7C01%7Cpetercon%40microsoft.com%7C538900993d1a4ea8bed508d6a274f5b5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636875020566039105&sdata=MLByi1RqKRTie8Z%2B9v%2BaNrSPq5WyV9ckfn2EDkmL5pY%3D&reserved=0>

---

From: Richard Wordingham <[email-masked]>
Date: Sat, 9 Mar 2019 13:19:34 +0000

On Sat, 9 Mar 2019 03:47:44 +0000
Peter Constable <petercon=[email-masked]> wrote:

>      The Bornholmsk _language_, spoken on the Danish island of
> Bornholm, which has distinct grammar, lexicon, gender system and
> pronunciation when compared to Danish.
> 
> If the assertion is that this is a distinct language, then a variant
> subtag is not really appropriate, and the response should be that a
> request should first be redirected to the ISO 639-3 RA.
> 
> So, let me ask: Is the request really to code a distinct _language_,
> or should the description be revised to say "The Bornholmsk variety
> of Danish"?

There is an argument for calling it the "Bornholmsk" variety of
Scanian, but Scanian was stripped of its ISO 693-3 language status in
2009.

I see no evidence of an army or a navy, though the Danish armed forces
are probably good evidence that the local tongue of Bornholm is not a
dialect of Swedish.

It might be better to introduce it as the "Bornholmsk Scandinavian
dialect".  Is it true that it has the same orthography as Danish?
Could the interpretation of the locale usefully fall back to
standard Danish when there is no usable data for Bornholmsk?

Richard.

---

From: John Cowan <[email-masked]>
Date: Sat, 9 Mar 2019 11:40:52 -0500

On Sat, Mar 9, 2019 at 8:19 AM Richard Wordingham <richard.wordingham=
[email-masked]> wrote:

> are probably good evidence that the local tongue of Bornholm is not a

On the other hand, Cawdor Barracks in Pembrokeshire is not good evidence
that Welsh is a western dialect of English.

> dialect".  Is it true that it has the same orthography as Danish?

No, it has its own unique orthography.  For the most part, however,
it falls on the Danish rather than the Swedish side of various isoglosses,
notably the change of voiced stops to fricatives (it does have long
consonants like Swedish, though)  However, it has
neither stød nor tones, a characteristic shared with Finland Swedish.

> standard Danish when there is no usable data for Bornholmsk?

Probably everyone over five on Bornholm understands Standard Danish
even when it is very remote from the dialect, so in practice yes.  But then
again
exactly the same holds in Wales (always excepting the sheepdogs).

-- 
John Cowan          http://vrici.lojban.org/~cowan        [email-masked]
What has four pairs of pants, lives in Philadelphia,
and it never rains but it pours?
        --Rufus T. Firefly

---

From: Peter Constable <[email-masked]>
Date: Sat, 9 Mar 2019 16:50:16 +0000

> There is an argument for calling it the "Bornholmsk" variety of Scanian, but Scanian was stripped of its ISO 693-3 language status in 2009.

That's not accurate: Scanian never had language status in ISO 639-3.

It was listed in Ethnologue 14th edn as a language, and since E14 (or, more precisely, pre-pub draft content for E15) was the starting point for the draft code table of CD ISO 639-3, Scanian was included in drafts of 639-3. But the Swedish national body voted against the DIS, requiring that Scanian be removed, and since there were no other national bodies requesting that it be kept, it was removed in the initial code table of 639-3.

In 2009, there was a request for Scanian to be added to 639-3. The request was rejected on the grounds that Scanian was considered mutually intelligible with Swedish, as "acknowledged by the requester himself." See:

https://iso639-3.sil.org/request/2009-049

> It might be better to introduce it as the "Bornholmsk Scandinavian dialect".

If it's coded as a variant subtag, then any use must assume some primary subtag. The subtag proposal has "da" as the prefix. If that's the proposal, then "variety of Danish" would be consistent.

I'm not an expert on the language network in question. I'm just commenting on the history, which I do know, on what BCP 47 specifies should be done to code a "language", and on what will make for a consistent entry.

Peter

-----Original Message-----
From: Ietf-languages <[email-masked]> On Behalf Of Richard Wordingham
Sent: Saturday, March 9, 2019 5:20 AM
To: [email-masked]
Subject: Re: [Ietf-languages] Language subtag registration form

On Sat, 9 Mar 2019 03:47:44 +0000
Peter Constable <petercon=[email-masked]> wrote:

> or should the description be revised to say "The Bornholmsk variety of 
> Danish"?

There is an argument for calling it the "Bornholmsk" variety of Scanian, but Scanian was stripped of its ISO 693-3 language status in 2009.

I see no evidence of an army or a navy, though the Danish armed forces are probably good evidence that the local tongue of Bornholm is not a dialect of Swedish.

It might be better to introduce it as the "Bornholmsk Scandinavian dialect".  Is it true that it has the same orthography as Danish?
Could the interpretation of the locale usefully fall back to standard Danish when there is no usable data for Bornholmsk?

Richard.

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&amp;data=02%7C01%7Cpetercon%40microsoft.com%7C7eb096dbc1a5400ee09808d6a491ea5e%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636877343947691602&amp;sdata=4I%2F2KF9PNgeyREb9PMnhDR3WIU6w%2Fx2DpSCVY6dQUX4%3D&amp;reserved=0

---

From: "Doug Ewell" <[email-masked]>
Date: Sat, 9 Mar 2019 13:43:12 -0700

I agree that the registration form, and any Comments field (none is currently proposed), should refer to the Bornholmsk "dialect" if at all, and not call it a "language."
 
I don't agree that there is anything wrong with "Description: Bornholmsk". This is being proposed as a variant subtag, with "Prefix: da". That should make it clear that it is some sort of variety of Danish. If we need to emphasize that it is a dialect and not, say, an orthographic convention, that can be a Comments field.

We have a lot of Description fields of the form "(The) X dialect of Y" and I'm not sure that is always necessary in the Description.
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Kent Karlsson <[email-masked]>
Date: Sun, 10 Mar 2019 02:36:14 +0100

Den 2019-03-09 14:19, skrev "Richard Wordingham"
<richard.wordingham=[email-masked]>:

> Scanian,

No, there is not. *Modern* 'Scanian' (skånska) is a dialect of Swedish.
While well-known, it is *not* even one of the most distinctive
(in 'distance' from 'standard' Swedish).

Bornholmian (bornholmsk) is quite distinct. Whether it should be seen
as a language of its own (compare Norwegian bokmål and Nynorsk, which
are not all that distinct, and still registered as separate languages)
or as a dialect of Danish, I leave to others to judge.

> but Scanian was stripped of its ISO 693-3 language status in
> 2009.

Peter C gave the correct story. (I was not involved in the Swedish
NB vote on this, but I strongly agree with it.)

> I see no evidence of an army or a navy,

Can we please *not* have this irrelevant argument repeated here
on this list.

> though the Danish armed forces
> dialect".

What is 'Scandinavian' supposed to be here? (The term *is* used, but
for Danish as pronounced in Iceland (taught in Icelandic schools).
Easier to understand in Norway/Sweden than "normally" pronounced
Danish... And understandable in Denmark too...)

/Kent K

> Is it true that it has the same orthography as Danish?

---

From: Leon Derczynski <[email-masked]>
Date: Thu, 7 Mar 2019 10:57:42 +0000

Thank you. Yes, may the request be amended for "bornholm"?

On Wed, Mar 6, 2019, 23:36 Kent Karlsson <[email-masked]<mailto:[email-masked]>> wrote:
+1 for "bornholm".

Den 2019-03-06 21:02, skrev "Sascha Brawer" <[email-masked]<http://[email-masked]>>:

-- Sascha

Leon Derczynski <[email-masked]<http://[email-masked]>> schrieb am Mi., 6. März 2019, 20:53:
Hi,

LANGUAGE SUBTAG REGISTRATION FORM
   1. Name of requester: Leon Strømberg-Derczynski
   2. E-mail address of requester: [email-masked]<http://[email-masked]>
   3. Record Requested:

      Type: variant
      Subtag: bor
      Description: Bornholmsk
      Prefix: da
      Preferred-Value:
      Deprecated:
      Suppress-Script:
      Macrolanguage:
      Comments:

On Wed, 6 Mar 2019 at 19:42, Phillips, Addison <[email-masked]<http://[email-masked]>> wrote:
Hello,

Addison

From: Ietf-languages [mailto:[email-masked]] On Behalf Of Leon Derczynski
Sent: Wednesday, March 06, 2019 1:13 AM
To: [email-masked]<http://[email-masked]>
Subject: [Ietf-languages] Language subtag registration form

For variant: bornholmsk

   2. E-mail address of requester: [email-masked]<http://[email-masked]>

   3. Record Requested:

      Type: variant

      Subtag: bornholmsk

      Description: Bornholmsk

      Prefix: da

      Preferred-Value:

      Deprecated:

      Suppress-Script: Latn

      Macrolanguage: da

      Comments:

      Present on Glottolog:

---

From: Leon Derczynski <[email-masked]>
Date: Sat, 9 Mar 2019 05:13:04 +0000

This is a somewhat politicised issue, but the official line in Denmark is that Bornholmsk is a dialect of Danish.

On Sat, Mar 9, 2019, 06:47 Peter Constable <[email-masked]<mailto:[email-masked]>> wrote:
Now that there’s convergence on a tag, how about this (emphasis added):

So, let me ask: Is the request really to code a distinct _language_, or should the description be revised to say “The Bornholmsk variety of Danish”?

Peter

From: Ietf-languages <[email-masked]<mailto:[email-masked]>> On Behalf Of Kent Karlsson
Sent: Wednesday, March 6, 2019 12:37 PM
To: Sascha Brawer <[email-masked]<mailto:[email-masked]>>; Leon Derczynski <[email-masked]<mailto:[email-masked]>>
Cc: ietflang IETF Languages Discussion <[email-masked]<mailto:[email-masked]>>; Phillips, Addison <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Ietf-languages] Language subtag registration form

+1 for "bornholm".

-- Sascha

      Type: variant
      Subtag: bor
      Description: Bornholmsk
      Prefix: da
      Preferred-Value:
      Deprecated:
      Suppress-Script:
      Macrolanguage:
      Comments:

Addison

For variant: bornholmsk

   3. Record Requested:

      Type: variant

      Subtag: bornholmsk

      Description: Bornholmsk

      Prefix: da

      Preferred-Value:

      Deprecated:

      Suppress-Script: Latn

      Macrolanguage: da

      Comments:

      Present on Glottolog: