Subject: [Ietf-languages] North Macedonia

From: "Doug Ewell" <[email-masked]>
Date: Sat, 16 Mar 2019 14:51:00 -0600

As the result of a well-publicized agreement between Greece and the country long known as The Former Yugoslav Republic of Macedonia, both the UN Statistics Division and ISO 3166 have changed the name of the country to "North Macedonia."

I will create a registration form to make this change in the Registry, and submit it along with all the changes based on ISO 639-3 which I still have to do.

I don't think we will need to keep the old, horrible, awkward "FYROM" name as a secondary Description field; I trust most users will be glad to be rid of it.

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Arthur Reutenauer <[email-masked]>
Date: Sat, 16 Mar 2019 23:30:24 +0100

> I don't think we will need to keep the old, horrible, awkward "FYROM" name as a secondary Description field; I trust most users will be glad to be rid of it.

  Oh yes :-)

  (I had a conversation once upon a time where a friend was wondering if
the Macedonian language’s should be changed too, and suggested
“fyromian”.)

	Best,

		Arthur