Subject: Re: [Ietf-languages] Revised forms for Bornholmsk

From: "Doug Ewell" <[email-masked]>
Date: Wed, 20 Mar 2019 14:07:10 -0700

Michael Everson wrote:
 
> I do not agree. It’s not called *Bornholmian here for instance
> https://en.wikipedia.org/wiki/Bornholmsk_dialect
>
> If I had to anglicize, I’d go for Bornholmish.
 
I don't think we have any requirement to anglicize artificially.
 
We wouldn't register "español" or "deutsch" or "dansk" because those
entities have well-established English names. But Bornholmsk appears to
be generally known by that name in English-language contexts.
 
We don't need to make something up, or use something obscure, simply to
avoid the Danish "-sk" ending. See Section 3.1.5: Description fields
aren't guaranteed to be in any particular language.
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Mark Davis ☕️ <[email-masked]>
Date: Wed, 20 Mar 2019 15:04:50 -0700

+1

{phone}

On Wed, Mar 20, 2019, 14:08 Doug Ewell <[email-masked]> wrote:

> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages
>

---

From: Michael Everson <[email-masked]>
Date: Thu, 21 Mar 2019 17:31:43 +0000

I wasn’t suggesting that we should.

> On 20 Mar 2019, at 21:07, Doug Ewell <[email-masked]> wrote:
>