Subject: [Ietf-languages] Revised forms for Bornholmsk

From: "Doug Ewell" <[email-masked]>
Date: Mon, 18 Mar 2019 15:33:23 -0700

Since we seem to have reached agreement on the actual subtag value, here
is a revised registration form and a proposed record for Leon's subtag
request.

In the registration form, I replaced all references to the Bornholmsk
"language" with "dialect."

I believe this is only an additional one-week review period (Section
3.5), since Leon's original form was posted on March 6 and the only
changes since then are editorial (s/bornholmsk/bornholm/ and
s/language/dialect/g).

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2019-xx-xx
%%
Type: variant
Subtag: bornholm
Description: Bornholmsk
Added: 2019-xx-xx
Prefix: da
%%

---

LANGUAGE SUBTAG REGISTRATION FORM
1. Name of requester: Leon Strømberg-Derczynski
2. E-mail address of requester: [email-masked]
3. Record Requested:

   Type: variant
   Subtag: bornholm
   Description: Bornholmsk
   Prefix: da

4. Intended meaning of the subtag: 
   The Bornholmsk dialect, spoken on the Danish island of Bornholm,
   which has distinct grammar, lexicon, gender system and pronunciation
   when compared to Danish. Also known as Borrinjholmsk, Eastern Danish,
   and Allinge-svensk (inheriting from both Danish and Scanian Swedish).

5. Reference to published description
   of the language (book or article):
   There is an established literature on the dialect; the Wikipedia
   page provides a good jumping-off point - 
     https://en.wikipedia.org/wiki/Bornholmsk_dialect
   See also Aarhus University's description of the spoken dialect -
    
http://jysk.au.dk/samlinger/baandsamling/dialektproever/dialekttraekfrabornholm/

   Present on Glottolog:
     https://glottolog.org/resource/languoid/id/born1251
     
6. Any other relevant information:

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Kent Karlsson <[email-masked]>
Date: Tue, 19 Mar 2019 23:44:41 +0100

> Description: Bornholmsk

Bornholmsk is the name in Danish. In English it would be Bornholmian.

>   and Allinge-svensk (inheriting from both Danish and Scanian Swedish).

It appears that Allinge-svensk (Âlinga-svænsk in Bornholmian) is a
subdialect of Bornholmian.

But I don't insist on any change in the registration form.

/Kent K

---

From: Richard Wordingham <[email-masked]>
Date: Wed, 20 Mar 2019 01:46:15 +0000

On Tue, 19 Mar 2019 23:44:41 +0100

> Bornholmsk is the name in Danish. In English it would be Bornholmian.

Or Bornholmish or even Bornholmese (as in Italian).  Moreover, plain
'Bornholm' would work for a dialect, cf. 'broad Yorkshire' as a
description of a variety of English speech.

Richard.

---

From: Michael Everson <[email-masked]>
Date: Wed, 20 Mar 2019 15:57:37 +0000

I do not agree. It’s not called *Bornholmian here for instance https://en.wikipedia.org/wiki/Bornholmsk_dialect

If I had to anglicize, I’d go for Bornholmish.

> On 19 Mar 2019, at 22:44, Kent Karlsson <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages