Subject: Re: [Ietf-languages] Revised forms for Bornholmsk

From: "Doug Ewell" <[email-masked]>
Date: Tue, 26 Mar 2019 11:17:59 -0700

Are the forms for Bornholmsk approved as posted on March 18?
 
Is there agreement that a one-week review period after the posting of
the revised forms was sufficient, since Leon posted the original form 12
days earlier?
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Wed, 27 Mar 2019 16:41:26 +0000

I approve them

> On 26 Mar 2019, at 18:17, Doug Ewell <[email-masked]> wrote:
>