Subject: Re: [Ietf-languages] Fwd: I-D Action: draft-msporny-d-langtag-ext-00.txt

From: "Doug Ewell" <[email-masked]>
Date: Thu, 30 May 2019 09:53:52 -0700

Richard Wordingham wrote:
  
>>> And what if you want to have English text in right-to-left
>>> paragraphs?
>>
>> I assumed we were sticking to real-life use cases. That said, in
>> BabelPad I get the desired result with a Latin-script line by
>> prefixing it with RLO.
>
> Surely RLO would result in English being written backwards?
 
Sorry, isn't that what you meant?
 
(I don't really want to keep this sub-thread alive much longer, unless a
real-world scenario emerges.)
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Richard Wordingham <[email-masked]>
Date: Thu, 30 May 2019 18:33:01 +0100

On Thu, 30 May 2019 09:53:52 -0700

> Sorry, isn't that what you meant?

I thought the main issue here was controlling the directionality of
'paragraphs', i.e. the 'base direction'.

Richard.