Subject: Re: [Ietf-languages] New script subtags from ISO 15924

From: "Doug Ewell" <[email-masked]>
Date: Wed, 11 Sep 2019 09:50:26 -0700

I wrote:
 
> The review period runs through Tuesday, September 10 AoE.
 
The review period is over with no comments. Are the subtags approved?
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: "Gordon P. Hemsley" <[email-masked]>
Date: Thu, 12 Sep 2019 09:20:46 -0400

FWIW, despite the original e-mail appearing in the archive, I have no
record of having received it. (And I've seen this happen occasionally in
the past.)

Has anyone else had this problem?

--
Gordon P. Hemsley
[email-masked]
https://gphemsley.org/

On 9/11/19 12:50 PM, Doug Ewell wrote:
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages
>

---

From: Michael Everson <[email-masked]>
Date: Thu, 12 Sep 2019 17:16:37 +0100

They are fine. Nihil obstat.

> On 11 Sep 2019, at 17:50, Doug Ewell <[email-masked]> wrote:
> 
> I wrote:
>