Subject: Re: [Ietf-languages] subtag kmpre20c

From: "Doug Ewell" <[email-masked]>
Date: Fri, 01 Nov 2019 11:31:46 -0700

I think this form generally looks good, although the fate of the form
and the subtag value and the entire request are up to the Reviewer,
Michael Everson.
 
> Description: Khmer spelled according to a usage that predates 20th
> c. spelling reforms
 
As many on this list have heard for years, my opinion is that the
Description field should be a short label, possibly suitable for display
in a UI list, and that more detailed explanations of the meaning of the
subtag should be placed in a Comments field. I would personally suggest
something like this:
 
Type: variant
Subtag: kmpre20c
Description: Pre-20th-century orthography
Prefix: km
Comments: Khmer spelled according to a usage that predates 20th-century
  spelling reforms
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Élie Roux <[email-masked]>
Date: Fri, 1 Nov 2019 19:47:02 +0100

> and the subtag value and the entire request are up to the Reviewer,

Great, thanks!

> Comments: Khmer spelled according to a usage that predates 20th-century

Looks good to me, thanks!

Best,
-- 
Elie