Subject: [Ietf-languages] subtag kmpre20c

From: Élie Roux <[email-masked]>
Date: Fri, 1 Nov 2019 17:45:21 +0100

LANGUAGE SUBTAG REGISTRATION FORM
1. Name of requester: Elie Roux
2. E-mail address of requester: [email-masked]
3. Record Requested:

    Type: variant
    Subtag: kmpre20c
    Description: Khmer spelled according to a usage that predates 20th
c. spelling reforms
    Prefix: km

4. Intended meaning of the subtag:

The tag is meant to be applied to Khmer strings spelled according to a
usage predating the XXth c. spelling reforms. This does not correspond
to a specific spelling style corresponding to a speicific historical
period or geographical area. It is instead intended to be used to
contrast with spelling following one of the spelling reforms of the
XXth c.

5. Reference to published description
    of the language (book or article):
The following describes the spelling reforms of the XXth c.:

Sasagawa, Hideo. The Establishment of the National Language in
Twentieth-Century Cambodia: Debates on Orthography and Coinage.
Southeast Asian Studies, Vol. 4, No. 1, April 2015, pp. 43-72.

https://englishkyoto-seas.org/2015/04/vol-4-no-1-sasagawa/

See also

Antelme, Michel, 2007, Inventaire provisoire des caractères et divers
signes des écritures khmères pré-modernes et modernes employés pour la
notation du khmer, du siamois, des dialectes thaïs méridionaux, du
sanskrit et du pāli, in Bulletin de l’AEFEK (Association d’échanges et
de formation pour les études khmères) n° 12

https://www.academia.edu/12004341/Inventaire_provisoire_des_caract%C3%A8res_et_divers_signes_des_%C3%A9critures_khm%C3%A8res_pr%C3%A9-modernes_et_modernes_employ%C3%A9s_pour_la_notation_du_khmer_du_siamois_des_dialectes_tha%C3%AFs_m%C3%A9ridionaux_du_sanskrit_et_du_p%C4%81li?source=swp_share

6. Any other relevant information:

Best,
-- 
Elie

---

From: Peter Constable <[email-masked]>
Date: Sat, 9 Nov 2019 22:56:59 +0000

Typo: "speicific".

"It is instead intended to be used to contrast with spelling following one of the spelling reforms of the XXth c."

This isn't clear to me. Is this meant to apply to texts that pre-dated _any_ of the XXth c. reforms? What if the text reflects some earlier XXth c. reform but not later reforms? Is there a need to distinguish texts that may reflect transitional XXth c. stages from current orthographic convention or a current standard reference?

Also, literature from earlier periods of a language's history may reflect greater variety / less conventionality in spelling practice. If that is true for earlier Khmer literature, is this meant to encompass any earlier texts? (I gather it is, but maybe that could be clarified.)

Peter

-----Original Message-----
From: Ietf-languages <[email-masked]> On Behalf Of Élie Roux
Sent: Friday, November 1, 2019 9:45 AM
To: IETF Languages Discussion <[email-masked]>
Subject: [Ietf-languages] subtag kmpre20c

LANGUAGE SUBTAG REGISTRATION FORM
1. Name of requester: Elie Roux
2. E-mail address of requester: [email-masked] 3. Record Requested:

    Type: variant
    Subtag: kmpre20c
    Description: Khmer spelled according to a usage that predates 20th c. spelling reforms
    Prefix: km

The tag is meant to be applied to Khmer strings spelled according to a usage predating the XXth c. spelling reforms. This does not correspond to a specific spelling style corresponding to a speicific historical period or geographical area. It is instead intended to be used to contrast with spelling following one of the spelling reforms of the XXth c.

Sasagawa, Hideo. The Establishment of the National Language in Twentieth-Century Cambodia: Debates on Orthography and Coinage.
Southeast Asian Studies, Vol. 4, No. 1, April 2015, pp. 43-72.

https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fenglishkyoto-seas.org%2F2015%2F04%2Fvol-4-no-1-sasagawa%2F&amp;data=02%7C01%7Cpetercon%40microsoft.com%7C897f61eea24641363c7208d75eeafd88%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637082236781774050&amp;sdata=FUfKeDNXxnW780Vb4%2BEGng43Ia9oJFih37WHSvH8M7Y%3D&amp;reserved=0

See also

Antelme, Michel, 2007, Inventaire provisoire des caractères et divers signes des écritures khmères pré-modernes et modernes employés pour la notation du khmer, du siamois, des dialectes thaïs méridionaux, du sanskrit et du pāli, in Bulletin de l’AEFEK (Association d’échanges et de formation pour les études khmères) n° 12

https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.academia.edu%2F12004341%2FInventaire_provisoire_des_caract%25C3%25A8res_et_divers_signes_des_%25C3%25A9critures_khm%25C3%25A8res_pr%25C3%25A9-modernes_et_modernes_employ%25C3%25A9s_pour_la_notation_du_khmer_du_siamois_des_dialectes_tha%25C3%25AFs_m%25C3%25A9ridionaux_du_sanskrit_et_du_p%25C4%2581li%3Fsource%3Dswp_share&amp;data=02%7C01%7Cpetercon%40microsoft.com%7C897f61eea24641363c7208d75eeafd88%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637082236781774050&amp;sdata=lbvP0NKeu8I2%2BjTzamILMFP2PCEQ7fIGgn%2BZRvowr18%3D&amp;reserved=0

Best,
--
Elie

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&amp;data=02%7C01%7Cpetercon%40microsoft.com%7C897f61eea24641363c7208d75eeafd88%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637082236781774050&amp;sdata=2GAy90Pw%2FDEP0Ytt3juRbkyhmArJU%2FQGt6vaJvlxoRQ%3D&amp;reserved=0

---

From: Élie Roux <[email-masked]>
Date: Sun, 10 Nov 2019 00:36:26 +0100

> Typo: "speicific".

Thanks!

> This isn't clear to me. Is this meant to apply to texts that pre-dated _any_ of the XXth c. reforms?

Yes

> What if the text reflects some earlier XXth c. reform but not later reforms?

Then this tag should not be applied. Note that the early XXth c.
reform is the current official spelling (later spelling reforms have
been used and then abandonned)

> Is there a need to distinguish texts that may reflect transitional XXth c. stages from current orthographic convention or a current standard reference?

Not in the dataset I need to tag. The need may certainly arise in
other contexts and I'd support any initiative for tags differentiating
the two main types of spellings of the XXth c. reforms.

> Also, literature from earlier periods of a language's history may reflect greater variety / less conventionality in spelling practice. If that is true for earlier Khmer literature, is this meant to encompass any earlier texts?

Yes

Best,
-- 
Elie

---

From: Peter Constable <[email-masked]>
Date: Mon, 11 Nov 2019 17:14:05 +0000

Thanks for clarifying. I think it would help to make this clearer in the wording in section 4.

Peter

-----Original Message-----
From: Ietf-languages <[email-masked]> On Behalf Of Élie Roux
Sent: Saturday, November 9, 2019 3:36 PM
To: IETF Languages Discussion <[email-masked]>
Subject: Re: [Ietf-languages] subtag kmpre20c

Thanks!

Yes

Then this tag should not be applied. Note that the early XXth c.
reform is the current official spelling (later spelling reforms have been used and then abandonned)

> Is there a need to distinguish texts that may reflect transitional XXth c. stages from current orthographic convention or a current standard reference?

Not in the dataset I need to tag. The need may certainly arise in other contexts and I'd support any initiative for tags differentiating the two main types of spellings of the XXth c. reforms.

Yes

Best,
--
Elie

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&amp;data=02%7C01%7Cpetercon%40microsoft.com%7C37c2da574882466d6dfc08d7656f03d8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637089399815076242&amp;sdata=WrMZ%2FZOBn%2B93iR3WHFPOwfY0y5ufCs7IRrxwQHwubFI%3D&amp;reserved=0