Subject: [Ietf-languages] Forms for subtag kmpre20c

From: "Doug Ewell" <[email-masked]>
Date: Sat, 2 Nov 2019 10:14:01 -0600

Here is a proposed record and an updated registration form for Élie's proposed subtag. The last day of the review period is Saturday, November 16 AoE.

===

LANGUAGE SUBTAG MODIFICATION
File-Date: 20xx-xx-xx
%%
Type: variant
Subtag: kmpre20c
Description: Pre-20th-century Khmer orthography
Added: 20xx-xx-xx
Prefix: km
Comments: Khmer spelled according to a usage that predates 20th-century
  spelling reforms

===

LANGUAGE SUBTAG REGISTRATION FORM
1. Name of requester: Élie Roux
2. E-mail address of requester: [email-masked]

3. Record Requested:

Type: variant
Subtag: kmpre20c
Description: Pre-20th-century Khmer orthography
Prefix: km
Comments: Khmer spelled according to a usage that predates 20th-century
  spelling reforms

4. Intended meaning of the subtag:

The tag is meant to be applied to Khmer strings spelled according to a usage predating the XXth c. spelling reforms. This does not correspond to a specific spelling style corresponding to a specific historical period or geographical area. It is instead intended to be used to contrast with spelling following one of the spelling reforms of the XXth c.

5. Reference to published description
    of the language (book or article):

The following describes the spelling reforms of the XXth c.:

Sasagawa, Hideo. The Establishment of the National Language in Twentieth-Century Cambodia: Debates on Orthography and Coinage.
Southeast Asian Studies, Vol. 4, No. 1, April 2015, pp. 43-72.

https://englishkyoto-seas.org/2015/04/vol-4-no-1-sasagawa/

See also

Antelme, Michel, 2007, Inventaire provisoire des caractères et divers signes des écritures khmères pré-modernes et modernes employés pour la notation du khmer, du siamois, des dialectes thaïs méridionaux, du sanskrit et du pāli, in Bulletin de l’AEFEK (Association d’échanges et de formation pour les études khmères) n° 12

https://www.academia.edu/12004341/Inventaire_provisoire_des_caract%C3%A8res_et_divers_signes_des_%C3%A9critures_khm%C3%A8res_pr%C3%A9-modernes_et_modernes_employ%C3%A9s_pour_la_notation_du_khmer_du_siamois_des_dialectes_tha%C3%AFs_m%C3%A9ridionaux_du_sanskrit_et_du_p%C4%81li?source=swp_share

6. Any other relevant information:

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Wed, 6 Nov 2019 00:36:28 +0000

“Predates the 20th century” should not have a hyphen.

It is a little vague. No. It’s far too vague. Is this 1901-01-01? The first reform of the 20th century? The fourth? How many have there been?

It should predate some particular reference, of some kind. But not “the 20th century”. 

I was travelling. What’s the need for this? Did 20th-century reforms (there the hyphen is needed) all change uniformly or with some particular feature or features that make this division line make sense?

> On 2 Nov 2019, at 16:14, Doug Ewell <[email-masked]> wrote:
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: Michael Everson <[email-masked]>
Date: Wed, 6 Nov 2019 00:37:39 +0000

---

From: Élie Roux <[email-masked]>
Date: Thu, 21 Nov 2019 19:33:30 +0100

Dear all,

> Here is a proposed record and an updated registration form for Élie's proposed subtag. The last day of the review period is Saturday, November 16 AoE.

We're now November 21, what could be the next steps?

Best,
-- 
Elie

---

From: Michael Everson <[email-masked]>
Date: Thu, 21 Nov 2019 19:26:47 +0000

Perhaps no one saw this comment I made.