Subject: Re: [Ietf-languages] Language subtag registration form

From: "Doug Ewell" <[email-masked]>
Date: Fri, 21 Feb 2020 12:08:06 -0700

P. Masih wrote:

> Thank you for this clarification. Is this better ?

Yes, I forgot to mention that we could make that change for you. My version just makes a couple of minor additional spacing changes; for instance, the second line of the Comments field is required to begin with two spaces.

I noticed we have an ambiguity in one of the fields in the registration form:

> 4. Intended meaning of the subtag:

> Reference to the creator of the language, Giuseppe Peano

This was supposed to refer to the intended meaning of the subtag itself ("what *entity* does this subtag refer to?), but P. quite reasonably interpreted it to mean "why did I choose this particular subtag *value*?" instead. I think in this context it should be fine.

I will put together a proposed record and send it to the list. Of course we still need the Reviewer to weigh in, but at least the paperwork will all be in order.

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: "P. Masih" <[email-masked]>
Date: Sat, 22 Feb 2020 21:31:43 +0100

I am really happy that you are interested in my proposal and pay attention
to it. Thank you!

Le ven. 21 févr. 2020 à 20:08, Doug Ewell <[email-masked]> a écrit :

> Yes, I forgot to mention that we could make that change for you. My
> version just makes a couple of minor additional spacing changes; for
> instance, the second line of the Comments field is required to begin with
> two spaces.
>
> This was supposed to refer to the intended meaning of the subtag itself
> ("what *entity* does this subtag refer to?), but P. quite reasonably
> interpreted it to mean "why did I choose this particular subtag *value*?"
> instead. I think in this context it should be fine.
>
> I will put together a proposed record and send it to the list. Of course
> we still need the Reviewer to weigh in, but at least the paperwork will all
> be in order.
>
> --