Subject: [Ietf-languages] ISO 639-3 changes announced

From: "Doug Ewell" <[email-masked]>
Date: Sun, 2 Feb 2020 14:06:51 -0700

https://iso639-3.sil.org/about/news/2019-changes-posted

I've begun working on the process to get these changes into the Registry. I have some questions out for the ISO 639-3 Registrar.

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: "Sebastian Drude" <[email-masked]>
Date: Wed, 5 Feb 2020 14:20:56 -0300

Dear Doug,

I have forwarded your mail to Melinda Lyons @ SIL International, in case she has not seen this.  I put you on CC.

This reminds me that some months ago, I replied to an email from you, but the email was not delivered; apparently, your email inbox was full.

So I take the opportunity and sent that email again (separately).

Best wishes,

Sebastian
-- 
Museu P.E. Goeldi, CCH, Linguistica  ▪  Av. Perimetral, 1901
Terra Firme, CEP: 66077-530  ▪  Belém do Pará – PA  ▪  Brazil
[email-masked]  ▪  +55 (91) 3217 6024

-----Original Message-----
From: Ietf-languages <[email-masked]> On Behalf Of Doug Ewell
Sent: Sunday, February 2, 2020 6:07 PM
To: [email-masked]
Subject: [Ietf-languages] ISO 639-3 changes announced

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-languages