Subject: Re: [Ietf-languages] Language subtag registration form

From: "Doug Ewell" <[email-masked]>
Date: Fri, 21 Feb 2020 08:47:34 -0700

P. Masih wrote:

> Description: Latino Sine Flexione
>              (alternately Interlingua de API
>               or Interlingua de Peano)

These should be three separate Description fields:

Description: Latino Sine Flexione
Description: Interlingua de API
Description: Interlingua de Peano

The Description field is often used in pick lists and other user-interface elements, so it should not normally include a lengthy parenthetical explanation. (We do have one for "Interlingua (International Auxiliary Language Association)" because that name came directly from ISO 639-3.)

> 6. Any other relevant information:
> Not recognized as a full language by maintenance agencies of ISO 639.
> See https://iso639-3.sil.org/request/2017-022

Technically this was rejected only by ISO 639-3/RA, not by the registration authorities of other parts of ISO 639 as implied. This may be a nit.

--

Doug Ewell | Thornton, CO, US | ewellic.org

---

From: "P. Masih" <[email-masked]>
Date: Fri, 21 Feb 2020 18:54:50 +0100

Thank you for this clarification. Is this better ?

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: P. Masih

2. E-mail address of requester: [email-masked]

3. Record Requested:

Type: Variant

Subtag: peano

Prefix: la

Preferred-Value:

Deprecated:

Suppress-Script:

Comments: Peano’s Interlingua, created in 1903

by Giuseppe Peano as an international auxiliary language

4. Intended meaning of the subtag:

Reference to the creator of the language, Giuseppe Peano

5. Reference to published description

of the language (book or article):

* Giuseppe Peano (1903), De Latino sine flexione, lingua auxiliare

internationale, in Revista de Mathematica:

http://www.gutenberg.org/files/35803/35803-h/35803-h.htm

* Manuale practico de interlingua (1913):

https://upload.wikimedia.org/wikipedia/commons/6/62/Manuale_Practico.pdf

*Giuseppe Peano (1915), Vocabulario commune ad Latino-Italiano-

Français-English-Deutsch:

https://sites.google.com/site/latinosineflexio/-1915-vocabulario-pre

* Key to Interlingua (1931):

https://archive.org/details/in.ernet.dli.2015.165785/page/n1/mode/2up

* Daniele Gouthier, Nico Pitrelli and Ivan Pupolizio (2002),

Mathematicians and the perfect language: Giuseppe Peano’s case,

in Journal of Science Communication:

https://jcom.sissa.it/sites/default/files/documents/jcom0101(2002)A03.pdf

* Vera Barandovska-Frank (2003), De Latino sine Flexione Centenario

also:

* http://nuntios.blogspot.com/search/label/Latino%20sine%20Flexione

* https://acproil.github.io/

* https://en.wikipedia.org/wiki/Latino_sine_flexione

* http://www.oocities.org/athens/olympus/2948/

* https://archive.org/search.php?query=latino%20sine%20flexione

Not recognized as a full language by ISO 639-3/RA.

Le ven. 21 févr. 2020 à 16:48, Doug Ewell <[email-masked]> a écrit :

> The Description field is often used in pick lists and other user-interface
> elements, so it should not normally include a lengthy parenthetical
> explanation. (We do have one for "Interlingua (International Auxiliary
> Language Association)" because that name came directly from ISO 639-3.)
>
> Technically this was rejected only by ISO 639-3/RA, not by the
> registration authorities of other parts of ISO 639 as implied. This may be
> a nit.
>
> --