Subject: Re: [Ietf-languages] Proposed record and registration form for 'peano'

From: "Doug Ewell" <[email-masked]>
Date: Fri, 06 Mar 2020 08:44:09 -0700

Michael, since it's now been two weeks since P. Masih proposed this subtag and since the record and registration form have been posted, can you either approve or reject his proposal or extend the review period?

John Cowan's comments at https://mailarchive.ietf.org/arch/msg/ietf-languages/0EOd0bttqdF5g3YJtvpK4oxDz_I/ may be of interest. There haven't been any other significant comments in the past two weeks.

Thanks,

--
Doug Ewell | Thornton, CO, US | ewellic.org

-------- Original Message --------

Subject: Proposed record and registration form for 'peano'

From: "Doug Ewell" <[email-masked]>

Date: Fri, February 21, 2020 4:45 pm

To: "ietf-languages" <[email-masked]>

Cc: "Michael Everson" <[email-masked]>

Paperwork as promised.

--

LANGUAGE SUBTAG MODIFICATION

File-Date: 2020-xx-xx
%%
Type: variant
Subtag: peano
Description: Latino Sine Flexione
Description: Interlingua de API
Description: Interlingua de Peano
Prefix: la
Comments: Peano’s Interlingua, created in 1903 by Giuseppe Peano as an
international auxiliary language
Added: 2020-xx-xx
%%

--

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: P. Masih
2. E-mail address of requester: pmasih779 at gmail dot com
3. Record Requested:

Type: variant
Subtag: peano
Description: Latino Sine Flexione
Description: Interlingua de API
Description: Interlingua de Peano
Prefix: la
Comments: Peano’s Interlingua, created in 1903 by Giuseppe Peano as an
international auxiliary language

4. Intended meaning of the subtag:

Reference to the creator of the language, Giuseppe Peano

5. Reference to published description of the language (book or article):

* Giuseppe Peano (1903), De Latino sine flexione, lingua auxiliare
internationale, in Revista de Mathematica:
http://www.gutenberg.org/files/35803/35803-h/35803-h.htm

* Manuale practico de interlingua (1913):
https://upload.wikimedia.org/wikipedia/commons/6/62/Manuale_Practico.pdf

* Giuseppe Peano (1915), Vocabulario commune ad Latino-Italiano-
Français-English-Deutsch:
https://sites.google.com/site/latinosineflexio/-1915-vocabulario-pre

* Key to Interlingua (1931):
https://archive.org/details/in.ernet.dli.2015.165785/page/n1/mode/2up

* Daniele Gouthier, Nico Pitrelli and Ivan Pupolizio (2002),
Mathematicians and the perfect language: Giuseppe Peano’s case,
in Journal of Science Communication:
https://jcom.sissa.it/sites/default/files/documents/jcom0101(2002)A03.pdf

* Vera Barandovska-Frank (2003), De Latino sine Flexione Centenario

also:
* http://nuntios.blogspot.com/search/label/Latino%20sine%20Flexione
* https://acproil.github.io/
* https://en.wikipedia.org/wiki/Latino_sine_flexione
* http://www.oocities.org/athens/olympus/2948/
* https://archive.org/search.php?query=latino%20sine%20flexione

6. Any other relevant information:
Not recognized as a full language by ISO 639-3/RA.
See https://iso639-3.sil.org/request/2017-022

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Thu, 12 Mar 2020 14:32:15 +0000

I approve the subtag, though the record states “de API” and John Cowan suggested “de APL” in the alternate descriptions. I consider this a typo, and would like it corrected to whichever one it is supposed to be. Such a correction should not re-open a two-week window of evaluation.

Michael

> On 6 Mar 2020, at 15:44, Doug Ewell <[email-masked]> wrote:
> 
> https://sites.google..com/site/latinosineflexio/-1915-vocabulario-pre
>  
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: "Phillips, Addison" <[email-masked]>
Date: Thu, 12 Mar 2020 15:05:39 +0000

By rule, the corrected form must appear on this list *one* week prior to submission to IANA:

> If modifications are made to the request
   during the course of the registration process (such as corrections to
   meet the requirements in Section 3.1 or to make the 'Description'
   fields unique for the given record type), the modified form MUST also
   be sent to <[email-masked]> at least one week prior to
   submission to IANA.

This shouldn't require additional approval, though. Note that it does not say that there is a new review period. This rule exists to allow list membership time to point out any additional errors in the record.

Addison Phillips
Sr. Principal SDE – I18N (Amazon)
Chair (W3C I18N WG)

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: Ietf-languages [mailto:[email-masked]] On Behalf Of
> Michael Everson
> Sent: Thursday, March 12, 2020 7:32 AM
> To: ietflang IETF Languages Discussion <[email-masked]>
> Subject: RE: [EXTERNAL][Ietf-languages] Proposed record and registration
> form for 'peano'
> 
> CAUTION: This email originated from outside of the organization. Do not click
> links or open attachments unless you can confirm the sender and know the
> content is safe.
> 
> 
> 
> I approve the subtag, though the record states “de API” and John Cowan
> suggested “de APL” in the alternate descriptions. I consider this a typo, and
> would like it corrected to whichever one it is supposed to be. Such a
> correction should not re-open a two-week window of evaluation.
> 
> Michael
> 
> > Michael, since it's now been two weeks since P. Masih proposed this
> subtag and since the record and registration form have been posted, can you
> either approve or reject his proposal or extend the review period?
> >
> > John Cowan's comments at https://mailarchive.ietf.org/arch/msg/ietf-
> languages/0EOd0bttqdF5g3YJtvpK4oxDz_I/ may be of interest. There haven't
> been any other significant comments in the past two weeks.
> >
> > Thanks,
> >
> > --
> > 2. E-mail address of requester: pmasih779 at gmail dot com 3. Record
> > Requested:
> >
> > Type: variant
> > Subtag: peano
> https://upload.wikimedia.org/wikipedia/commons/6/62/Manuale_Practico.
> p
> > df
> >
> > Mathematicians and the perfect language: Giuseppe Peano’s case, in
> > Journal of Science Communication:

---

From: John Cowan <[email-masked]>
Date: Thu, 12 Mar 2020 11:44:29 -0400

It is indeed API (Academia pro Interlingua) and not APL; damned sans-serif
fonts with indistinguishable capital I and lower-case L.  To make things
worse, the abbreviation is sometimes written "ApI": capital A, lower-case
p, capital I.  But we should not do that.

On Thu, Mar 12, 2020 at 10:39 AM Michael Everson <[email-masked]>
wrote:

> suggested “de APL” in the alternate descriptions. I consider this a typo,
> and would like it corrected to whichever one it is supposed to be. Such a
> > John Cowan's comments at
> https://mailarchive.ietf.org/arch/msg/ietf-languages/0EOd0bttqdF5g3YJtvpK4oxDz_I/
> may be of interest. There haven't been any other significant comments in
> the past two weeks.
> >
> > Thanks,
> >
> > --