Subject: [Ietf-languages] Record and registration form for Toto script

From: "Doug Ewell" <[email-masked]>
Date: Fri, 24 Apr 2020 11:48:47 -0600

The Toto script is currently planned for encoding in Unicode 14.0, scheduled for September 2021. Details are available at https://www.unicode.org/L2/L2019/19330-toto-script.pdf .

The review period for this subtag request runs through Friday, May 8, 2020 AoE.

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2020-xx-xx
%%
Type: script
Subtag: Toto
Description: Toto
Added: 2020-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: script
Subtag: Toto
Description: Toto

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective
2020-04-16, adding the code element 'Toto' for Toto.

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: John Cowan <[email-masked]>
Date: Fri, 24 Apr 2020 14:29:08 -0400

Presumably it is not in use in Kansas.  At least not any more.

On Fri, Apr 24, 2020 at 1:49 PM Doug Ewell <[email-masked]> wrote:

> The Toto script is currently planned for encoding in Unicode 14.0,
> scheduled for September 2021. Details are available at
> https://www.unicode.org/L2/L2019/19330-toto-script.pdf .
>
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages
>

---

From: "Doug Ewell" <[email-masked]>
Date: Fri, 24 Apr 2020 14:15:35 -0600

I just hope nobody spent too much time worrying what the ISO 15924 alpha-4 code element should be.

--

  

From: Ietf-languages <[email-masked]> On Behalf Of John Cowan
Sent: Friday, April 24, 2020 12:29
To: Doug Ewell <[email-masked]>
Cc: IETF Languages Discussion <[email-masked]>; Markus Scherer <[email-masked]>
Subject: Re: [Ietf-languages] Record and registration form for Toto script

---

From: John Cowan <[email-masked]>
Date: Fri, 24 Apr 2020 17:07:51 -0400

Indeed! See <https://fr.wiktionary.org/wiki/toto> for a list of its
meanings, many of them less than complimentary.

On Fri, Apr 24, 2020 at 4:36 PM Markus Scherer <[email-masked]> wrote:

> On Fri, Apr 24, 2020 at 1:15 PM Doug Ewell <[email-masked]> wrote:
>
> That one was easy ;-)
> The numeric script codes are a bit of a game; I keep wondering if anyone
> actually uses those.
> The French name was also less obvious. (15924 lists both English and
> French names.)
>
> markus
> ISO 15924 registrar
>

---

From: Markus Scherer <[email-masked]>
Date: Fri, 24 Apr 2020 13:36:32 -0700

That one was easy ;-)
The numeric script codes are a bit of a game; I keep wondering if anyone
actually uses those.
The French name was also less obvious. (15924 lists both English and French
names.)

markus
ISO 15924 registrar

---

From: "Doug Ewell" <[email-masked]>
Date: Fri, 24 Apr 2020 15:25:41 -0600

I’m reminded that when Canada was preparing to make Nunavut its own territory in 1999, there was fear of a great controversy over the proposed postal abbreviation, because NU means “nude” in French and this would offend (or unduly amuse) the many French speakers in Canada.

 �

As it turned out it was no big deal, because most French speakers, like most people, understand that short code elements are not words.

 �

--

 �

 �

From: Ietf-languages <[email-masked]> On Behalf Of John Cowan
Sent: Friday, April 24, 2020 15:08
To: Markus Scherer <[email-masked]>
Cc: IETF Languages Discussion <[email-masked]>; Doug Ewell <[email-masked]>
Subject: Re: [Ietf-languages] Record and registration form for Toto script

 �

Indeed! See <https://fr.wiktionary.org/wiki/toto> for a list of its meanings, many of them less than complimentary.

 �

On Fri, Apr 24, 2020 at 4:36 PM Markus Scherer <[email-masked] <mailto:[email-masked]> > wrote:

On Fri, Apr 24, 2020 at 1:15 PM Doug Ewell <[email-masked] <mailto:[email-masked]> > wrote:

 �

That one was easy ;-)

The numeric script codes are a bit of a game; I keep wondering if anyone actually uses those.

The French name was also less obvious. (15924 lists both English and French names.)

 �

markus

ISO 15924 registrar