Subject: [Ietf-languages] Language subtag registration form

From: Leon Derczynski <[email-masked]>
Date: Thu, 18 Jun 2020 09:51:31 +0000

For variant: South Jutish

LANGUAGE SUBTAG REGISTRATION FORM
   1. Name of requester: Leon Strømberg-Derczynski
   2. E-mail address of requester: [email-masked]
   3. Record Requested:

      Type: variant
      Subtag: synnejyl
      Description: Synnejysk
      Prefix: da
      Preferred-Value:
      Deprecated:
      Suppress-Script: Latn
      Macrolanguage: da
      Comments:

   4. Intended meaning of the subtag:
     The South Jutish / South Jutlandic dialect, spoken in southern Denmark
     and northern Germany, particularly in the region of Schleswig which
     crossess current borders, has distinct pronunciation, orthography,
     and lexical items when compare to Danish or German. Also known as
     Synnejysk, Sønderjysk, Südjütisch, or Plattdänisch.

   5. Reference to published description of the language (book or article):
      There is an established literature on the language; the Wikipedia
      page provides a good jumping-off point -
        https://en.wikipedia.org/wiki/South_Jutlandic
      A TV series from the national broadcaster giving instructions in the dialect:
        https://www.dr.dk/drtv/serie/soenderjysk-for-begyndere_184900
      A union about the culture and dialect, whose site is written in dialect:
        https://synnejysk.dk/
      The Synnejysk region's embassy in Copenhagen:
        https://synnejyskambassade.dk/
      An academic article on the written form of the dialect (December 2019)
        https://jysk.au.dk/fileadmin/www.jysk.au.dk/publikationer/centrets_publikationer/ord___sag_26_-/ordsag39.pdf#page=29

   6. Any other relevant information:
      The subtag "synnejyl" is a shortened form of "synnejyll", an alternative
      name for the dialect. The 8-character truncation of synnejysk, "synnejys"
      is confusing and doesn't convey the intended meaning effectively.

Natural Language Processing, Department of Computer Science
IT University of Copenhagen  http://www.derczynski.com/itu/  +45 5157 4948

---

From: "Doug Ewell" <[email-masked]>
Date: Thu, 18 Jun 2020 09:25:32 -0600

Hi Leon,

 �

I will post an update of this form to remove the Suppress-Script and Macrolanguage fields, which are not properties of a variant subtag. Everything else looks fine to me from a clerical standpoint.

 �

Since your first line, even before the form started, was “For variant: South Jutish”, do you think it would make sense to add South Jutish as a second Description field?

 �

--

Doug Ewell | Thornton, CO, US | ewellic.org

 �

From: Ietf-languages <[email-masked]> On Behalf Of Leon Derczynski
Sent: Thursday, June 18, 2020 3:52
To: [email-masked]
Subject: [Ietf-languages] Language subtag registration form

 �

 �

 �  �1. Name of requester: Leon Strømberg-Derczynski

 �  �2. E-mail address of requester: [email-masked] <mailto:[email-masked]> 

 �  �3. Record Requested:

 �

 �  �  � Type: variant

 �  �  � Subtag: synnejyl

 �  �  � Description: Synnejysk

 �  �  � Prefix: da

 �  �  � Preferred-Value:

 �  �  � Deprecated:

 �  �  � Suppress-Script: Latn

 �  �  � Macrolanguage: da

 �  �  � Comments:

 �

 �  �4. Intended meaning of the subtag: 

 �  �  �The South Jutish / South Jutlandic dialect, spoken in southern Denmark

 �  �  �and northern Germany, particularly in the region of Schleswig which

 �  �  �crossess current borders, has distinct pronunciation, orthography,

 �  �  �and lexical items when compare to Danish or German.. Also known as 

 �  �  �Synnejysk, Sønderjysk, Südjütisch, or Plattdänisch.

 �

 �  �5. Reference to published description of the language (book or article):

 �  �  � There is an established literature on the language; the Wikipedia

 �  �  � page provides a good jumping-off point - 

 �  �  �  � https://en.wikipedia.org/wiki/South_Jutlandic

 �  �  � A TV series from the national broadcaster giving instructions in the dialect:

 �  �  �  � https://www.dr.dk/drtv/serie/soenderjysk-for-begyndere_184900

 �  �  � A union about the culture and dialect, whose site is written in dialect:

 �  �  �  � https://synnejysk.dk/

 �  �  � The Synnejysk region's embassy in Copenhagen:

 �  �  �  � https://synnejyskambassade.dk/

 �  �  � An academic article on the written form of the dialect (December 2019)

 �  �  �  � https://jysk.au.dk/fileadmin/www.jysk.au.dk/publikationer/centrets_publikationer/ord___sag_26_-/ordsag39.pdf#page=29

 �  �  �  � 

 �  �6. Any other relevant information:

 �  �  � The subtag "synnejyl" is a shortened form of "synnejyll", an alternative

 �  �  � name for the dialect. The 8-character truncation of synnejysk, "synnejys"

 �  �  � is confusing and doesn't convey the intended meaning effectively.

 �

 �

 �

---

From: Leon Derczynski <[email-masked]>
Date: Thu, 18 Jun 2020 19:58:39 +0000

Dear Doug,

Thanks for helping clear this form up - useful info to know. Yes, if that can be done in a second Description field, that's definitely a great idea.

Sincerely,

Leon

________________________________
From: Doug Ewell <[email-masked]>
Sent: 18 June 2020 17:25
To: Leon Derczynski <[email-masked]>; [email-masked] <[email-masked]>
Subject: RE: [Ietf-languages] Language subtag registration form

Hi Leon,

--

   2. E-mail address of requester: [email-masked]<mailto:[email-masked]>

   3. Record Requested:

      Type: variant

      Subtag: synnejyl

      Description: Synnejysk

      Prefix: da

      Preferred-Value:

      Deprecated:

      Suppress-Script: Latn

      Macrolanguage: da

      Comments:

     and lexical items when compare to Danish or German.. Also known as

        https://synnejysk.dk/

---

From: Michael Everson <[email-masked]>
Date: Sun, 21 Jun 2020 22:14:38 +0100

There are many Danish dialects. https://en.wikipedia.org/wiki/Danish_dialects#/media/File:Danishdialectmap.png 

Why is a subtag requested for just one?

Michael

---

From: "Doug Ewell" <[email-masked]>
Date: Sun, 21 Jun 2020 16:26:48 -0600

Michael Everson wrote:

> There are many Danish dialects.
> https://en.wikipedia.org/wiki/Danish_dialects#/media/File:Danishdialectmap.png
>

I had assumed this was the one which Leon had some knowledge of, and for which he had found references.

---

From: Michael Everson <[email-masked]>
Date: Mon, 22 Jun 2020 23:52:47 +0100

I think we should get in touch with Dansk Sprognævn in this case. I know someone who works there.

M

> On 21 Jun 2020, at 23:26, Doug Ewell <[email-masked]> wrote:
> 
> Michael Everson wrote:
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: Leon Derczynski <[email-masked]>
Date: Tue, 23 Jun 2020 08:44:05 +0000

[apologies for thread break]

>> Why is a subtag requested for just one?

Most Danish dialects use standard Danish orthography and lexical items. Some, e.g. Bornholmsk and Sønderjysk, exhibit markedly greater variation, the latter's major differences being described in the registration form, which are an order of magnitude greater than the difference between e.g. Fynsk and Djursk - especially in the written form. Of course the distinctions in DK between dialect, language, and what entails significant variation remain as political and blurred as one would generally expect. Personally, I don't have the resources to register & justify all these variants - just the ones that I know best and see the greatest need for describing the variation in.

> I think we should get in touch with Dansk Sprognævn in this case. I know someone who works there.

If so, might I recommend Peter Juel Henrichsen? https://dsn.dk/om-os/medarbejdere/peter-juel-henrichsen-2
________________________________
From: Leon Derczynski <[email-masked]>
Sent: 18 June 2020 21:58
To: Doug Ewell <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Ietf-languages] Language subtag registration form

Dear Doug,

Sincerely,

Leon

Hi Leon,

--

   3. Record Requested:

      Type: variant

      Subtag: synnejyl

      Description: Synnejysk

      Prefix: da

      Preferred-Value:

      Deprecated:

      Suppress-Script: Latn

      Macrolanguage: da

      Comments:

        https://synnejysk.dk/