Subject: [Ietf-languages] Proposed forms for 'vecdruka' variant

From: "Doug Ewell" <[email-masked]>
Date: Sun, 6 Sep 2020 14:24:47 -0600

I'd like to propose the following record and modified registration form for the Latvian variant requested by Lenny Soshinsky. This version:

(1) changes the subtag value to 'vecdruka', as agreed between Lenny, John Cowan, and Michael Everson;

(2) normalizes the stated end date of the orthography to "1920s", to reduce confusion;

(3) moves much of the background information out of the Description and Comments fields and into item 4 of the registration form; and

(4) makes some minor changes in line wrapping and English grammar.

The review period for this request runs through Sunday, September 20, 2020 AoE. Please review these forms carefully for both form and content.

Lenny, please confirm the spelling of your last name, which was "Soshinsky" on the original form and here, but "Soshinskiy" (with extra 'i') in your email client.

If there is a desire to register variants for the modern Latvian orthography, or for the interim orthography that used CH and Ō and Ŗ, those need to be proposed separately.

--

LANGUAGE SUBTAG MODIFICATION
File-Date: 2020-xx-xx
%%
Type: variant
Subtag: vecdruka
Description: Latvian orthography used before 1920s ("vecā druka")
Added: 2020-xx-xx
Prefix: lv
Comments: The subtag represents the old orthography of the Latvian
  language used during c. 1600s–1920s.
%%

--

LANGUAGE SUBTAG REGISTRATION FORM
1. Name of requester: Leonid Soshinsky
2. E-mail address of requester: [email-masked]
3. Record Requested:

Type: variant
Subtag: vecdruka
Description: Latvian orthography used before 1920s ("vecā druka")
Prefix: lv
Comments: The subtag represents the old orthography of the Latvian
  language used during c. 1600s–1920s.

4. Intended meaning of the subtag:

This orthography was first described in 1863 by August Bielenstein in
his book "Die lettische Sprache, nach ihren Lauten und Formen". The
orthography was official for the Latvian language until a new
orthography was approved in 1908 and fully adopted in 1930.

5. Reference to published description of the language (book or article):

-- Pēteris Vanags. LATVIEŠU VALODA PIRMS LATVIJAS VALSTS (link:
https://www.president.lv/storage/kcfinder/files/VVK_Raksti%2C_10._sejuma_fails.pdf)
-- August Bielenstein. Die lettische Sprache, nach ihren Lauten und
Formen -- Riga: 1863–1864
-- Rīgas Latviešu biedrības Zinību Komisijas Ortogrāfijas Komisija.
«Uzaicinājums latviešu pareizrakstības reformas lietā» – 1908. – Nr.
263. – 12. (25.) nov.
-- Ina Druviete. „Kārlis Mīlenbahs”, -- Riga: Zinātne, 1990 (chapter
"Vienotai rakstībai un izrunai", link:
http://www.vvk.lv/index.php?sadala=192&id=620)

6. Any other relevant information:

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: "Doug Ewell" <[email-masked]>
Date: Thu, 24 Sep 2020 11:17:50 -0600

The review period for this variant has concluded. Is the subtag approved?

https://mailarchive.ietf.org/arch/msg/ietf-languages/qDqpfo32udAZvY8vkFHkHmpy0lk/

--
Doug Ewell, CC, ALB | Thornton, CO, US | ewellic.org