Subject: [Ietf-languages] Proposed record for 'arkaika'

From: "Doug Ewell" <[email-masked]>
Date: Sun, 29 Nov 2020 16:42:39 -0700

The review period runs through Monday, December 7 AoE, two weeks after
Ben's original proposal appeared on the list. This record and Ben's
updated registration form need only appear one week before the end of
the review period, and don't extend it in this case.
 
---
 
LANGUAGE SUBTAG MODIFICATION
File-Date: 2020-xx-xx
%%
Type: variant
Subtag: arkaika
Description: Arcaicam Esperantom
Added: 2020-xx-xx
Prefix: eo
Comments: Archaic Esperanto variant devised by Manuel Halvelik
%%

--
Doug Ewell, CC, ALB | Thornton, CO, US | ewellic.org

---

From: "Doug Ewell" <[email-masked]>
Date: Mon, 30 Nov 2020 14:29:29 -0700

The final %% should be on its own line. This was an artifact of the browser-based email client I used yesterday.