Subject: Re: [Ietf-languages] First cut at a BCP 47 extension structure for ISO TR 21636 (was: Language subtag registration form)

From: "Doug Ewell" <[email-masked]>
Date: Fri, 27 Nov 2020 20:59:41 -0700

Peter Constable wrote:
 
>> Obviously neither we at ietf-languages, nor anyone else, are going to
>> encode identifiers for each of 7.7 billion living people, plus those
>> deceased, plus those not yet born. 
>
> In case anyone's wondering, using subtags of length 3 to 8, up to
> 217.18 billion individuals could be accommodated.
 
OK, I'll be "jsmgijyi" and you can be "qpkqmcwa".
 
(Actually, since BCP 47 specifies 'alphanum' instead of 'ALPHA' for
extension subtags, the figure is more than 2.9 trillion.)
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: "Doug Ewell" <[email-masked]>
Date: Sun, 29 Nov 2020 16:26:03 -0700

Mark Davis wrote:
 
> BTW, for a new email group there are far easier and more functional
> mechanisms available in this millennium ...
 
I suppose this means Google Groups. Sure, we could do that too.
 
--
Doug Ewell, CC, ALB | Thornton, CO, US | ewellic.org