Subject: Re: [Ietf-languages] Language subtag registration form

From: "Doug Ewell" <[email-masked]>
Date: Wed, 25 Nov 2020 12:42:44 -0700

I wrote:
 
> but no thought was
> apparently given to the administrative requirements
 
Reading back through previous correspondence, I shouldn't say "no
thought" was given to this. Rather, to the extent any thought was given,
it was not adequately communicated in the proposal document, and the
overall impression was that identifiers and their structure would be
worked out in due time. For BCP 47, the identifiers and structure are
fundamental, not a detail.

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Hugh Paterson III <[email-masked]>
Date: Wed, 25 Nov 2020 21:39:57 +0100

Can someone please link me to iso 21636?  There doesn’t seem to be a clear
dataset on the iso website, but I could be wrong.

Thanks, Hugh

On Wed, Nov 25, 2020 at 8:43 PM Doug Ewell <[email-masked]> wrote:

> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages
>
-- 
All the best,
-Hugh

Sent from my iPhone
Paris, France

---

From: Sebastian Drude <[email-masked]>
Date: Wed, 25 Nov 2020 19:52:54 -0300

It is not finalized yet, Hugh.

I don't think anybody is authorized to grant access at this point.

Are you a member of ISO TC37?  Then I can search or ask for the internal 
link to the latest version (I don't have it at hand now).

Best,

Sebastian

-- 

Museu P.E. Goeldi, CCH, Linguistica ▪ Av. Perimetral, 1901
Terra Firme, CEP: 66077-530 ▪ Belém do Pará – PA ▪ Brazil
[email-masked] ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
Priv: Tv. Juvenal Cordeiro, 184, Apt 104 ▪ 66070-300 Belém

On 25/11/2020 17:39, Hugh Paterson III wrote:
> Can someone please link me to iso 21636?  There doesn’t seem to be a 
> clear dataset on the iso website, but I could be wrong.
>
> Thanks, Hugh
>
> On Wed, Nov 25, 2020 at 8:43 PM Doug Ewell <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     I wrote:
>
>     > but no thought was
>     Doug Ewell | Thornton, CO, US | ewellic.org <http://ewellic.org>
>
>
>     [email-masked] <mailto:[email-masked]>