Subject: [Ietf-languages] Fwd: RE: can I share the drafts of ISO 21636

From: Sebastian Drude <[email-masked]>
Date: Mon, 30 Nov 2020 10:32:48 -0300

Dear ietf/iana language-tag working group,

unfortunately, I got the response that I am not allowed to share the 
draft technical report 21636 with you.

However, the ISO secretariat points at the possibility for IETF to enter 
a liaison relation with ISO TC37/SC2, similar to a relation that already 
exists for ISO TC1/SC29.  That would allow the direct participation, and 
the sharing of documents.

I am not sure whether that is a feasible option; else we would need to 
find alternative ways of collaborating.  We should discuss that once a 
smaller working group has been formed.

Best greetings,

Sebastian

-------- Forwarded Message --------
Subject: 	RE: can I share the drafts of ISO 21636
Date: 	Mon, 30 Nov 2020 12:01:59 +0000
From: 	FERRES Mercè <[email-masked]>
To: 	Drude Sebastian Mr <[email-masked]>, Talimba Gabriela Mrs 
<[email-masked]>, Galinski Christian Dr 
<[email-masked]>, Constable Peter Mr. <[email-masked]>

Dear Sebastian,

Thank you for asking. All drafts of ISO standards are copyright 
protected and cannot be circulated beyond ISO.

I can see IETF is in A-liaison with ISO/IEC JTC 1/SC 29 since early 
2020. Similarly, perhaps they would be interested in seeking a liaison 
with ISO/TC 37/SC 2: this would allow them to follow-up the work of this 
committee, comment on all drafts and actively participate on the 
projects of their choice by appointing experts.

Hope this helps,

Mercè

mercèferrés hernández
technical programme manager | standardization department | 
iso central secretariat <http://www.iso.org/iso/contact_iso> | 
phone: +41 (0)79 222 53 54

*From:* Sebastian Drude <[email-masked]>
*Sent:* 2020-11-28 00:11
*To:* FERRES Mercè <[email-masked]>; Talimba Gabriela Mrs 
<[email-masked]>; Galinski Christian Dr 
<[email-masked]>; Constable Peter Mr. <[email-masked]>
*Subject:* can I share the drafts of ISO 21636

Dear Mercé, Gabriela, Christian,

in the Internet Engineering Taskforce for Language, which is taking care 
of BCP 47 (languages tags), there is now an incipient discussion about 
how to bring these two important entities together in a coherent and 
harmonic way.  We may even be able to form a subcommittee to bring this 
further ahead.

One question in this context: *am I entitled to share the draft 
document* with the people in that working group, for this purpose?  This 
is certainly something which should be in the interest of ISO, ans BCP 
47 certainly is the sigle most relevant framework for future 
applications of the ISO/TR21636 framework.

Please let me know.  Thanks!

Sebastian

-- 

Museu P.E. Goeldi, CCH, Linguistica ▪ Av. Perimetral, 1901

Terra Firme, CEP: 66077-530 ▪ Belém do Pará – PA ▪ Brazil

[email-masked]  <mailto:[email-masked]>  ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319

Priv: Tv. Juvenal Cordeiro, 184, Apt 104 ▪ 66070-300 Belém

---

From: Sebastian Drude <[email-masked]>
Date: Mon, 30 Nov 2020 10:32:48 -0300

Best greetings,

Sebastian

-------- Forwarded Message --------
Subject: 	RE: can I share the drafts of ISO 21636
Date: 	Mon, 30 Nov 2020 12:01:59 +0000
From: 	FERRES Mercè <[email-masked]>
To: 	Drude Sebastian Mr <[email-masked]>, Talimba Gabriela Mrs 

Dear Sebastian,

Hope this helps,

Mercè

mercèferrés hernández

Sebastian

--

---

From: "Doug Ewell" <[email-masked]>
Date: Mon, 30 Nov 2020 14:46:12 -0700

I don’t think it would be helpful to establish a liaison with IETF proper, that is to say, Area Directors and above. They have little to no idea what this group does.

 �

Michael and I are IETF Designated Experts for BCP 47. I wonder if SC2 would consider that.

 �

--

Doug Ewell, CC, ALB | Thornton, CO, US | ewellic.org

 �

From: Ietf-languages <[email-masked]> On Behalf Of Sebastian Drude
Sent: Monday, November 30, 2020 6:33
To: IETF Languages Discussion <[email-masked]>; [email-masked]
Subject: [Ietf-languages] Fwd: RE: can I share the drafts of ISO 21636

 �

unfortunately, I got the response that I am not allowed to share the draft technical report 21636 with you.

However, the ISO secretariat points at the possibility for IETF to enter a liaison relation with ISO TC37/SC2, similar to a relation that already exists for ISO TC1/SC29. � That would allow the direct participation, and the sharing of documents.

I am not sure whether that is a feasible option; else we would need to find alternative ways of collaborating. � We should discuss that once a smaller working group has been formed.

Best greetings,

Sebastian

-------- Forwarded Message -------- 

Subject: 

RE: can I share the drafts of ISO 21636

Date: 

Mon, 30 Nov 2020 12:01:59 +0000

From: 

FERRES Mercè  <mailto:[email-masked]> <[email-masked]>

To: 

Drude Sebastian Mr  <mailto:[email-masked]> <[email-masked]>, Talimba Gabriela Mrs  <mailto:[email-masked]> <[email-masked]>, Galinski Christian Dr  <mailto:[email-masked]> <[email-masked]>, Constable Peter Mr.  <mailto:[email-masked]> <[email-masked]>

Dear Sebastian, 

 �

Thank you for asking. All drafts of ISO standards are copyright protected and cannot be circulated beyond ISO.

 �

I can see IETF is in A-liaison with ISO/IEC JTC 1/SC 29 since early 2020. Similarly, perhaps they would be interested in seeking a liaison with ISO/TC 37/SC 2: this would allow them to follow-up the work of this committee, comment on all drafts and actively participate on the projects of their choice by appointing experts.

 �

Hope this helps,

 �

Mercè

 �

mercè ferrés hernández 
technical �programme �manager �| standardization �department |  <http://www.iso.org/iso/contact_iso> iso �central �secretariat | phone: �+41 �(0)79 �222 53 54

 �

From: Sebastian Drude  <mailto:[email-masked]> <[email-masked]> 
Sent: 2020-11-28 00:11
To: FERRES Mercè  <mailto:[email-masked]> <[email-masked]>; Talimba Gabriela Mrs  <mailto:[email-masked]> <[email-masked]>; Galinski Christian Dr  <mailto:[email-masked]> <[email-masked]>; Constable Peter Mr.  <mailto:[email-masked]> <[email-masked]>
Subject: can I share the drafts of ISO 21636

 �

in the Internet Engineering Taskforce for Language, which is taking care of BCP 47 (languages tags), there is now an incipient discussion about how to bring these two important entities together in a coherent and harmonic way. � We may even be able to form a subcommittee to bring this further ahead.

One question in this context: am I entitled to share the draft document with the people in that working group, for this purpose? � This is certainly something which should be in the interest of ISO, ans BCP 47 certainly is the sigle most relevant framework for future applications of the ISO/TR21636 framework.

Please let me know. � Thanks!

Sebastian

---

From: Sebastian Drude <[email-masked]>
Date: Mon, 30 Nov 2020 22:04:13 -0300

That is a good question, Michael, although I am not sure what exactly 
'consider' means, in this context.  What would be the goal, that you as 
individual experts enter into a special realtionship with ISO TC37/SC2?

I did not conclude my first experience with getting an institution 
(CLARIN) to be a ISO liaison, so I really do not have much expertise 
here how to proceed.  I will consult with colleagues within ISO.

Best,

Sebastian

-- 

Museu P.E. Goeldi, CCH, Linguistica ▪ Av. Perimetral, 1901
Terra Firme, CEP: 66077-530 ▪ Belém do Pará – PA ▪ Brazil
[email-masked] ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
Priv: Tv. Juvenal Cordeiro, 184, Apt 104 ▪ 66070-300 Belém

On 30/11/2020 18:46, Doug Ewell wrote:
>
> I don’t think it would be helpful to establish a liaison with IETF 
> proper, that is to say, Area Directors and above. They have little to 
> no idea what this group does.
>
> *From:* Ietf-languages <[email-masked]> *On Behalf Of 
> *Sebastian Drude
> *Sent:* Monday, November 30, 2020 6:33
> *To:* IETF Languages Discussion <[email-masked]>; 
> [email-masked]
> *Subject:* [Ietf-languages] Fwd: RE: can I share the drafts of ISO 21636
>
> However, the ISO secretariat points at the possibility for IETF to 
> enter a liaison relation with ISO TC37/SC2, similar to a relation that 
> already exists for ISO TC1/SC29.  That would allow the direct 
> participation, and the sharing of documents.
>
> *Subject: *
> *Date: *
> *From: *
> FERRES Mercè <[email-masked]> <mailto:[email-masked]>
>
> *To: *
>
> 	
>
> Drude Sebastian Mr <[email-masked]> <mailto:[email-masked]>, Talimba 
> Gabriela Mrs <[email-masked]> 
> <mailto:[email-masked]>, Galinski Christian Dr 
> <[email-masked]> <mailto:[email-masked]>, 
> Constable Peter Mr. <[email-masked]> <mailto:[email-masked]>
>
>
>
>
> Dear Sebastian,
>
> with ISO/TC 37/SC 2: this would allow them to follow-up the work of 
> this committee, comment on all drafts and actively participate on the 
> *From:* Sebastian Drude <[email-masked]> <mailto:[email-masked]>
> *Sent:* 2020-11-28 00:11
> *To:* FERRES Mercè <[email-masked]> <mailto:[email-masked]>; Talimba 
> Gabriela Mrs <[email-masked]> 
> <mailto:[email-masked]>; Galinski Christian Dr 
> <[email-masked]> <mailto:[email-masked]>; 
> Constable Peter Mr. <[email-masked]> <mailto:[email-masked]>
> in the Internet Engineering Taskforce for Language, which is taking 
> care of BCP 47 (languages tags), there is now an incipient discussion 
> about how to bring these two important entities together in a coherent 
> and harmonic way.  We may even be able to form a subcommittee to bring 
> this further ahead.
>
> document* with the people in that working group, for this purpose?  
> This is certainly something which should be in the interest of ISO, 
> ans BCP 47 certainly is the sigle most relevant framework for future