Subject: Re: [Ietf-languages] Language subtag registration form

From: Sebastian Drude <[email-masked]>
Date: Tue, 24 Nov 2020 23:46:05 -0300

Thanks, Ben.

I imagined that the author himself characterized this variety as 
sociolect -- he may have had a different conception of what sociolects 
are, of of what kinds of varieties exist.  I just pointed out that if we 
want to be coherent with the upcoming framework for linguistic variation 
that we in ISO are preparing (and I would suggest we should), this would 
probably rather be a register (as you state in point (4)).

This is certainly no major issue or even hindrance for the excellent 
proposal you presented.

Best,

Sebastian

-- 

Museu P.E. Goeldi, CCH, Linguistica ▪ Av. Perimetral, 1901
Terra Firme, CEP: 66077-530 ▪ Belém do Pará – PA ▪ Brazil
[email-masked] ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
Priv: Tv. Juvenal Cordeiro, 184, Apt 104 ▪ 66070-300 Belém

On 24/11/2020 22:26, Ben Scarborough wrote:
> Sebastian,
>
> Thank you for the feedback. I have no personal attachment to the word
> "sociolect," but Halvelik referred to his three works (Arcaicam
> Esperantom, Popido, and Gavaro) as La Sociolekta Triopo, or the
> Sociolect Triad. The word is thus already associated with Arcaicam
> Esperantom even if it wouldn't be considered accurate usage.
>
> I will gladly amend my form if the opinion is that "sociolect" is not
> a suitable term to use here.
>
> —Ben Scarborough
>
>
> On 2020-11-24 23:37, Sebastian Drude wrote:
>> Hi everyone,
>>
>> this is the first time I reply directly to such a request, please
>> forgive me if I do mistakes or do not know the correct procedures.
>>
>> I agree with the proposal; it makes sense to me to have a subtag for
>> this variety of Esperanto.
>>
>> I only do not agree with the characterization as a "Sociolect" -- a
>> variety of a language which is characteristic for a certain (social)
>> group within the whole speaker community.  As the applicant explains,
>> the same speakers/writers may use it in the same text, so this is
>> (according to the upcoming ISO TC 21636) clearly some kind of
>> *register*, not a sociolect.
>>
>> Which brings us back to the question of how in the future the 8
>> dimensions identified in ISO TC 21636 can be reflected/applied in the
>> current frameworks, in particular BCP 47).  Are there members of this
>> group who would like to participate with me in a working group that
>> would work out proposals for that?
>>
>> (Now I see that in point (4) of the proporal 'Arcaicam Esperantom' is
>> also correctly identified as such, so the characterization as sociolect
>> in (3) is probably a mistake or misunderstanding.)
>>
>> Best wishes,
>>
>> Sebastian
>>
>> --
>>
>> Museu P.E. Goeldi, CCH, Linguistica ▪ Av. Perimetral, 1901
>> Terra Firme, CEP: 66077-530 ▪ Belém do Pará – PA ▪ Brazil
>> [email-masked] ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
>> Priv: Tv. Juvenal Cordeiro, 184, Apt 104 ▪ 66070-300 Belém
>>
>> On 23/11/2020 19:15, Ben Scarborough wrote:
>>> LANGUAGE SUBTAG REGISTRATION FORM
>>> 1. Name of requester: Ben Scarborough
>>> 2. E-mail address of requester: scarboroughben[at]gmail.com
>>> 3. Record Requested:
>>>
>>>      Type: variant
>>>      Subtag: arcaicam
>>>      Description: Arcaicam Esperantom
>>>      Prefix: eo
>>>      Preferred-Value:
>>>      Deprecated:
>>>      Suppress-Script:
>>>      Macrolanguage:
>>>      Comments: "Archaic" Esperanto sociolect defined by Manuel Halvelik
>>>
>>> 4. Intended meaning of the subtag:
>>>      Arcaicam Esperantom (Arkaika Esperanto) is a modern-made "archaic" register
>>>      of Esperanto, meant to be the literary equivalent of lines or phrases in an
>>>      old language such as Latin or Middle English embedded in what would otherwise
>>>      be modern text. It features minor but nontrivial changes to vocabulary,
>>>      grammar, and spelling. It is not meant as an overhaul of nor as a
>>>      replacement for Esperanto.
>>>
>>> 5. Reference to published description
>>>      of the language (book or article):
>>>      Halvelik, Manuel. "Arkaika Esperanto: La verda pralingvo." 2010 edition.
>>>      http://www.universala-esperanto.net/index_htm_files/Arkaika%20Esperanto.pdf
>>>
>>> 6. Any other relevant information:
>>>      Because Arcaicam Esperantom uses different orthographic rules, the existing
>>>      'hsistemo' and 'xsistemo' subtags would not have any relevant meaning in
>>>      conjunction with the proposed 'arcaicam' subtag.
>>>
>>> _______________________________________________
>>> Ietf-languages mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: Ben Scarborough <[email-masked]>
Date: Tue, 24 Nov 2020 19:26:56 -0600

Sebastian,

—Ben Scarborough

---

From: Phake Nick <[email-masked]>
Date: Wed, 25 Nov 2020 20:59:10 +0800

Hello, do you know where can preliminatory information of that upcoming ISO
21636 standard be accessed so that we can know what's its scope and what it
cover?

---

From: Phake Nick <[email-masked]>
Date: Wed, 25 Nov 2020 21:03:50 +0800

Ah nevermind I have found it in another email in the mailing list. Sorry
for bothering.

在 2020年11月25日週三 20:59，Phake Nick <[email-masked]> 寫道：

> Hello, do you know where can preliminatory information of that upcoming
> ISO 21636 standard be accessed so that we can know what's its scope and
> what it cover?
>

---

From: Sebastian Drude <[email-masked]>
Date: Wed, 25 Nov 2020 10:07:03 -0300

Thats fine, Phake,

I was just about to answer you pointing at that other message.

Everybody: feel free to ask if you need more clarification.

Best,

Sebastian

-- 

On 25/11/2020 10:03, Phake Nick wrote:
> Ah nevermind I have found it in another email in the mailing list. 
> Sorry for bothering.
>
> 在 2020年11月25日週三 20:59，Phake Nick <[email-masked] 
> <mailto:[email-masked]>> 寫道：
>
>     Hello, do you know where can preliminatory information of that
>     upcoming ISO 21636 standard be accessed so that we can know what's
>     its scope and what it cover?
>
>     在 2020年11月25日週三 10:46，Sebastian Drude <[email-masked]
>     <mailto:[email-masked]>> 寫道：
>
>         Thanks, Ben.
>
>         [email-masked] <mailto:[email-masked]> ▪ +55 (91) 3217 6024
>         ▪ +55 (91) 983733319
>         >> [email-masked] <mailto:[email-masked]> ▪ +55 (91) 3217
>         6024 ▪ +55 (91) 983733319
>         >>> 2. E-mail address of requester:
>         scarboroughben[at]gmail.com <http://gmail.com>
>         >>> 3. Record Requested:
>         >>>
>         >>>      Type: variant
>         >>>      Subtag: arcaicam
>         >>> [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>

---

From: Peter Constable <[email-masked]>
Date: Thu, 26 Nov 2020 06:14:08 +0000

Small clarification: 21636 is being developed as a technical report (ISO TR 21636), not as a standard (ISO IS 21636).

Peter

From: Ietf-languages <[email-masked]> On Behalf Of Phake Nick
Sent: Wednesday, November 25, 2020 4:59 AM
To: Sebastian Drude <[email-masked]>
Cc: IETF Languages Discussion <[email-masked]>; Ben Scarborough <[email-masked]>
Subject: Re: [Ietf-languages] Language subtag registration form

Hello, do you know where can preliminatory information of that upcoming ISO 21636 standard be accessed so that we can know what's its scope and what it cover?
在 2020年11月25日週三 10:46，Sebastian Drude <[email-masked]<mailto:[email-masked]>> 寫道：
Thanks, Ben.

Best,

Sebastian

--

Museu P.E. Goeldi, CCH, Linguistica ▪ Av. Perimetral, 1901
Terra Firme, CEP: 66077-530 ▪ Belém do Pará – PA ▪ Brazil
[email-masked]<mailto:[email-masked]> ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
Priv: Tv. Juvenal Cordeiro, 184, Apt 104 ▪ 66070-300 Belém

On 24/11/2020 22:26, Ben Scarborough wrote:
>> [email-masked]<mailto:[email-masked]> ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
>>> 2. E-mail address of requester: scarboroughben[at]gmail.com<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fgmail.com%2F&data=04%7C01%7C%7C6497794c34ba4cae0a5108d8914202e9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637419059988027034%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=z5LLi8tZm%2B51t93RN32L%2FwEHVfuMItVWrZ5tA7YBJoM%3D&reserved=0>
>>> 3. Record Requested:
>>>
>>>      Type: variant
>>>      Subtag: arcaicam
>>>      http://www.universala-esperanto.net/index_htm_files/Arkaika%20Esperanto.pdf<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.universala-esperanto.net%2Findex_htm_files%2FArkaika%2520Esperanto.pdf&data=04%7C01%7C%7C6497794c34ba4cae0a5108d8914202e9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637419059988037027%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=oX3GvLGsSt0tg5cLji%2Fic6sJDJjvcUL640MK2GtRquk%3D&reserved=0>
>>>
>>> [email-masked]<mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/ietf-languages<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&data=04%7C01%7C%7C6497794c34ba4cae0a5108d8914202e9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637419059988037027%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=e0oRCUicS4ZwUjhw%2FpqQ5tciJu8xJjZol5joxXTPKvQ%3D&reserved=0>

_______________________________________________
Ietf-languages mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-languages<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&data=04%7C01%7C%7C6497794c34ba4cae0a5108d8914202e9%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637419059988047023%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Vac8l3KmBJQ%2BNb7kCXmG2tAHNyXTNXqkF2McSxNpZ1A%3D&reserved=0>