Subject: Re: [Ietf-languages] Proposed record for 'arkaika'

From: "Doug Ewell" <[email-masked]>
Date: Wed, 9 Dec 2020 14:03:49 -0700

Due to my delayed response and the rule that amended forms must be on the list for a week, the review period is extended through Wednesday, December 16 AoE (Thursday 12:00 UTC).

--

LANGUAGE SUBTAG MODIFICATION
File-Date: 2020-xx-xx
%%
Type: variant
Subtag: arkaika
Description: Arcaicam Esperantom
Description: Arkaika Esperanto
Added: 2020-xx-xx
Prefix: eo
Comments: Archaic Esperanto variant devised by Manuel Halvelik
%%

--

LANGUAGE SUBTAG REGISTRATION FORM
1. Name of requester: Ben Scarborough
2. E-mail address of requester: scarboroughben[at]gmail.com
3. Record Requested:

   Type: variant
   Subtag: arkaika
   Description: Arcaicam Esperantom
   Description: Arkaika Esperanto
   Prefix: eo
   Comments: Archaic Esperanto variant devised by Manuel Halvelik

4. Intended meaning of the subtag:
   Arcaicam Esperantom (Arkaika Esperanto) is a modern-made archaic register
   of Esperanto, meant to be the literary equivalent of lines or phrases in an
   old language such as Latin or Middle English embedded in what would otherwise
   be modern text. It features minor but nontrivial changes to vocabulary,
   grammar, and spelling. It is not meant as an overhaul of nor as a
   replacement for Esperanto.

5. Reference to published description
   of the language (book or article):
   Halvelik, Manuel. "Arkaika Esperanto: La verda pralingvo." 2010 edition.
   http://www.universala-esperanto.net/index_htm_files/Arkaika%20Esperanto.pdf

6. Any other relevant information:
   Because Arcaicam Esperantom uses different orthographic rules, the existing
   'hsistemo' and 'xsistemo' subtags would not have any relevant meaning in
   conjunction with the proposed 'arkaika' subtag.

   This form is an amendment of a previous form for an 'arcaicam' subtag.

--
Doug Ewell, CC, ALB | Thornton, CO, US | ewellic.org

---

From: Sebastian Drude <[email-masked]>
Date: Wed, 9 Dec 2020 18:57:22 -0300

I am supporting this request.

Sebastian

-- 

Museu P.E. Goeldi, CCH, Linguistica ▪ Av. Perimetral, 1901
Terra Firme, CEP: 66077-530 ▪ Belém do Pará – PA ▪ Brazil
[email-masked] ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
Priv: Tv. Juvenal Cordeiro, 184, Apt 104 ▪ 66070-300 Belém

On 09/12/2020 18:03, Doug Ewell wrote:
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages