Subject: [Ietf-languages] Fwd: RE: Re: Fwd: RE: can I share the drafts of ISO 21636

From: Sebastian Drude <[email-masked]>
Date: Wed, 9 Dec 2020 22:07:03 -0300

Dear IETF-Languages group,

just to let you know, I got a response from the responsible ISO 
secretariat (below).

I hope that it may be a possibility that those IETF-experts interested 
in collaborating with us on making ISO TR 21636 and BCP 47 interoperable 
be recognized as experts sent by ANSI (and/or NIST?) to participate in 
ISO TC 37 / SC 2.  That is how I am participating, as a German DIN 
delegate expert (via University Frankfurt).

Perhaps it would be worthwhile to contact the corresponding ANSI 
people?  I guess you may have better contacts than "[email-masked] 
<mailto:[email-masked]>".

Or you see other possibilities.

Best wishes,
Sebastian

-------- Forwarded Message --------
Subject: 	RE: Re: [Ietf-languages] Fwd: RE: can I share the drafts of 
ISO 21636
Date: 	Wed, 9 Dec 2020 08:21:21 +0000
From: 	FERRES Mercè <[email-masked]>
To: 	Drude Sebastian Mr <[email-masked]>, Galinski Christian Dr 
<[email-masked]>

Dear Sebastian,

Thanks for your request.

Technical participation in ISO is restricted to the ISO member bodies 
and liaison organisations.

The US member body for ISO is ANSI: experts would have to be appointed 
by ANSI. But I can see we have very many expert from NIST in ISO, so 
although I do  not know how NIST and ANSI coordinate, it seems possible 
that the experts come from NIST.

This is a general ANSI contact, in case it helps: 
https://www.iso.org/member/2188.html <https://www.iso.org/member/2188.html>

Best regards,

Mercè

mercèferrés hernández
technical programme manager | standardization department | 
iso central secretariat <http://www.iso.org/iso/contact_iso> | 
phone: +41 (0)79 222 53 54

*From:* Sebastian Drude <[email-masked]>
*Sent:* 2020-12-08 20:57
*To:* FERRES Mercè <[email-masked]>; Galinski Christian Dr 
<[email-masked]>
*Subject:* Fwd: Re: [Ietf-languages] Fwd: RE: can I share the drafts of 
ISO 21636

Dear Mercé,

let me please come back to you with the question of how the Internet 
Engineering Taskforce on languages can collaborate with ISO TC 37 / SC 
2.  The colleagues at the IETF are not convinced that it would be a good 
move to enter a formal liaison.

Please see the dialogue below.  Doug has a point there at the end -- it 
is *both* our interest, also ours at ISO, that the two frameworks are 
interoperable.

Besides asking them to join ISO, are there other ways?  Can individual 
members of the IETF be nominated experts by NIST, for instance?  Or can 
there an official joint working group be established without the IETF 
entering a liaison?

Thanks again in advance for your help and for trying to think out of the 
box.

Best wishes, Sebastian

        Doug Ewell: I don’t think it would be helpful to establish a liaison with IETF

        proper, that is to say, Area Directors and above. They have little to

        no idea what this group does.

        Michael [Everson] and I are IETF Designated Experts for BCP 47. I wonder if SC2

        would consider that.

    SD: although I am not sure what exactly 'consider' means, in this context.

    What would be the goal, that you as individual experts enter into a

    special realtionship with ISO TC37/SC2?

DE: That's kind of what I meant, I guess. Perhaps other experts from 
this list could participate as well. The list at large is not really a 
committee with a fixed membership that could itself constitute a liaison 
group. And again, IETF leadership would not have any idea where to begin 
with this project.

    SD: I did not conclude my first experience with getting an institution

    (CLARIN) to be a ISO liaison, so I really do not have much expertise

    here how to proceed.  I will consult with colleagues within ISO.

DE: That would be helpful.*The proposal has a stated goal of being 
interoperable with BCP 47, but BCP 47 experts are not allowed to view it 
or provide constructive feedback that could facilitate that 
interoperability.  That doesn't feel much like a plan for success.*

---

From: Peter Constable <[email-masked]>
Date: Thu, 10 Dec 2020 06:49:22 +0000

If there are US persons that would like to become active in TC37/SC2/WG2 to participate in work on ISO TR 21636 (currently in development), you can respond to me privately and I can help facilitate that.

Peter

From: Ietf-languages <[email-masked]> On Behalf Of Sebastian Drude
Sent: Wednesday, December 9, 2020 5:07 PM
To: IETF Languages Discussion <[email-masked]>
Subject: [Ietf-languages] Fwd: RE: Re: Fwd: RE: can I share the drafts of ISO 21636

just to let you know, I got a response from the responsible ISO secretariat (below).

I hope that it may be a possibility that those IETF-experts interested in collaborating with us on making ISO TR 21636 and BCP 47 interoperable be recognized as experts sent by ANSI (and/or NIST?) to participate in ISO TC 37 / SC 2.  That is how I am participating, as a German DIN delegate expert (via University Frankfurt).
Perhaps it would be worthwhile to contact the corresponding ANSI people?  I guess you may have better contacts than "[email-masked]<mailto:[email-masked]>".

Best wishes,
Sebastian

-------- Forwarded Message --------
Subject:
RE: Re: [Ietf-languages] Fwd: RE: can I share the drafts of ISO 21636
Date:
Wed, 9 Dec 2020 08:21:21 +0000
From:
FERRES Mercè <[email-masked]><mailto:[email-masked]>
To:
Drude Sebastian Mr <[email-masked]><mailto:[email-masked]>, Galinski Christian Dr <[email-masked]><mailto:[email-masked]>

Dear Sebastian,

Thanks for your request.

Technical participation in ISO is restricted to the ISO member bodies and liaison organisations.

The US member body for ISO is ANSI: experts would have to be appointed by ANSI. But I can see we have very many expert from NIST in ISO, so although I do  not know how NIST and ANSI coordinate, it seems possible that the experts come from NIST.

This is a general ANSI contact, in case it helps: https://www.iso.org/member/2188.html<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iso.org%2Fmember%2F2188.html&data=04%7C01%7C%7C452f10c466f549c538af08d89ca8072f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C1%7C637431592774884730%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=DbFXmor39x91%2Bhb6HevZu%2Bg%2Fk7iNyBI88hAyoKkCyHg%3D&reserved=0>

Best regards,

Mercè

mercè ferrés hernández
technical programme manager | standardization department | iso central secretariat<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.iso.org%2Fiso%2Fcontact_iso&data=04%7C01%7C%7C452f10c466f549c538af08d89ca8072f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C1%7C637431592774884730%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=piYbD6sPsPdCV%2Bqq%2BgD3CzCa1fHAWyT7NAQJHACkA3A%3D&reserved=0> | phone: +41 (0)79 222 53 54

From: Sebastian Drude <[email-masked]><mailto:[email-masked]>
Sent: 2020-12-08 20:57
To: FERRES Mercè <[email-masked]><mailto:[email-masked]>; Galinski Christian Dr <[email-masked]><mailto:[email-masked]>
Subject: Fwd: Re: [Ietf-languages] Fwd: RE: can I share the drafts of ISO 21636

Dear Mercé,

let me please come back to you with the question of how the Internet Engineering Taskforce on languages can collaborate with ISO TC 37 / SC 2.  The colleagues at the IETF are not convinced that it would be a good move to enter a formal liaison.

Please see the dialogue below.  Doug has a point there at the end -- it is both our interest, also ours at ISO, that the two frameworks are interoperable.

Besides asking them to join ISO, are there other ways?  Can individual members of the IETF be nominated experts by NIST, for instance?  Or can there an official joint working group be established without the IETF entering a liaison?

Thanks again in advance for your help and for trying to think out of the box.

Best wishes, Sebastian

would consider that.

special realtionship with ISO TC37/SC2?
DE: That's kind of what I meant, I guess. Perhaps other experts from this list could participate as well. The list at large is not really a committee with a fixed membership that could itself constitute a liaison group. And again, IETF leadership would not have any idea where to begin with this project.

here how to proceed.  I will consult with colleagues within ISO.
DE: That would be helpful. The proposal has a stated goal of being interoperable with BCP 47, but BCP 47 experts are not allowed to view it or provide constructive feedback that could facilitate that interoperability.  That doesn't feel much like a plan for success.

---

From: Sebastian Drude <[email-masked]>
Date: Thu, 10 Dec 2020 11:44:44 -0300

Thanks, Peter.

Your help will certainly be useful, much appreciated.

I do not think that the cooperation on TR 21636 and BCP47 necessarily 
needs to go via participating in ISO TC37/SC2/WG*1*, but those who what 
to cooperate need a legal way to have access to the TR drafts.

We'll figure that out when it comes to forming a concrete working group 
on that cooperation.

Best wishes from Brazil,
Sebastian

-- 

Museu P.E. Goeldi, CCH, Linguistica ▪ Av. Perimetral, 1901
Terra Firme, CEP: 66077-530 ▪ Belém do Pará – PA ▪ Brazil
[email-masked] ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
Priv: Tv. Juvenal Cordeiro, 184, Apt 104 ▪ 66070-300 Belém

On 10/12/2020 03:49, Peter Constable wrote:
>
> If there are US persons that would like to become active in 
> TC37/SC2/WG2 to participate in work on ISO TR 21636 (currently in 
> development), you can respond to me privately and I can help 
> facilitate that.
>
> Peter
>
> *From:* Ietf-languages <[email-masked]> *On Behalf Of 
> *Sebastian Drude
> *Sent:* Wednesday, December 9, 2020 5:07 PM
> *To:* IETF Languages Discussion <[email-masked]>
> *Subject:* [Ietf-languages] Fwd: RE: Re: Fwd: RE: can I share the 
> drafts of ISO 21636
>
> in collaborating with us on making ISO TR 21636 and BCP 47 
> interoperable be recognized as experts sent by ANSI (and/or NIST?) to 
> participate in ISO TC 37 / SC 2.  That is how I am participating, as a 
> German DIN delegate expert (via University Frankfurt).
>
> *Subject: *
> *Date: *
> *From: *
> FERRES Mercè <[email-masked]> <mailto:[email-masked]>
>
> *To: *
>
> 	
>
> Drude Sebastian Mr <[email-masked]> <mailto:[email-masked]>, 
> Galinski Christian Dr <[email-masked]> 
> <mailto:[email-masked]>
>
>
>
>
> Dear Sebastian,
>
> Thanks for your request.
>
> although I do  not know how NIST and ANSI coordinate, it seems 
> possible that the experts come from NIST.
>
> https://www.iso.org/member/2188.html 
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iso.org%2Fmember%2F2188.html&data=04%7C01%7C%7C452f10c466f549c538af08d89ca8072f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C1%7C637431592774884730%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=DbFXmor39x91%2Bhb6HevZu%2Bg%2Fk7iNyBI88hAyoKkCyHg%3D&reserved=0>
>
> Best regards,
>
> Mercè
>
> mercèferrés hernández
> iso central secretariat 
> <https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.iso.org%2Fiso%2Fcontact_iso&data=04%7C01%7C%7C452f10c466f549c538af08d89ca8072f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C1%7C637431592774884730%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=piYbD6sPsPdCV%2Bqq%2BgD3CzCa1fHAWyT7NAQJHACkA3A%3D&reserved=0> 
> | phone: +41 (0)79 222 53 54
>
> *From:* Sebastian Drude <[email-masked]> <mailto:[email-masked]>
> *Sent:* 2020-12-08 20:57
> *To:* FERRES Mercè <[email-masked]> <mailto:[email-masked]>; Galinski 
> Christian Dr <[email-masked]> 
> <mailto:[email-masked]>
> *Subject:* Fwd: Re: [Ietf-languages] Fwd: RE: can I share the drafts 
> of ISO 21636
>
> Dear Mercé,
>
> 2.  The colleagues at the IETF are not convinced that it would be a 
> good move to enter a formal liaison.
>
> Please see the dialogue below.  Doug has a point there at the end -- 
> it is *both* our interest, also ours at ISO, that the two frameworks 
> are interoperable.
>
> members of the IETF be nominated experts by NIST, for instance?  Or 
> can there an official joint working group be established without the 
> IETF entering a liaison?
>
> committee with a fixed membership that could itself constitute a 
> liaison group. And again, IETF leadership would not have any idea 
> where to begin with this project.
>
>
> interoperable with BCP 47, but BCP 47 experts are not allowed to view 
> it or provide constructive feedback that could facilitate that 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: Peter Constable <[email-masked]>
Date: Thu, 10 Dec 2020 20:02:32 +0000

If Doug Ewell is the only one interested, then you could request that he be recorded as representative for IETF as a category A liaison to TC37/SC2. Given the nature of IETF, I don’t know if there might be complications in getting that approved.

“When an organization applies for a liaison with a technical committee/subcommittee, the office of the
CEO will check with the member body in the country in which the organization is located. If the member
body does not agree that the eligibility criteria have been met, the matter will be referred to the TMB to
define the eligibility.”

Will they just say, “Oh, we already know about IETF; approved”? Or will they say, “Let’s figure out who at IETF to contact to confirm that they desire a liaison relationship and that this person is their representative”?

Peter

From: Sebastian Drude <[email-masked]>
Sent: Thursday, December 10, 2020 6:45 AM
To: Peter Constable <[email-masked]>; IETF Languages Discussion <[email-masked]>
Subject: Re: [Ietf-languages] Fwd: RE: Re: Fwd: RE: can I share the drafts of ISO 21636

Thanks, Peter.

I do not think that the cooperation on TR 21636 and BCP47 necessarily needs to go via participating in ISO TC37/SC2/WG1, but those who what to cooperate need a legal way to have access to the TR drafts.

We'll figure that out when it comes to forming a concrete working group on that cooperation.

Best wishes from Brazil,
Sebastian

--

[email-masked]<mailto:[email-masked]> ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319

Peter

From: Ietf-languages <[email-masked]><mailto:[email-masked]> On Behalf Of Sebastian Drude
Sent: Wednesday, December 9, 2020 5:07 PM
To: IETF Languages Discussion <[email-masked]><mailto:[email-masked]>
Subject: [Ietf-languages] Fwd: RE: Re: Fwd: RE: can I share the drafts of ISO 21636

Best wishes,
Sebastian

-------- Forwarded Message --------
Subject:

Dear Sebastian,

Thanks for your request.

This is a general ANSI contact, in case it helps: https://www.iso.org/member/2188.html<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iso.org%2Fmember%2F2188.html&data=04%7C01%7C%7C3d285e825ab94935b95708d89d1a280d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637432082957393575%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=%2BaXbr50qqcOHDLIbutRAgCqzDsIDA3Gq%2FfyGFU4%2FklE%3D&reserved=0>

Best regards,

Mercè

mercè ferrés hernández
technical programme manager | standardization department | iso central secretariat<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.iso.org%2Fiso%2Fcontact_iso&data=04%7C01%7C%7C3d285e825ab94935b95708d89d1a280d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637432082957393575%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=2MtACHnDdjr9bIrKVHS3V6KqpJAXdOR21WcH4uKOeTQ%3D&reserved=0> | phone: +41 (0)79 222 53 54

Dear Mercé,

Best wishes, Sebastian

would consider that.

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/ietf-languages<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&data=04%7C01%7C%7C3d285e825ab94935b95708d89d1a280d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637432082957403569%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=AmwudWXSJvAfjc2ByFLyIp2cOTD0KW2nCftt3TI5%2Fvo%3D&reserved=0>

---

From: Sebastian Drude <[email-masked]>
Date: Thu, 10 Dec 2020 18:02:15 -0300

Thanks again, Peter.

Yes, in principle that seems feasible (even if one or two other IETF 
members would like to join?).

So let me understand this properly, I (me as a person?) could request 
with ISO (so to Mercè again, is it?) that IETF enters a liaison A with 
TC37/SC2, and Doug (and perhaps someone else) be IETF's representatives 
in this liaison?  (Shouldn't  that be approved somehow within IETF first?)

Hopefully indeed ANSI (which is the responsible member body) would 
approve that if approached by ISO.

I will have to look into the documentation that Mercè sent to understand 
the steps to establish such a liaison.  I'll do so as soon as I find the 
time.

Best,

Sebastian

-- 

On 10/12/2020 17:02, Peter Constable wrote:
>
> If Doug Ewell is the only one interested, then you could request that 
> he be recorded as representative for IETF as a category A liaison to 
> TC37/SC2. Given the nature of IETF, I don’t know if there might be 
> complications in getting that approved.
>
> “When an organization applies for a liaison with a technical 
> committee/subcommittee, the office of the
>
> Will they just say, “Oh, we already know about IETF; approved”? Or 
> will they say, “Let’s figure out who at IETF to contact to confirm 
> that they desire a liaison relationship and that this person is their 
> representative”?
>
> Peter
>
> *Sent:* Thursday, December 10, 2020 6:45 AM
> *To:* Peter Constable <[email-masked]>; IETF Languages Discussion 
> <[email-masked]>
> *Subject:* Re: [Ietf-languages] Fwd: RE: Re: Fwd: RE: can I share the 
> drafts of ISO 21636
>
> Thanks, Peter.
>
> needs to go via participating in ISO TC37/SC2/WG*1*, but those who 
> what to cooperate need a legal way to have access to the TR drafts.
>
> [email-masked]  <mailto:[email-masked]>  ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
>     *From:* Ietf-languages <[email-masked]>
>     <mailto:[email-masked]> *On Behalf Of *Sebastian
>     Drude
>     <mailto:[email-masked]>
>     I hope that it may be a possibility that those IETF-experts
>     interested in collaborating with us on making ISO TR 21636 and BCP
>     47 interoperable be recognized as experts sent by ANSI (and/or
>     NIST?) to participate in ISO TC 37 / SC 2.  That is how I am
>     participating, as a German DIN delegate expert (via University
>     Frankfurt).
>
>     The US member body for ISO is ANSI: experts would have to be
>     appointed by ANSI. But I can see we have very many expert from
>     NIST in ISO, so although I do  not know how NIST and ANSI
>     coordinate, it seems possible that the experts come from NIST.
>
>     <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iso.org%2Fmember%2F2188.html&data=04%7C01%7C%7C3d285e825ab94935b95708d89d1a280d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637432082957393575%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=%2BaXbr50qqcOHDLIbutRAgCqzDsIDA3Gq%2FfyGFU4%2FklE%3D&reserved=0>
>
>     Best regards,
>
>     Mercè
>
>     mercè ferrés hernández
>     <https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.iso.org%2Fiso%2Fcontact_iso&data=04%7C01%7C%7C3d285e825ab94935b95708d89d1a280d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637432082957393575%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=2MtACHnDdjr9bIrKVHS3V6KqpJAXdOR21WcH4uKOeTQ%3D&reserved=0>
>     *To:* FERRES Mercè <[email-masked]> <mailto:[email-masked]>;
>     *Subject:* Fwd: Re: [Ietf-languages] Fwd: RE: can I share the
>     drafts of ISO 21636
>
>     Dear Mercé,
>
>     let me please come back to you with the question of how the
>     Internet Engineering Taskforce on languages can collaborate with
>     ISO TC 37 / SC 2.  The colleagues at the IETF are not convinced
>     that it would be a good move to enter a formal liaison.
>
>     Please see the dialogue below.  Doug has a point there at the end
>     -- it is *both* our interest, also ours at ISO, that the two
>     frameworks are interoperable.
>
>     Besides asking them to join ISO, are there other ways? Can
>     individual members of the IETF be nominated experts by NIST, for
>     instance?  Or can there an official joint working group be
>     established without the IETF entering a liaison?
>
>     DE: That's kind of what I meant, I guess. Perhaps other experts
>     from this list could participate as well. The list at large is not
>     really a committee with a fixed membership that could itself
>     constitute a liaison group. And again, IETF leadership would not
>     have any idea where to begin with this project.
>
>     interoperable with BCP 47, but BCP 47 experts are not allowed to
>     view it or provide constructive feedback that could facilitate
>     that interoperability.  That doesn't feel much like a plan for
>     success.*
>
>
>
>     [email-masked]  <mailto:[email-masked]>
>
>     https://www.ietf.org/mailman/listinfo/ietf-languages  <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&data=04%7C01%7C%7C3d285e825ab94935b95708d89d1a280d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637432082957403569%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=AmwudWXSJvAfjc2ByFLyIp2cOTD0KW2nCftt3TI5%2Fvo%3D&reserved=0>
>