Subject: Re: [Ietf-languages] Fwd: RE: can I share the drafts of ISO 21636

From: "Doug Ewell" <[email-masked]>
Date: Mon, 7 Dec 2020 15:54:06 -0700

Sebastian Drude wrote:

>> I don’t think it would be helpful to establish a liaison with IETF
>> proper, that is to say, Area Directors and above. They have little to
>> no idea what this group does.
>>
>> Michael and I are IETF Designated Experts for BCP 47. I wonder if SC2
>> would consider that.
>
> That is a good question, Michael,

Doug :)

> although I am not sure what exactly 'consider' means, in this context.
> What would be the goal, that you as individual experts enter into a
> special realtionship with ISO TC37/SC2?

That's kind of what I meant, I guess. Perhaps other experts from this list could participate as well. The list at large is not really a committee with a fixed membership that could itself constitute a liaison group. And again, IETF leadership would not have any idea where to begin with this project.

> I did not conclude my first experience with getting an institution
> (CLARIN) to be a ISO liaison, so I really do not have much expertise
> here how to proceed.  I will consult with colleagues within ISO.

That would be helpful. The proposal has a stated goal of being interoperable with BCP 47, but BCP 47 experts are not allowed to view it or provide constructive feedback that could facilitate that interoperability. That doesn't feel much like a plan for success.

--
Doug Ewell, CC, ALB | Thornton, CO, US | ewellic.org

---

From: Peter Constable <[email-masked]>
Date: Mon, 7 Dec 2020 23:40:14 +0000

Perhaps as Unicode liaison to TC37/SC2, I should post the draft to the UTC doc register for consideration of Unicode members...

-----Original Message-----
From: Ietf-languages <[email-masked]> On Behalf Of Doug Ewell
Sent: Monday, December 7, 2020 2:54 PM
To: 'Sebastian Drude' <[email-masked]>; [email-masked]
Subject: Re: [Ietf-languages] Fwd: RE: can I share the drafts of ISO 21636

Doug :)

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&amp;data=04%7C01%7C%7C6f4911c086b945697fd808d89b030602%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C1%7C637429784566865387%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=DEyf7BWOd7f0iqgEHbDgKxfDt7juUX600SVPWZIxpq4%3D&amp;reserved=0

---

From: Sebastian Drude <[email-masked]>
Date: Tue, 8 Dec 2020 16:38:32 -0300

Sorry, Doug,

I have no idea why I was mistaken about whom I was writing to.

Yes, there must be ways of collaborating legally.  Let's see what ISO 
secretariat will say.

Best,

Sebastian

-- 

Museu P.E. Goeldi, CCH, Linguistica ▪ Av. Perimetral, 1901
Terra Firme, CEP: 66077-530 ▪ Belém do Pará – PA ▪ Brazil
[email-masked] ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
Priv: Tv. Juvenal Cordeiro, 184, Apt 104 ▪ 66070-300 Belém

On 07/12/2020 19:54, Doug Ewell wrote:
> https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: Sebastian Drude <[email-masked]>
Date: Tue, 8 Dec 2020 16:39:19 -0300

That may be a good interim solution, Peter, thanks,

but I still believe that there must be more sustainable ways.

Best, Sebastian

--

---

From: Peter Constable <[email-masked]>
Date: Tue, 8 Dec 2020 20:33:04 +0000

Because the parts of 639 have publicly accessible code lists, it means the most interesting content for those standards is publicly available. For ISO TR 21636, it will by default be behind a paywall: people will need to shell out $. You might want to think of possible strategies to work around that.

For standards developed within ISO/IEC JTC1, there is an option of making an approved standard or TR publicly accessible at no cost:

https://standards.iso.org/ittf/PubliclyAvailableStandards/

I don't know if there's any such option for standards or TRs developed in any other ISO TC, but you could inquire.

I don't know if there might be a way for a TR to establish a registry. (As a TR, it would be strictly informative, and an informative registry might be seen as unusual.) If so, that might be a way to make 21636 more like the parts of 639, providing a way for an RA to publish the relevant details of 21636 (since a registry needs to provide some documentation so the registry makes sense).

Peter

-----Original Message-----
From: Sebastian Drude <[email-masked]> 
Sent: Tuesday, December 8, 2020 11:39 AM
To: Peter Constable <[email-masked]>; Doug Ewell <[email-masked]>; [email-masked]
Subject: Re: [Ietf-languages] Fwd: RE: can I share the drafts of ISO 21636

Best, Sebastian

-- 

Museu P.E. Goeldi, CCH, Linguistica ▪ Av. Perimetral, 1901 Terra Firme, CEP: 66077-530 ▪ Belém do Pará – PA ▪ Brazil [email-masked] ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
Priv: Tv. Juvenal Cordeiro, 184, Apt 104 ▪ 66070-300 Belém

On 07/12/2020 20:40, Peter Constable wrote:
>>> proper, that is to say, Area Directors and above. They have little 
>>> to no idea what this group does.
>>>
>>> Michael and I are IETF Designated Experts for BCP 47. I wonder if 
>>> SC2 would consider that.
> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.i
> etf.org%2Fmailman%2Flistinfo%2Fietf-languages&amp;data=04%7C01%7C%7C70
> 326205b839450045f808d89bb0f8d4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%
> 7C0%7C637430531682665598%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiL
> CJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=Xscnww%
> 2FeY7um1wBUkP3hu%2FZLXK2kDOzvQRnvt55K1d4%3D&amp;reserved=0
> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.i
> etf.org%2Fmailman%2Flistinfo%2Fietf-languages&amp;data=04%7C01%7C%7C70
> 326205b839450045f808d89bb0f8d4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%
> 7C0%7C637430531682665598%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiL
> CJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=Xscnww%
> 2FeY7um1wBUkP3hu%2FZLXK2kDOzvQRnvt55K1d4%3D&amp;reserved=0

---

From: Sebastian Drude <[email-masked]>
Date: Tue, 8 Dec 2020 18:03:01 -0300

Thanks for these points, Peter.

I have already approached Mercé again on this topic.  If she answers 
open for further discussion, I can mention such alternative possibilities.

I agree that it would be interesting to have the TR available for free 
like the ones at that link.  I fear ISO will object for economic 
reasons, not being willing to open this door any further.

For the time being, we are proposing a TR, for preparing the ground with 
a sound framework.  A TR has a less limited lifetime, too.  But indeed, 
at some point, if the framework is generally well aceepted, we would go 
on and create a standard based on that framework, with concrete 
instructions about how to register vatiety values for each dimension, 
etc., in a way building what ISO 639-6 was meant to do some 10 years 
ago.  This is how this whole project came into being.

Best greetings!
Sebastian

--